

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

                  <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1645709063","entityLangcode":"en","entityStatus":"1","entityUid":"26","entityUuid":"feb3fc41-82e1-48e5-a8c8-86ef96acd5b7","entityVid":"101694","entityName":"bgoldschmidt","entityType":"node","entityBundle":"article","entityId":"64759","entityTitle":"Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart","entityTaxonomy":{"tags":{"122":"E-Commerce","7":"Consumer \u0026 Regulatory Affairs","87":"Food Retailers","133":"Independent Grocers","148":"Payments"}},"userUid":0,"entityPrimaryTopic":"E-Commerce","userRoles":["anonymous"]});</script>
<meta name="description" content="Online program launches at all locations of both grocery store chains" />
<meta name="keywords" content="Price Rite, Cardenas Markets, Instacart, EBT SNAP" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart" />
<meta property="og:title" content="Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart" />
<meta property="og:description" content="Online program launches at all locations of both grocery store chains" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-02/price_rite_marketplace_teaser.jpg?itok=SvnH3m9r" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-02/price_rite_marketplace_teaser.jpg?itok=SvnH3m9r" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-02-24T14:10:41-0600" />
<meta property="og:image:alt" content="Price Rite Marketplace Teaser" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Online program launches at all locations of both grocery store chains" />
<meta name="twitter:title" content="Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart" />
<meta name="twitter:url" content="https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart" />
<meta name="twitter:image:alt" content="Price Rite Marketplace Teaser" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-02/price_rite_marketplace_teaser.jpg?itok=SvnH3m9r" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "articleBody": "All 60 Price Rite Marketplace stores and 59 Cardenas and Cardenas Ranch Markets locations are now accepting Electronic Benefits Transfer Supplemental Nutrition Assistance Program (EBT SNAP) payments for groceries via Instacart. EBT SNAP recipients can place Price Rite or Cardenas orders using Instacart’s website and mobile app, or on Price Rite’s own online storefront, powered by Instacart.\r\n\r\nShoppers must enter their EBT card as the form of payment on their Instacart account and choose items from the list of EBT SNAP-eligible products as part of their Price Rite order. Another form of payment is required for delivery fees, tips and taxes.\r\n\r\n\r\n“Price Rite Marketplace is proud to accept EBT SNAP online for delivery and curbside pickup orders through Instacart,” said Kevin McDonnell, Price Rite’s SVP of operations. “This new online shopping payment option for customers who use EBT SNAP will make it easier for many families to get the fresh foods and essentials they need.”\r\n\r\n\r\n“We are proud to be the first Hispanic retailer to accept EBT SNAP as a form of online payment via Instacart,” said Adam Salgado, chief marketing officer at Cardenas. “We are consistently looking for ways to make the Cardenas Markets shopping experience even more convenient and accessible for all of our customers.”\r\n\r\nTo subsidize costs for EBT SNAP participants, Instacart will waive delivery and pickup fees on all such orders through March 31 for customers using a valid EBT card linked to their Instacart account in connection with their purchase. Instacart’s EBT SNAP program currently reaches more than 25 million people across the country. \r\n\r\n\r\n “At Instacart, we believe that online grocery should be accessible to everyone – not just a luxury for some,” said Sarah Mastrorocco, VP of access to food and nutrition at San Francisco-based Instacart. “To get there, we need to make sure online grocery is accessible to everyone.”\r\n\r\n\r\nLate last year, Atlanta-area independent grocer Little Giant Farmer’s Market launched EBT SNAP payment for same-day delivery via Instacart. \r\n\r\nWith  grocery stores in Connecticut, Massachusetts, New Hampshire, New Jersey, New York, Pennsylvania, Rhode Island, and Maryland, Price Rite Marketplace is a registered trademark of Wakefern Food Corp., a retailer-owned cooperative based in Keasbey, N.J., and the largest supermarket cooperative in the United States. Wakefern comprises nearly 50 members that independently own and operate 363 supermarkets under the ShopRite, Price Rite Marketplace, The Fresh Grocer, Dearborn Market, Gourmet Garage and Fairway Market banners in New Jersey, New York, Connecticut, Pennsylvania, Maryland, Delaware, Massachusetts, New Hampshire and Rhode Island. The company is No. 23 on The PG 100, Progressive Grocer’s 2021 listing of North America’s top food and consumables retailers in North America. \r\n\r\nOntario, Calif.-based Cardenas operates a total of 52 stores under the Cardenas banner and seven stores under the Cardenas Ranch Markets banner in California, Nevada and Arizona. \r\n\r\nInstacart has teamed with more than 700 popular national, regional and local retailers, including unique brand names, to deliver from more than 65,000 stores across more than 5,500 cities in North America. Its platform is available to over 85% of U.S. households and 90% of Canadian households.",
            "headline": "Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart",
            "name": "Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart",
            "description": "Online program launches at all locations of both grocery store chains",
            "image": {
                "@type": "ImageObject",
                "url": "https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-02/price_rite_marketplace_teaser.jpg?itok=SvnH3m9r",
                "width": "655",
                "height": "368"
            },
            "datePublished": "2022-02-24T06:00:00-0600",
            "dateModified": "Thu, 02/24/2022 - 14:10",
            "author": {
                "@type": "Person",
                "name": "Bridget Goldschmidt",
                "url": "https://progressivegrocer.com/author-profile/bgoldschmidt"
            }
        },
        {
            "@type": "WebPage",
            "@id": "https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart"
        }
    ]
}</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['E\u002DCommerce','Consumer\u0020\u0026\u0020Regulatory\u0020Affairs','Food\u0020Retailers','Independent\u0020Grocers','Payments'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['64759'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Consumer\u0020\u0026\u0020Regulatory\u0020Affairs','Food\u0020Retailers','Independent\u0020Grocers','Payments'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64759'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Consumer\u0020\u0026\u0020Regulatory\u0020Affairs','Food\u0020Retailers','Independent\u0020Grocers','Payments'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64759'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Consumer\u0020\u0026\u0020Regulatory\u0020Affairs','Food\u0020Retailers','Independent\u0020Grocers','Payments'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64759'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Consumer\u0020\u0026\u0020Regulatory\u0020Affairs','Food\u0020Retailers','Independent\u0020Grocers','Payments'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64759'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart" />
<link rel="shortlink" href="https://progressivegrocer.com/node/64759" />
<link rel="revision" href="https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r7q4a2" defer></script>

      <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?r7q4a2" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_jDSyYvKThpL4fB6dW6doK4xTqZd74MRmFJdDdDx4LgI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_WRbuN7VNke8AeaCmG22JITNLAAi6aRWmAeblGdPWRcc.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>

            </head>
    <body class="role-anonymous fontyourface lang-en section-price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart path-node node--type-article">
          <input type="hidden" id="eiq-topic-name" value="E-Commerce, Consumer &amp; Regulatory Affairs, Food Retailers, Independent Grocers, Payments"/>
              <input type="hidden" id="eiq-page-type" value="article"/>
          <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
              <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
              <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<section class="off-canvas-wrap " data-offcanvas >
  
  


    

<div  class="layout-container">
              
<header id="site-header"  class="header">
  <div  class="header__inner">
    <div  class="header__primary">
      <div  class="header__branding">
                  





<a
   class="link"
    href="/"
>
      <div  class="header__desktop_logo">
      

  
<img
   class="logo__image b-lazy"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      />
    </div>
  </a>


<a
   class="link"
    href="/"
>
      <div  class="header__mobile_logo">
      

  
<img
   class="logo__image b-lazy"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      />
    </div>
  </a>

              </div>
      <div  class="header__search">
        


  
<div  class="search-bar search-bar--">
  <form  class="search-bar__form search-bar__form--" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
      


<svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    


<svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
  </div>
      </div>
                                        <div  class="header__subscribe">
                              
<a
   class="button button--subtle"
    href="/#subscribe"
>
                  Subscribe
              </a>
                        </div>
    </div>
  </div>
  <div  class="header__menu">
              


<nav class="nav">
  <a href="#" id="toggle-expand"  class="toggle-expand menu">
    <span  class="toggle-expand__open">
      


<svg  class="toggle-expand__icon"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Expand main menu</span>
    </span>
    <span  class="toggle-expand__close">
      


<svg  class="toggle-expand__icon"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Close main menu</span>
    </span>
  </a>
  <div id="main-nav" class="main-nav">
    <div  class="toggle-expand__search">
      


  
<div  class="search-bar search-bar--open">
  <form  class="search-bar__form search-bar__form--open" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--open">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
  </div>
    </div>
    


    
                          
    
<ul  class="main-menu">
            
<li  class="main-menu__item">
                <a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/technology" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/4">Technology</a>
          </li>
          
<li  class="main-menu__item">
                <a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a>
              


<svg  class="main-menu__icon"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contests-awards" title="Contests &amp; Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Contests &amp; Awards</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/guest-viewpoints" title="Guest Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Guest Viewpoints</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
  </div>
</nav>

          </div>
</header>

              
                <div  class="main main--with-sidebar">
    <a id="main-content" tabindex="-1"></a>        <div  class="main__highlighted">
                    
              
            
            
      
              <div class="region-highlighted panel">
    <div data-drupal-messages-fallback class="hidden"></div>
<section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49">
  
  
    

  
          
      
<div  class="content-hero"  >
  </div>
  
    
    
  </section>
    
<section  id="block-dfptagcontentleader1" class="ad-block block-dfptagcontentleader1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb">
  
  
    

  
          
    
    
  </section>

  </div>

        </div>
        <main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar">
            
            
            
              <div>
    <section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block">
  
  
    

  
          


<article id="node-64759"  data-history-node-id="64759" role="article" about="/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart" typeof="schema:Article">
        
<header  data-history-node-id="64759" role="article" about="/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart" typeof="schema:Article" class="article-header">
        <div  class="article-header__date">
      02/24/2022
    </div>
          
      

<h1  class="article-header__heading article-header__heading--">
      Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart
  </h1>
  <span property="schema:name" content="Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

      <span property="schema:name" content="Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

        <div  class="article-header__intro">
      Online program launches at all locations of both grocery store chains
    </div>
    <div  class="article-header__meta">
              <div  class="article-header__author">
        
<div  class="person-teaser">
      <div  class="person-teaser__content">
                        
<a
   class="person-teaser__name"
    href="/author-profile/bgoldschmidt"
>
      Bridget Goldschmidt
      </a>
                          <div  class="person-teaser__subtext">
            Managing Editor
                      </div>
                  </div>
    <div  class="person-teaser__image">
              
<img
   class="image b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2017-11/Bridget%20Cropped.jpg?itok=zmK7sN-4"
      alt="Bridget Goldschmidt profile picture"
          />
          </div>
  </div>
      </div>
          </div>
</header>
  
    <span property="schema:dateCreated" content="2022-02-24T13:24:23+00:00" class="hidden"></span>


  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item">
<div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" >

      <div  class="image-caption__image-content image-caption__image-content--right">
      <div  class="image-caption__image">
                  <div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article>
  
      <div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden">
      <div class="field-label visually-hidden">Image</div>
    <div class="field-items">
          <div class="field-item">    <img srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-02/price_rite_marketplace.jpg?itok=piGpx-9h 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-02/price_rite_marketplace.jpg?itok=RotONMFa 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-02/price_rite_marketplace.jpg?itok=qv7McL8g 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-02/price_rite_marketplace.jpg?itok=piGpx-9h" alt="Price Rite Marketplace Main Image" typeof="foaf:Image" />


</div>
      </div>
</div>

  </article>
</div>
      </div>
</div>

            </div>

              <div  class="image-caption__caption">
          EBT SNAP recipients can now place Price Rite orders using Instacart’s website and mobile app, or on Price Rite’s own online storefront, powered by Instacart.
        </div>
          </div>
    
  <div  class="image-caption__text">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><span><span><span><span>All 60 Price Rite Marketplace stores and 59 Cardenas and Cardenas Ranch Markets locations are now accepting Electronic Benefits Transfer Supplemental Nutrition Assistance Program (EBT SNAP) payments for groceries via Instacart. EBT SNAP recipients can place Price Rite or Cardenas orders using Instacart’s website and mobile app, or on Price Rite’s own online storefront, powered by Instacart.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Shoppers must enter their EBT card as the form of payment on their Instacart account and choose items from the list of EBT SNAP-eligible products as part of their Price Rite order. Another form of payment is required for delivery fees, tips and taxes.</span></span></span></span></span></span></span></p>

<blockquote>
<p><span><span><span><span><span><span><span>“Price Rite Marketplace is proud to accept EBT SNAP online for delivery and curbside pickup orders through Instacart,” said Kevin McDonnell, Price Rite’s SVP of operations. “This new online shopping payment option for customers who use EBT SNAP will make it easier for many families to get the fresh foods and essentials they need.”</span></span></span></span></span></span></span></p>
</blockquote>

<p><span><span><span><span><span><span><span>“We are proud to be the first Hispanic retailer to accept EBT SNAP as a form of online payment via Instacart,” </span></span></span></span></span></span></span><span><span><span><span><span><span><span>said Adam Salgado, chief marketing officer at Cardenas. “We are consistently looking for ways to make the Cardenas Markets shopping experience even more convenient and accessible for all of our customers.”</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>To subsidize costs for EBT SNAP participants, Instacart will <a href="https://progressivegrocer.com/instacart-expands-free-deliverypickup-snap-orders">waive delivery and pickup fees</a> on all such orders through March 31 for customers using a valid EBT card linked to their Instacart account in connection with their purchase. Instacart’s EBT SNAP program currently reaches more than 25 million people across the country. </span></span></span></span></span></span></span></p>

<blockquote>
<p><span><span><span><span><span><span><span> “At Instacart, we believe that online grocery should be accessible to everyone – not just a luxury for some,” said Sarah Mastrorocco, VP of access to food and nutrition at San Francisco-based Instacart. “To get there, we need to make sure online grocery is accessible to everyone.”</span></span></span></span></span></span></span></p>
</blockquote>

<p><span><span><span><span><span><span><span>Late last year, Atlanta-area independent grocer <a href="https://progressivegrocer.com/little-giant-farmers-market-introduces-ebt-snap-same-day-delivery-instacart">Little Giant Farmer’s Market</a> launched EBT SNAP payment for same-day delivery via Instacart. </span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>With </span></span></span></span></span></span></span> grocery stores in Connecticut, Massachusetts, New Hampshire, New Jersey, New York, Pennsylvania, Rhode Island, and Maryland, <span><span><span><span><span><span><span><a href="https://www.priceritemarketplace.com/">Price Rite Marketplace</a> is a registered trademark of Wakefern Food Corp., a retailer-owned cooperative based in Keasbey, N.J., and the largest supermarket cooperative in the United States. </span></span></span></span></span></span></span><a href="https://www2.wakefern.com/"><span><span><span><span><span><span><span>Wakefern </span></span></span></span></span></span></span></a><span><span><span><span><span><span><span>comprises nearly 50 members that independently own and operate 363 supermarkets under the ShopRite, Price Rite Marketplace, The Fresh Grocer, Dearborn Market, Gourmet Garage and Fairway Market banners in New Jersey, New York, Connecticut, Pennsylvania, Maryland, Delaware, Massachusetts, New Hampshire and Rhode Island. The company is No. 23 on The PG</span></span></span></span></span></span></span><span><span><span><span><span><em><span> </span></em></span></span></span></span></span><span><span><span><span><span><span><span>100, Progressive Grocer’s</span></span></span></span></span></span></span><span><span><span><span><span><em><span> </span></em></span></span></span></span></span><span><span><span><span><span><span><span>2021 listing of North America’s </span></span></span></span></span></span></span><a href="https://progressivegrocer.com/pandemic-fueled-record-growth-2020-pg-100"><span><span><span><span><span><span><span>top food and consumables retailers in North America.</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Ontario, Calif.-based <a href="https://www.cardenasmarkets.com/">Cardenas</a> operates a total of 52 stores under the Cardenas banner and seven stores under the Cardenas Ranch Markets banner in California, Nevada and Arizona. </span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><a href="https://www.instacart.com/">Instacart</a> has teamed with more than 700 popular national, regional and local retailers, including unique brand names, to deliver from more than 65,000 stores across more than 5,500 cities in North America. Its platform is available to over 85% of U.S. households and 90% of Canadian households.</span></span></span></span></span></span></span></p></div>
      </div>
</div>

  </div>

</div>
</div>
          <div class="field-item">
<section  class="grid__section de-content-inner">
        


<div  class="grid__block-header">
  
  

<h2  class="block-header__heading">
        Also Worth Reading
  
  </h2>

  
</div>
      <ul  class="grid grid--half">
                    
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading">
      
<a
   class="teaser-card__link"
    href="/inserra-supermarkets-welcomes-new-svp-future-leader"
>
      Inserra Supermarkets Welcomes New SVP, Future Leader
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        Jim Dorey will become president and COO upon current exec’s retirement
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image"
>
      
<img
   class="image b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/secondary_articles_short/public/2022-01/Inserra.jimdorey.teaser.jpg?itok=OITTr8pY"
      alt="Inserra SVP"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading">
      
<a
   class="teaser-card__link"
    href="/instacart-adds-indian-meal-kits-quicklly"
>
      Instacart Adds Indian Meal Kits From Quicklly
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        Online grocery platform and Indian marketplace also set to roll out grocery delivery of authentic pantry staples


      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image"
>
      
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-02/indian_quicklly_teaser.jpg?itok=R1Ae827-"
      alt="Quicklly teaser"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading">
      
<a
   class="teaser-card__link"
    href="/snap-customers-boston-can-use-ebt-cards-order-groceries-online"
>
      SNAP Customers in Boston Can Use EBT Cards to Order Groceries Online 
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        Through city support and the American Rescue Plan, nonprofit grocer Daily Table now offers items for delivery and in-store pickup
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image"
>
      
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-02/shutterstock_1262848135.jpg?itok=pJFjjB3N"
      alt="EBT stock"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading">
      
<a
   class="teaser-card__link"
    href="/instacart-expands-free-deliverypickup-snap-orders"
>
      Instacart Expands Free Delivery/Pickup on SNAP Orders
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        All fees waived through March 31
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image"
>
      
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-12/EBT%20SNAP%20__%20INSTACART%20MOMENTUM%20IMAGE_0_0.png?itok=PN0sImc0"
      alt="Instacart Expands Free Delivery/Pickup on SNAP Orders"
          />
</picture>
            </div>
</div>
      </li>

        </ul>
    </section>
</div>
      </div>
</div>


            </div>
</article>

    
    
  </section>
<section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block">
  
  
    

  
          
<ul  class="node-pager">
        </ul>

    
    
  </section>
<section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper">
  
  
    

  
          
<div  class="sticky-social">
  
<ul  class="sticky-social__list">
                
<li  class="sticky-social__item">
      
<a
   class="sticky-social__link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart"
>
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_facebook"
  
  >
      <title id="title-share_facebook">share_facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item">
      
<a
   class="sticky-social__link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart"
>
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_twitter"
  
  >
      <title id="title-share_twitter">share_twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item">
      
<a
   class="sticky-social__link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/price-rite-cardenas-now-accepting-ebt-snap-benefits-instacart&amp;title=Price Rite, Cardenas Now Accepting EBT SNAP Benefits Via Instacart"
>
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_linkedin"
  
  >
      <title id="title-share_linkedin">share_linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item">
      
<a class="sticky-social__link" target="_blank" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4d9fbe0eaeca9dbe0fdeca5a9cae8fbedece7e8faa9c7e6fea9c8eaeaecf9fde0e7eea9cccbdda9dac7c8d9a9cbece7ecefe0fdfaa9dfe0e8a9c0e7fafde8eae8fbfdafe8e4f9b2ebe6edf0b4c0acbbb9fee8e7fdecedacbbb9fde6acbbb9fae1e8fbecacbbb9fde1e0faacbbb9f9e8eeecacbbb9fee0fde1acbbb9f0e6fca7acbbb9acbbb9e1fdfdf9fab3a6a6f9fbe6eefbecfafae0ffeceefbe6eaecfba7eae6e4a6f9fbe0eaeca4fbe0fdeca4eae8fbedece7e8faa4e7e6fea4e8eaeaecf9fde0e7eea4ecebfda4fae7e8f9a4ebece7ecefe0fdfaa4e0e7fafde8eae8fbfd">
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_email"
  
  >
      <title id="title-share_email">share_email</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use>
</svg>
  </a>
  </li>
          </ul>
</div>

    
    
  </section>

  </div>

        </main>
              <aside class="main-sidebar" role="complementary">
                <div>
        
<section  id="block-dfptagcontentsidebar-2" class="ad-block block-dfptagcontentsidebar-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65">
  
  
    

  
            

<div  class="topic-list__wrapper de-content-small">
  <div  class="topic-list">
          <h2  class="topic-list__title">
        Related Topics
      </h2>
        

<ul  class="tag-list__items">
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/e-commerce"
>
      E-Commerce
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/consumer-regulatory-affairs"
>
      Consumer &amp; Regulatory Affairs
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/food-retailers"
>
      Food Retailers
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/independent-grocers"
>
      Independent Grocers
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/payments"
>
      Payments
      </a>
    </li>
  </ul>
  </div>
</div>


    
    
  </section>
    
<section  id="block-dfptagcontentsidebar2-2" class="ad-block block-dfptagcontentsidebar2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar_2');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

          </aside>
                  <div  class="main__content-footer">
                <div>
    <section class="views-element-container block-views-block-more-like-this-block-1 block block-views block-views-blockmore-like-this-block-1" id="block-views-block-more-like-this-block-1">
  
  
      <h2  class="block-title">You May Also Like</h2>
    

  
          <div><div class="teaser-card-grid--section teaser-card-grid--section-- teaser-card-grid__section teaser-card-grid__section-- js-view-dom-id-b80f4746d970c9c16c8656bbbd24dfe1a39ad94eaf5f476d95ef7b0a6a4071d0">
  
  
  

  
  
  

  <div class="item-list">
  
  <ul class="teaser-card-grid teaser-card-grid--default">

          <li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div class="teaser-card__eyebrow">
        
<span class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2 class="teaser-card__heading teaser-card__heading--">
      
<a href="/instacart-expands-free-deliverypickup-snap-orders" hreflang="en">Instacart Expands Free Delivery/Pickup on SNAP Orders</a>
  </h2>

      
              </div>
<div class="teaser-card__image_container">
                  

  

      
  <a href="/instacart-expands-free-deliverypickup-snap-orders" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-12/EBT%20SNAP%20__%20INSTACART%20MOMENTUM%20IMAGE_0_0.png?itok=PN0sImc0" width="312" height="176" alt="Instacart Expands Free Delivery/Pickup on SNAP Orders" loading="lazy" typeof="Image" />

</a>


            </div></li>
          <li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div class="teaser-card__eyebrow">
        
<span class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2 class="teaser-card__heading teaser-card__heading--">
      
<a href="/publix-save-mart-price-chopper-bridge-online-delivery-divide" hreflang="en">Publix, Save Mart, Price Chopper Bridge Online Delivery Divide</a>
  </h2>

      
              </div>
<div class="teaser-card__image_container">
                  

  

      
  <a href="/publix-save-mart-price-chopper-bridge-online-delivery-divide" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-04/IMG_1777_0.JPG?itok=ENRvrV27" width="312" height="176" alt="a desk with a computer on a table" loading="lazy" typeof="Image" />

</a>


            </div></li>
    
  </ul>

</div>

    

  
  

  
  
</div>
</div>

    
    
  </section>
    
<section  id="block-dfptagcontentleader2-2" class="ad-block block-dfptagcontentleader2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537">
  
  
    

  
          
    
    
  </section>

  </div>

          </div>
      </div>
        
<footer  class="site-footer">
  <div  class="site-footer__inner">
                            <div>
    <section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe">
  
  
    

  
          


<div id="subscribe"  class="pre-footer">
        

<h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2>

          <div  class="pre-footer__content">
      
  
  <div  class="cta pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading">
      Get the Newsletter
  </h2>

        
                          <div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
              
  
  <div  class="cta pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading">
      Get the Magazine
  </h2>

        
                          <div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
          </div>
  </div>

    
    
  </section>
<section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751">
  
  
    

  
          
<ul  class="social-menu">
                  
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  >
      <title id="title-facebook">facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  >
      <title id="title-twitter">twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  >
      <title id="title-linkedin">linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  >
      <title id="title-youtube">youtube</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use>
</svg>
  </a>
  </li>
      </ul>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2">
            
  <h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2>
  

        


    
                          
    
<ul  id="block-footer-2" class="footer-menu block-footer-2">
            
<li  class="footer-menu__item">
                <a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a>
          </li>
      </ul>
  
  </nav>
    
<section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:450px">
      <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

                      <div  class="site-footer__logos">
              
<section  class="logo-grid__section">
        <ul  class="logo-grid logo-grid--default">
                      
<li  class="logo-grid__item">
      
<a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
>
        

  
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=Xx__0y-K"
      alt="EnsembleIQ Logo"
          />

      </a>
  </li>
                        
<li  class="logo-grid__item">
        

  
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          />

  </li>
              </ul>
    </section>
          </div>
  </div>
  <div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div>
</footer>
    </div>
</section>

  </div>

      
      <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_gx6ttpAxMN8sEFJdq8U7O464P9WMU92dbdDPNHEizsM.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.2.13"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.2.13"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.2.13"></script>
<script src="/modules/custom/eiq/js/show_more.js?r7q4a2"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?r7q4a2" defer></script>
<script src="/sites/default/files/js/js_p2r0Gu89JSPc_9RileonmfqkSUhcPqPPhjEL9vUf3do.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>

      <script>
        (function ($) {
          $(document).foundation();
        })(jQuery);
      </script>
      <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
              
        
        
        
                
                  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
          <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
          <script>
            window.addEventListener("load", function(){
              window.cookieconsent.initialise({
                "palette": {
                  "popup": {
                    "background": "#237afc"
                  },
                  "button": {
                    "background": "#fff",
                    "text": "#237afc"
                  }
                },
                "showLink": false,
                "type": "info",
                "content": {
                  "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                  "dismiss": "OK",
                },
              })
            });
          </script>
                  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9fWFZXaXZYWRYWWQgPVEVufFpRUmELAUEnDF9DQF1ZWVJFT1pADQZG","queueTime":0,"applicationTime":1394,"atts":"TUYCEw1JT0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e2d30bc9b445766","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
