

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022 | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

                    <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-47814553-3', 'auto');
                              ga('set', 'dimension1', 'article');
                              ga('set', 'dimension2', 'Independent\u0020Grocers');
                              ga('set', 'dimension3', 'bgoldschmidt');
                    ga('send', 'pageview');
        </script>
            <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1623324249","entityLangcode":"en","entityStatus":"1","entityUid":"26","entityUuid":"ce05b805-3124-42b8-8d99-2e3d4e794321","entityVid":"91671","entityName":"bgoldschmidt","entityType":"node","entityBundle":"article","entityId":"62574","entityTitle":"PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022","entityTaxonomy":{"tags":{"133":"Independent Grocers","32":"Equipment \u0026 Design","124":"Corporate Responsibility"}},"userUid":0,"entityPrimaryTopic":"Independent Grocers","userRoles":["anonymous"]});</script>
<meta name="description" content="Co-op also introduces food access grant to provide $25K to area nonprofits" />
<meta name="keywords" content="PCC Community Markets, Seattle, Food Access Grant, Organic" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022" />
<meta property="og:title" content="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" />
<meta property="og:description" content="Co-op also introduces food access grant to provide $25K to area nonprofits" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2021-06/PCC%20Rendering%20Teaser.jpg?itok=9ItBAAWZ" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2021-06/PCC%20Rendering%20Teaser.jpg?itok=9ItBAAWZ" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2021-06-10T06:47:56-0500" />
<meta property="og:image:alt" content="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Co-op also introduces food access grant to provide $25K to area nonprofits" />
<meta name="twitter:title" content="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" />
<meta name="twitter:url" content="https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022" />
<meta name="twitter:image:alt" content="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2021-06/PCC%20Rendering%20Teaser.jpg?itok=9ItBAAWZ" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin" media="all" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['Independent\u0020Grocers','Equipment\u0020\u0026\u0020Design','Corporate\u0020Responsibility'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['62574'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Independent\u0020Grocers','Equipment\u0020\u0026\u0020Design','Corporate\u0020Responsibility'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['62574'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Independent\u0020Grocers','Equipment\u0020\u0026\u0020Design','Corporate\u0020Responsibility'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['62574'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Independent\u0020Grocers','Equipment\u0020\u0026\u0020Design','Corporate\u0020Responsibility'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['62574'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Independent\u0020Grocers','Equipment\u0020\u0026\u0020Design','Corporate\u0020Responsibility'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['62574'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.progressivegrocer.com/files/styles/large/s3/2020-03/2017-12-12-1.png?itok=uWhpEyVt" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022" />
<link rel="shortlink" href="https://progressivegrocer.com/node/62574" />
<link rel="revision" href="https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022" />

      <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?qu9oxi" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_fg0gwHAFR7bBL_ghrDBCcZOg6m7VS37gmBL80Ed2jjo.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_fwdraWl40MUQ4pybt0MJGVQc6YIqrjEV5OSinHaHsMU.css" />

      
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>

                  <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
              var b=document.getElementsByTagName("script")[0];
              a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
              a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
            </head>
    <body class="role-anonymous fontyourface lang-en section-pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022 path-node node--type-article">
          <input type="hidden" id="eiq-topic-name" value="Independent Grocers, Equipment &amp; Design, Corporate Responsibility"/>
              <input type="hidden" id="eiq-page-type" value="article"/>
          <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
              
              <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<section class="off-canvas-wrap " data-offcanvas >
  
  


    

<div  class="layout-container">
              
<header id="site-header"  class="header">
  <div  class="header__inner">
    <div  class="header__primary">
      <div  class="header__branding">
                  





<a
   class="link link--"
    href="/"
>
      <div  class="header__desktop_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/large/s3/2021-03/PG_New_Logo_main.png?itok=bZEgWF9N"
      alt="PG Logo"
          style="height: 80px"
  />
    </div>
  </a>


<a
   class="link link--"
    href="/"
>
      <div  class="header__mobile_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/large/s3/2021-03/PG_New_Logo_m2.png?itok=xf-4ynav"
      alt="PG Logo"
          style="height: 30px"
  />
    </div>
  </a>

              </div>
      <div  class="header__search">
        


  

<div  class="search-bar search-bar--">
  <form  class="search-bar__form search-bar__form--" action="/search" method="get">
    <div  class="search-bar__wrapper">
      <input name="text" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
      


<svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    


<svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
  </div>
      </div>
      <div  class="header__subscribe">
                  
<a
   class="button button--subtle"
    href="/#subscribe"
>
                Subscribe
            </a>
              </div>
    </div>
  </div>
  <div  class="header__menu">
              


<nav class="nav">
  <a href="#" id="toggle-expand"  class="toggle-expand menu">
    <span  class="toggle-expand__open">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Expand main menu</span>
    </span>
    <span  class="toggle-expand__close">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Close main menu</span>
    </span>
  </a>
  <div id="main-nav" class="main-nav">
    <div  class="toggle-expand__search">
      


  

<div  class="search-bar search-bar--open">
  <form  class="search-bar__form search-bar__form--open" action="/search" method="get">
    <div  class="search-bar__wrapper">
      <input name="text" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
  </div>
    </div>
    


    
                          
    
<ul  class="main-menu">
            
<li  class="main-menu__item">
                <a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/diversity-and-inclusion" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/139">Diversity and Inclusion</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/technology" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/4">Technology</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a>
          </li>
          
<li  class="main-menu__item">
                <a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/departments" title="Departments" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/37">Departments</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/products" title="Products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="products">Products</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contests-awards" title="Contests &amp; Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Contests &amp; Awards</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/54727">PG Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/events" title="Industry Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/36">Industry Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/guest-viewpoints" title="Guest Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Guest Viewpoints</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
  </div>
</nav>

          </div>
</header>

              
                <div  class="main main--with-sidebar">
    <a id="main-content" tabindex="-1"></a>        <div  class="main__highlighted">
                    
              
            
            
      
              <div class="region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>
<section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49">
  
  
    

  
          
      <div class="block-eiq-15 block ">
      <div class="content">
              </div>
    </div>
  
    
    
  </section>


  
<section  id="block-dfptagcontentleader1" class="ad-block ad-block-- block-dfptagcontentleader1">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

  </div>
</section>
<section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb">
  
  
    

  
          
    
    
  </section>

  </div>

        </div>
        <main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar">
            
            
            
              <div>
    <section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block">
  
  
    

  
          


<article id="node-62574"  data-history-node-id="62574" role="article" about="/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022" typeof="schema:Article">
        
<header  data-history-node-id="62574" role="article" about="/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022" typeof="schema:Article" class="article-header article-header--">
        <div  class="article-header__date">
      06/10/2021
    </div>
          
      

<h1  class="article-header__heading article-header__heading--">
      PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022
  </h1>
  <span property="schema:name" content="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

      <span property="schema:name" content="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

        <div  class="article-header__intro">
      Co-op also introduces food access grant to provide $25K to area nonprofits
    </div>
    <div  class="article-header__meta">
              <div  class="article-header__author">
        
<div  class="person-teaser person-teaser--">
      <div  class="person-teaser__content">
                        
<a
   class="person-teaser__name person-teaser__name--"
    href="/author-profile/bgoldschmidt"
>
      Bridget Goldschmidt
      </a>
                          <div  class="person-teaser__subtext">
            Managing Editor
                      </div>
                  </div>
    <div  class="person-teaser__image">
              
<img
   class="image image-- b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2017-11/Bridget%20Cropped.jpg?itok=zmK7sN-4"
      alt="Bridget Goldschmidt profile picture"
      />
          </div>
  </div>
      </div>
          </div>
</header>
  
    <span property="schema:dateCreated" content="2021-06-10T11:24:09+00:00" class="hidden"></span>


  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image-text de-content-small">

  <div class="content-image content-image-right content-image-large ">
          <div class="field-wrapper image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.progressivegrocer.com/files/styles/content_sm/s3/2021-06/PCC%20Rendering%202.jpg?itok=pIcy6l-m" width="560" height="304" alt="PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022" typeof="foaf:Image" />


</div>
      </div>
</div>

              <div class="content-caption">
        Artist&#039;s rendering of PCC Community Markets&#039; planned Downtown Seattle store, which is now slated to open in early 2022.
      </div>
      </div>

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><span><span><span><span>PCC Community Markets, the largest community-owned food market in the United States, will move the opening of its planned Downtown Seattle store from this year to early 2022. However, in an effort to support the community now, PCC has introduced a Downtown Seattle Food Access Grant offering five grants totaling $25,000 to nonprofits dedicated to food access. The cooperative will begin <a href="https://www.pccmarkets.com/sustainability/grants/">accepting applications</a> on Tuesday, June 22, and the grants will be awarded later this summer. Last year, PCC donated 1.7 million pounds of organic local food and products to 40 grocery rescue partners. </span></span></span></span></span></span></span></p>

<blockquote>
<p><span><span><span><span><span><span><span>“PCC is committed to helping build back a vibrant and healthy Downtown,” said PCC CEO and President Suzy Monford. “When Downtown PCC opens in 2022, it will bring the neighborhood local, organic and sustainably sourced food. But we know that it is critical to address the growing food insecurity in our community now, and we are excited to offer our new food access grant program to support our downtown neighbors.”  </span></span></span></span></span></span></span></p>
</blockquote>

<p><span><span><span><span><span><span><span>As PCC opens new locations, each store teams up with a local food bank to extend food access programming in support of the surrounding community. While planning for the new Downtown location over the past year, PCC met with various food banks, meal agencies and community groups to best understand their needs. In these meetings, two themes emerged: the urgent need for emergency food services, and COVID-19’s ongoing disruption to traditional food access operations. To meet the current needs of these organizations, PCC has created the food grant</span></span></span></span></span></span></span><span><span><span><span><span><span><span>. </span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“The pandemic has hit our Downtown community particularly hard,” noted Rachel Smith, president and CEO of the Seattle Metropolitan Chamber of Commerce. “PCC has a rich tradition of supporting our Seattle neighborhoods with their food access programs, and the new Downtown Seattle Food Access Grant comes at a pivotal time to help serve our community.” </span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>The Downtown Seattle store will occupy 20,000 square feet in Wright Runstad’s Rainier Square project. Located in the heart of the city, the store will serve the Downtown, Belltown, West Edge, Pioneer Square and First Hill neighborhoods, and bring about 100 new union jobs to the surrounding area. </span></span></span></span></span></span></span></p>

<blockquote>
<p><span><span><span><span><span><span><span>“While we were excited for PCC to join the Downtown community this year, we appreciate the co-op being forthright with this announcement and look forward to the eventual opening,” said Downtown Seattle Association President and CEO Jon Scholes. “We recognize the challenges posed to all businesses at this time and value PCC stepping up to support Downtown through the newly created grant program this year.” </span></span></span></span></span></span></span></p>
</blockquote>

<p><span><span><span><span><span><span><span>With an active membership of more than 90,000 households, Seattle-based <a href="https://www.pccmarkets.com/">PCC Community Markets</a> operates 15 stores in Washington state's Puget Sound area, encompassing the cities of Bellevue, Bothell, Burien, Edmonds, Issaquah, Kirkland, Redmond and Seattle. The co-op also plans to open new stores in Downtown Seattle and Madison Valley, and relocate its Kirkland location. In 2020, PCC gave more than 60% of its pretax earnings, including its <a href="https://progressivegrocer.com/pcc-issues-activity-update-offers-1st-ever-dividend">first-ever dividend</a>, to members and the communities it serves. </span></span></span></span></span></span></span></p></div>
      </div>
</div>
</div>

</div>
</div>
          <div class="field-item"><div class="paragraph--type--related-content de-content-inner">
  <h2 class="content-title">
    Also Worth Reading
  </h2>
  <div class="content">
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/pcc-community-markets-introduces-self-check-kiosks"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-05/PCC%20Community%20Markets%20Storefront%20Teaser.jpg?itok=nXqAyLr6" alt="PCC Community Markets Introduces Self-Check Kiosks"></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/pcc-community-markets-introduces-self-check-kiosks">
                <h3 class="title">PCC Community Markets Introduces Self-Check Kiosks</h3>
              </a>
            </div>
            <p class="desc">
                          Installations aim to provide more shopper safety and convenience</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/pcc-issues-activity-update-offers-1st-ever-dividend"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-04/PCC%20Markets%20Checkout%20Teaser.jpg?itok=Ck23X9h5" alt="PCC Issues Activity Update, Offers 1st-Ever Dividend"></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/pcc-issues-activity-update-offers-1st-ever-dividend">
                <h3 class="title">PCC Issues Activity Update, Offers 1st-Ever Dividend</h3>
              </a>
            </div>
            <p class="desc">
                          Report outlines business, sustainability moves over past year</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/pcc-community-markets-promotes-2-managerial-team"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-04/PCC%20Monatari%20Vannoy.jpg?itok=Sj-QhFC9" alt="PCC Community Markets Promotes 2 on Managerial Team Dana Montanari Darrell Vannoy"></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/pcc-community-markets-promotes-2-managerial-team">
                <h3 class="title">PCC Community Markets Promotes 2 on Managerial Team</h3>
              </a>
            </div>
            <p class="desc">
                          Montanari and Vannoy bring decades of expertise to latest roles
</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/first-look-pcc-community-markets-expansion"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2020-07/PCC%20teaser%20kirkland.jpg?itok=ndLUINNt" alt="A First Look at PCC Community Markets&#039; Expansion"></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/first-look-pcc-community-markets-expansion">
                <h3 class="title">A First Look at PCC Community Markets&#039; Expansion</h3>
              </a>
            </div>
            <p class="desc">
                          Two new locations east of Seattle, the first of which opens next month</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
        <div class="clearfix"></div>
  </div>
</div>
</div>
      </div>
</div>


            </div>
</article>

    
    
  </section>
<section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block">
  
  
    

  
          
<ul  class="node-pager node-pager--">
        </ul>

    
    
  </section>
<section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper">
  
  
    

  
          
<div  class="sticky-social sticky-social--">
  
<ul  class="sticky-social__list sticky-social__list--">
                
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_facebook"
  
  >
      <title id="title-share_facebook">share_facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_twitter"
  
  >
      <title id="title-share_twitter">share_twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/pcc-community-markets-shifts-downtown-seattle-location-opening-early-2022&amp;title=PCC Community Markets Shifts Downtown Seattle Location Opening to Early 2022"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_linkedin"
  
  >
      <title id="title-share_linkedin">share_linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a class="sticky-social__link sticky-social__link--" target="_blank" href="/cdn-cgi/l/email-protection#447b3731262e2127307914070764072b2929312a2d303d640925362f21303764172c2d22303764002b332a302b332a641721253030282164082b2725302d2b2a640b34212a2d2a2364302b64012536283d6476747676622529347f262b203d790d61767433252a302120617674302b617674372c253621617674302c2d3761767434252321617674332d302c6176743d2b316a6176746176742c303034377e6b6b34362b23362137372d322123362b2721366a272b296b34272769272b2929312a2d303d692925362f21303769372c2d22303769202b332a302b332a693721253030282169282b2725302d2b2a692b34212a2d2a2369212536283d6976747676">
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_email"
  
  >
      <title id="title-share_email">share_email</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use>
</svg>
  </a>
  </li>
          </ul>
</div>

    
    
  </section>

  </div>

        </main>
              <aside class="main-sidebar" role="complementary">
                <div>
    

  
<section  id="block-dfptagcontentsidebar-2" class="ad-block ad-block-- block-dfptagcontentsidebar-2">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

  </div>
</section>
<section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65">
  
  
    

  
            

<div  class="topic-list__wrapper de-content-small">
  <div  class="topic-list topic-list--">
          <h2  class="topic-list__title topic-list__title--">
        Related Topics
      </h2>
        

<ul  class="tag-list__items">
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/independent-grocers"
>
      Independent Grocers
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/equipment-design"
>
      Equipment &amp; Design
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/corporate-responsibility"
>
      Corporate Responsibility
      </a>
    </li>
  </ul>
  </div>
</div>


    
    
  </section>


  
<section  id="block-dfptagcontentsidebar2-2" class="ad-block ad-block-- block-dfptagcontentsidebar2-2">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_sidebar_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar_2');
        });
    </script>
</div>

  </div>
</section>

  </div>

          </aside>
                  <div  class="main__content-footer">
                <div>
    <section id="block-youmayalsolikebeneathcontent-2" class="block-youmayalsolikebeneathcontent-2 block block-block-content block-block-contentc8603eae-1e32-493c-ae7e-e1712cb215db">
  
  
    

  
          
<section  class="teaser-card-grid__section teaser-card-grid__section--">
        


<div  class="teaser-card-grid__block-header teaser-card-grid__block-header--">
  
  

<h2  class="block-header__heading block-header__heading--">
        You May Also Like
  
  </h2>

  
</div>
      <ul  class="teaser-card-grid teaser-card-grid--default">
                          
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/pcc-community-markets-commits-plastic-free-deli"
>
      PCC Community Markets Commits to Plastic-Free Deli 
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2018-06/PCC%20compostable%20teaser.jpg?itok=vqLwIfMK"
      />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/pcc-community-markets-promotes-2-managerial-team"
>
      PCC Community Markets Promotes 2 on Managerial Team
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-04/PCC%20Monatari%20Vannoy.jpg?itok=Sj-QhFC9"
      alt="PCC Community Markets Promotes 2 on Managerial Team Dana Montanari Darrell Vannoy"
      />
</picture>
            </div>
</li>
        </ul>
    </section>

    
    
  </section>


  
<section  id="block-dfptagcontentleader2-2" class="ad-block ad-block-- block-dfptagcontentleader2-2">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

  </div>
</section>
<section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537">
  
  
    

  
          
    
    
  </section>

  </div>

          </div>
      </div>
        
<footer  class="site-footer">
  <div  class="site-footer__inner">
                            <div>
    

  
<section  id="block-ensemble-dfptaginterstitial1" class="ad-block ad-block-- interstitial-ad block-ensemble-dfptaginterstitial1">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

  </div>
</section>
<section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe">
  
  
    

  
          


<div  id="subscribe" class="pre-footer pre-footer--">
        

<h2  class="pre-footer__heading pre-footer__heading--">
      Stay Fresh. Stay Progressive.
  </h2>

          <div  class="pre-footer__content">
      
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Newsletter
  </h2>

        
                          <div  class="cta__body cta__body--">
          Get news highlights delivered directly to your e-mail inbox.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
              
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Magazine
  </h2>

        
                          <div  class="cta__body cta__body--">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
          </div>
  </div>

    
    
  </section>
<section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751">
  
  
    

  
          
<ul  class="social-menu social-menu--">
                  
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.facebook.com/progressivegrocer"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-facebook"
  
  >
      <title id="title-facebook">facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://twitter.com/pgrocer"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-twitter"
  
  >
      <title id="title-twitter">twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-linkedin"
  
  >
      <title id="title-linkedin">linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-youtube"
  
  >
      <title id="title-youtube">youtube</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use>
</svg>
  </a>
  </li>
      </ul>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2">
            
  <h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2>
  

        


    
                          
    
<ul  id="block-footer-2" class="footer-menu block-footer-2">
            
<li  class="footer-menu__item">
                <a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a>
          </li>
      </ul>
  
  </nav>

  </div>

                      <div  class="site-footer__logos">
              
<section  class="logo-grid__section logo-grid__section--">
        <ul  class="logo-grid logo-grid--default">
                      
<li  class="logo-grid__item logo-grid__item--">
      
<a
   class="link link--"
      target="_blank"
    href="https://ensembleiq.com"
>
        

  
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=Xx__0y-K"
      alt="EnsembleIQ Logo"
      />

      </a>
  </li>
                        
<li  class="logo-grid__item logo-grid__item--">
        

  
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
      />

  </li>
              </ul>
    </section>
          </div>
  </div>
  <div  class="site-footer__copyright">
              © 2021 EnsembleIQ, All Rights Reserved
          </div>
</footer>
    </div>
</section>

  </div>

      
      <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_0RenFH3Gaq6aoepbSBsupJvghDRQD4rdFzoHOJ1pyQ4.js"></script>
<script src="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
<script src="/sites/default/files/js/js_TL3FcDS_akKSQjZAFU0NHIV0esWVn1LcgRlEtSicNjQ.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?qu9oxi"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.9.15"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.9.15"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.9.15"></script>
<script src="/modules/custom/eiq/js/show_more.js?qu9oxi"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_LgUb_MXzTa3iVLs7dV8bm5Cg5L6mINRA0hDNVHdluVw.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?qu9oxi" defer></script>
<script src="/sites/default/files/js/js_y_qkA8d2oMJHL_ZdjQ5kqqM5hsOD11vdzLLSRexDnyE.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>

      <script>
        (function ($) {
          $(document).foundation();
        })(jQuery);
      </script>
      <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                        <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
          <script type="text/javascript">
            // olytics 3.0
            window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
            var category = '';
                          category = 'Independent\u0020Grocers,\u0020Equipment\u0020\u0026\u0020Design,\u0020Corporate\u0020Responsibility';
                        var content_type = '';
                          content_type = 'article';
                        olytics.fire(
              {
                behaviorId: '3671F9121356A8M',
                category: category,
                tag: content_type
              }
            );
          </script>
        
                  <script type="text/javascript">
            /* <![CDATA[ */
            var google_conversion_id = 872248889;
            var google_custom_params = window.google_tag_params;
            var google_remarketing_only = true;
            /* ]]> */
          </script>
          <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
          </script>
          <noscript>
            <div style="display:inline;">
              <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248889/?guid=ON&amp;script=0"/>
            </div>
          </noscript>
        
                  <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
          <script src="https://clientcdn.pushengage.com/core/c5a724c36462ea86d0bd816389a750b4.js" async></script>
        
        
                  <!-- Facebook Pixel Code -->
          <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
              if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
              n.queue=[];t=b.createElement(e);t.async=!0;
              t.src=v;s=b.getElementsByTagName(e)[0];
              s.parentNode.insertBefore(t,s)}(window,document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '2049585328696392');
            fbq('track', 'PageView');
          </script>
          <noscript>
            <img height="1" width="1" src="https://www.facebook.com/tr?id=2049585328696392&ev=PageView&noscript=1"/>
          </noscript>
          <!-- End Facebook Pixel Code -->
                          <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
          <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
            })();
          </script>
          <noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
        
                  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
          <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
          <script>
            window.addEventListener("load", function(){
              window.cookieconsent.initialise({
                "palette": {
                  "popup": {
                    "background": "#237afc"
                  },
                  "button": {
                    "background": "#fff",
                    "text": "#237afc"
                  }
                },
                "showLink": false,
                "type": "info",
                "content": {
                  "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                  "dismiss": "OK",
                },
              })
            });
          </script>
                  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9fWFZXaXZYWRYWWQgPVEVufFpRUmELAUEnDF9DQF1ZWVJFT1pADQZG","queueTime":0,"applicationTime":2882,"atts":"TUYCEw1JT0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65d39f014de25a0a","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2021.5.2","si":10}'></script>
</body>
  </html>
