

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>How Supermarkets Can Capitalize on Increased Bakery Sales  | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --c-secondary: #004e5d;
          --c-pro-tag: #717171;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1668203669","entityLangcode":"en","entityStatus":"1","entityUid":"99","entityUuid":"17dd1857-9993-4bd7-ab60-7641026bcb4c","entityVid":"111659","entityName":"jmctaggart","entityType":"node","entityBundle":"article","entityId":"67228","entityTitle":"How Supermarkets Can Capitalize on Increased Bakery Sales ","entityTaxonomy":{"tags":{"43":"Bakery","26":"Market Trends","87":"Food Retailers","94":"Special Occasions"}},"userUid":0,"entityPrimaryTopic":"Bakery","userRoles":["anonymous"]});</script>
<meta name="description" content="Retailers should elevate their bakery offerings to include international flavors and recipes to create new excitement in perimeter" />
<meta name="keywords" content="bakeries, Europastry, dawn foods, IDDBA, dessert" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/how-supermarkets-can-capitalize-increased-bakery-sales" />
<meta property="og:title" content="How Supermarkets Can Capitalize on Increased Bakery Sales" />
<meta property="og:description" content="Retailers should elevate their bakery offerings to include international flavors and recipes to create new excitement in perimeter" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-11/europastry_pastries_0357.jpg?itok=xmJOt49P" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-11/europastry_pastries_0357.jpg?itok=xmJOt49P" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-11-14T07:56:16-0600" />
<meta property="og:image:alt" content="Europastry Teaser" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Retailers should elevate their bakery offerings to include international flavors and recipes to create new excitement in perimeter" />
<meta name="twitter:title" content="How Supermarkets Can Capitalize on Increased Bakery Sales" />
<meta name="twitter:url" content="https://progressivegrocer.com/how-supermarkets-can-capitalize-increased-bakery-sales" />
<meta name="twitter:image:alt" content="Europastry Teaser" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-11/europastry_pastries_0357.jpg?itok=xmJOt49P" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['Bakery','Market\u0020Trends','Food\u0020Retailers','Special\u0020Occasions'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['67228'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Bakery','Market\u0020Trends','Food\u0020Retailers','Special\u0020Occasions'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['67228'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Bakery','Market\u0020Trends','Food\u0020Retailers','Special\u0020Occasions'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['67228'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Bakery','Market\u0020Trends','Food\u0020Retailers','Special\u0020Occasions'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['67228'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Bakery','Market\u0020Trends','Food\u0020Retailers','Special\u0020Occasions'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['67228'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {

      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    
  googletag.enableServices();
});

</script>
<link rel="icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/how-supermarkets-can-capitalize-increased-bakery-sales" />
<link rel="shortlink" href="https://progressivegrocer.com/node/67228" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rl9zne" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rl9zne" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_flkqpf6CruzI5_ZEXkw3i9NUb-wTEw8s2RiKr9MW7XA.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css__iem1itgDuklxJjE-QEljtl4gliFzhcHRKBTaTF6PPA.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>


      
    </head>
    <body class="role-anonymous fontyourface lang-en section-how-supermarkets-can-capitalize-increased-bakery-sales path-node node--type-article">
    <input type="hidden" id="eiq-topic-name" value="Bakery, Market Trends, Food Retailers, Special Occasions"/><input type="hidden" id="eiq-page-type" value="article"/><a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap " data-offcanvas ><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                      Subscribe
                  </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item"><a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a></li><li  class="main-menu__item"><a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/equipment-design" class="main-menu__link">Equipment &amp; Design</a></li><li  class="main-menu__item"><a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a></li><li  class="main-menu__item"><a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a></li><li  class="main-menu__item"><a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a></li><li  class="main-menu__item"><a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/top-women-grocery-podcast" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="node/64964">Top Women</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-podcast" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Podcast</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-videos" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Videos</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://www.topwomeningrocery.com/" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women In Grocery Event</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/news-briefs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="news-briefs">News Briefs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/gourmet-retailer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">The Gourmet Retailer</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/contributing-writer-guidelines-progressive-grocer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Writer Guidelines</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div  class="main main--with-sidebar"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"><div  class="content-hero"  ></div></section><section  id="block-dfptagcontentleader1" class="ad-block block-dfptagcontentleader1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader');
            });
    
    </script></div></div></div></section><section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb"></section></div></div><main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><article id="node-67228"  data-history-node-id="67228" role="article" about="/how-supermarkets-can-capitalize-increased-bakery-sales" typeof="schema:Article"><header  data-history-node-id="67228" role="article" about="/how-supermarkets-can-capitalize-increased-bakery-sales" typeof="schema:Article" class="article-header"><div  class="article-header__date">
      11/11/2022
    </div><div  class="article-header__heading-container"><h1  class="article-header__heading article-header__heading--">
      How Supermarkets Can Capitalize on Increased Bakery Sales 
  </h1><span property="schema:name" content="How Supermarkets Can Capitalize on Increased Bakery Sales " class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span></div><span property="schema:name" content="How Supermarkets Can Capitalize on Increased Bakery Sales " class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span><div  class="article-header__intro">
      Retailers should elevate their bakery offerings to include international flavors and recipes to create new excitement in perimeter

    </div><div  class="article-header__meta"><div  class="article-header__author"><div  class="person-teaser"><div  class="person-teaser__content"><a
   class="person-teaser__name"
    href="/author-profile/jmctaggart"
>
      Jenny McTaggart
      </a><div  class="person-teaser__subtext">
            Contributing Editor 
                      </div></div><div  class="person-teaser__image"><img
   class="image"
  loading=""
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2017-12/JMcTheadshot%20RESIZED.jpg?itok=yvjlVswQ"
      alt="Jenny McTaggart profile picture"
          /></div></div></div></div></header><span property="schema:dateCreated" content="2022-11-11T21:54:29+00:00" class="hidden"></span><div class="view-mode-full"><div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/popdots_original_k6a7066.jpg?itok=81fbztkD 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/popdots_original_k6a7066.jpg?itok=qsrgqUuU 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/popdots_original_k6a7066.jpg?itok=d2QO7uhd 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/popdots_original_k6a7066.jpg?itok=81fbztkD 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/popdots_original_k6a7066.jpg?itok=qsrgqUuU 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/popdots_original_k6a7066.jpg?itok=d2QO7uhd 800w"
        sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/popdots_original_k6a7066.jpg?itok=81fbztkD"
      alt="Treats"
          /></div></div></div></article></div></div></div></div><div  class="image-caption__caption">
          New items like PopDots from Europastry can bring excitement to the in-store bakery.
        </div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><p>International desserts have always been a part of American bakeries, since, after all, the vast majority of Americans trace their origins back to other countries. Indeed, what would an American bakery be without Italian cannoli, German chocolate cake, pastries from France or, in more recent years, tres leches cake from Latin America?</p><p>But today’s retailers should consider elevating their bakery offerings to include new flavors and recipes from around the world — while also promoting them more prominently in-store and online — to reach consumers who are either curious about different foods, looking for new inspiration for entertaining or are just interested in treating themselves after a particularly stressful couple of years. By doing so, grocers can create new excitement around the bakery and capitalize on increased sales.</p><p><strong>[Read more: "<a href="https://progressivegrocer.com/multicultural-grocers-drive-sales-catering-increasingly-diverse-america">Multicultural Grocers Drive Sales by Catering to Increasingly Diverse America</a>"]</strong></p><p>The timing to do this seems ideal, since the in-store bakery is experiencing a rebound, boosted in part by the COVID-19 pandemic. Treats like cakes, cookies, doughnuts and pastries in particular are in a sweet spot, due to the emotional connection that consumers so often make to desserts.</p><blockquote><p>“During the original COVID-19 outbreak, when more people were relying on grocery stores, we found that consumers made a habit of treating themselves by buying baked goods more often to help ease stress,” observes Sarah Hickey, senior director of insights and market research for Dawn Foods, based in Jackson, Mich. “As pandemic restrictions are now largely lifted, we are finding that the rise in sweet baked goods is here to stay. According to Dawn’s trends research, 77% of people surveyed plan to continue making sweet baked goods a regular part of their routine moving forward.”</p></blockquote><p>Research from the International Dairy Deli Bakery Association (IDDBA), based in Madison, Wis., suggests a similar outlook for the future of in-store bakery. Since last fall, holiday and special-occasion celebrations have resoundingly resumed, fueling the in-store bakery and other perimeter departments. Meanwhile, shoppers are looking for more convenience and allowing themselves special treats as they focus on their emotional well-being, according to the trade group’s most current bakery trends information.</p><p>And even though inflation remains a top concern for consumers, IDDBA’s research suggests that they’ll pay more for premium desserts if these treats deliver on taste and create a “foodie” experience — especially if the price tag is perceived as being equivalent to or better than what’s available at a restaurant.</p></div></div></div></div></div></div><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--left"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/churros.jpg?itok=4LtohAZD 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/churros.jpg?itok=d_F3IrOC 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/churros.jpg?itok=J02Kvkhu 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/churros.jpg?itok=4LtohAZD 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/churros.jpg?itok=d_F3IrOC 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/churros.jpg?itok=J02Kvkhu 800w"
        sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/churros.jpg?itok=4LtohAZD"
      alt="Churros"
          /></div></div></div></article></div></div></div></div><div  class="image-caption__caption">
          A growing number of mainstream grocers are choosing to add churros and other Hispanic sweets to their bakery selections, according to  Dawn Foods.
        </div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><h2>Universal Appeal</h2><p>Of course, some grocers have already been perfecting the craft of ethnic merchandising over the years, so their current bakery selections include recipes that are targeted toward consumers whose families originate from specific countries. Just a few examples include churros (a type of fried dough) and conchas (traditional Mexican sweet bread rolls) in Hispanic-centric neighborhoods, and dan ta (egg tarts) in Asian markets.</p><p>But in today’s globally minded, digital-savvy world, these authentic recipes can also pique the interest of shoppers whose roots aren’t tied to these countries. Some retailers are recognizing this trend and starting to grow their ethnic product selection.</p><p>Hickey notes, for instance, that Dawn Foods has recently been experiencing a lot of growth in its Hispanic offerings, including churros, conchas and tres leches, among non-Hispanic-owned/-focused supermarkets.</p><p>Whitney Atkins, VP of marketing for IDDBA, suggests that retailers pay close attention to their local markets but also recognize the appeal of specialty products to the mainstream. “When you consider the importance of personalization for today’s consumer and the [perennial] importance of convenience, the key is to know what products reflect the shoppers in the neighborhood,” she emphasizes. “Also, know your customers’ needs and wants. If an area is indexing high in the Hispanic population, for instance, then you want to have the products they desire and be ready with merchandising plans around important cultural holidays to drive sales, profits and customer satisfaction.”</p><p>At the same time, however, she notes, “You will likely gain incremental movement from other consumers looking to explore and have that experience.”</p><blockquote><p>Dawn Foods’ recently released “<a href="https://www.dawnfoods.com/Dawn-Global-Trends-2023">Global Bakery Trends Report</a>” underscores the appeal of international products in today’s more globally oriented world. One of the 2023 trends that the company highlights in the report is “experience exploration” — the idea that consumers around the world seek foods that not only enhance their nostalgic memories, but that also incorporate fresh and new flavor experiences from other cultures.</p></blockquote><p>“Through our ‘Global Bakery Trends Report,’ we learned that sweet baked goods from around the world are now mainstream, and more than ever, consumers are interested in exploring other cultures through food,” notes Hickey. “According to our global trends data, 78% of consumers like to try new foods and food experiences. Of the global consumers surveyed, we found that the majority have tried different origins of sweet baked goods and have liked them, especially when trying traditional sweet baked goods with a spin on them.”</p></div></div></div></div></div></div><div class="field-item"><div  class="image-caption image-caption--centered de-content-inner clearfix" ><div  class="image-caption__image-content"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/pg_1122-43.jpg?itok=HCMCry5c 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/pg_1122-43.jpg?itok=PGKQWLJn 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/pg_1122-43.jpg?itok=oZxOItn9 800w" sizes="(min-width: 1300px) 741px, (min-width: 920px) 50vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/pg_1122-43.jpg?itok=HCMCry5c 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/pg_1122-43.jpg?itok=PGKQWLJn 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/pg_1122-43.jpg?itok=oZxOItn9 800w"
        sizes="(min-width: 1300px) 741px, (min-width: 920px) 50vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/pg_1122-43.jpg?itok=HCMCry5c"
      alt="Bakery Sales"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"></div></div></div><div class="field-item"><div class="de-content-small"><div  class="wysiwyg de-content-small"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><p>As an example of one such traditional-meets-global mashup, she points to mochi doughnuts, which combine traditional American doughnuts with Japanese mochi.</p><p>In fact, fried dough is an example of a product that consumers all over the globe enjoy, albeit with slightly different variations, notes Hickey, who cites beignets from France, paczki (a jelly-filled doughnut) from Eastern Europe and churros from Mexico. “We have found that consumers globally enjoy all these different types of fried dough, and over a third of them are planning to experience other cultures through these desserts,” she explains.</p><p>Egg tarts are another product that tends to have universal appeal. Asian American grocer 99 Ranch Market, based in Buena Park, Calif., has experienced phenomenal growth with its Portuguese Egg Tarts, a pastry that’s similar to Chinese dan ta, according to an article on its website.</p><blockquote><p>Europastry, a frozen bakery specialist with U.S. headquarters in Ronkonkoma, N.Y., is another company that’s working with retailers to enhance their global offerings, in this case, by providing parbaked premium brioche, pastries, and unique thaw-and-sell doughnuts inspired by European recipes. The company’s website notes: “Our products embody the spirit of France’s charming cafes, Italy’s lively streets, Copenhagen’s centennial bakeries and Lisbon’s romantic feel.”</p></blockquote><p>Carolina Moré, marketing director at Europastry USA, says that current trending items from the company include pastel de nata, an egg custard from Portugal; Danish Bretzels, a pastry inspired by pretzels; and Dots Original, a line of doughnuts made from an original recipe in Spain.</p><p>“We’ve detected a clear positive trend for European-style pastries and brioche in the U.S. market,” she notes.</p><p>To help introduce American consumers to these European recipes, Moré suggests that retailers consider creating limited offers, perhaps on a monthly basis, using the origin of the countries or the story behind the tradition of these desserts.</p><p>Sampling is another great way to call attention to new globally inspired selections, and IDDBA suggests offering smaller portion sizes for those who don’t want to indulge too much. Dawn Foods’ “Global Bakery Trends Report” shares the idea of featuring an international cookie plate — an ideal showcase item for get-togethers and celebrations.</p><p>Retailers should also consider occasion-based marketing, including primary and secondary holidays, along with self-invented holidays and special occasions, to promote premium items in the bakery, advises IDDBA.</p></div></div></div></div></div></div><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/europastry_bretzels_160.jpg?itok=PxxP9g1G 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/europastry_bretzels_160.jpg?itok=Xc8ttHra 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/europastry_bretzels_160.jpg?itok=CkRd2apA 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/europastry_bretzels_160.jpg?itok=PxxP9g1G 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-11/europastry_bretzels_160.jpg?itok=Xc8ttHra 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-11/europastry_bretzels_160.jpg?itok=CkRd2apA 800w"
        sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-11/europastry_bretzels_160.jpg?itok=PxxP9g1G"
      alt="Europastry "
          /></div></div></div></article></div></div></div></div><div  class="image-caption__caption">
          In the U.S. market, Europastry has expanded its line of authentic Danish Bretzels to include chocolate, custard and other fillings.
        </div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><h2>Highlighting Seasonal Flavors</h2><p>Another way that retailers can step up their global bakery assortments is to offer seasonal variations on ethnic flavors, notes Hickey. “For example, as we are now in the fall season, a pumpkin-spiced paczki could be a creative way to draw consumers’ attention to trying this dessert.”</p><p>H-E-B, a regional grocer based in San Antonio that’s known for its savvy ethnic merchandising, recently featured Pumpkin Chai Tres Leches on its website.</p><p>Vallarta Supermarkets, a Hispanic-owned grocer based in Sylmar, Calif., and operating stores throughout the state, showcased pumpkin spice horchatas and tamales on its website in October. While these aren’t dessert items, they still provide a great example of playing with flavors to celebrate new seasons and capture consumer interest.</p><p>Last but not least, today’s grocers have to consider how they’re promoting bakery treats online as well as in the store. There seems to be a lot of room for growth in this area, judging from a recent survey of retailers’ websites.</p><blockquote><p>Dawn Foods’ Hickey observes that since online ordering and delivery are here to stay, grocers need to ensure that their digital listings of products are up to date and are marketed well to their customers. Meanwhile, they should be mindful of how social media can influence purchases.</p></blockquote><p>At least one grocer is already in tune with this idea: Earlier this year, Vallarta Supermarkets posted a short video showing a team member making conchas on its Instagram account. Creative ideas like this can go a long way toward spreading the universal love for sweet treats. </p></div></div></div></div></div></div><div class="field-item"><section  class="grid__section de-content-inner"><ul  class="grid grid--default"><div  class="text-box"><div  class="text-box__title">
    Touring the World Through Taste
  </div><spam  class="text-box__corner"></spam><div  class="text-box__content"><p>Supermarket bakers might want to take note of some globally inspired flavors that are trending and could be incorporated into some of their new dessert ideas. In Whole Foods Market’s Trend Forecast for 2022, the natural and organic food chain includes hibiscus, a flower that originated in Asia and the Pacific Islands and imparts a cranberry-like, sweet and slightly earthy flavor, and moringa, a tree that’s native to India and can be used as a matcha alternative.</p><p>Earlier this year, Hunt Valley, Md.-based spice maker McCormick released a limited-edition seasoning called Miso Caramel and shared a few related recipe ideas, including Miso Caramel Oatmeal Whoopie Pies and Miso Caramel Sauce (miso is a traditional Japanese seasoning). In addition, one of the themes in this year’s “McCormick’s Flavor Forecast” is “plus sweet,” or how sweetness finds new dimensions through subtle and unexpected flavor combinations. In a pop-up experience that accompanied the report’s release, McCormick featured a “Sundae Service” with globally inspired ice cream toppings, including gomashio, a Japanese condiment made with sesame and salt, and chamoy, a Mexican sauce made with pickled fruits and chili peppers.</p><p>Other international spices to consider include tamarind, turmeric and cardamom, all of which can add a surprising kick to baked treats.</p></div></div/></ul></section></div><div class="field-item"><section  class="grid__section de-content-inner"><div  class="grid__block-header"><h2  class="block-header__heading">
        Also Worth Reading
  
  </h2></div><ul  class="grid grid--half"><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h3  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/st-pierre-debuts-bake-home-innovations"
>
      St Pierre Debuts &#039;Bake at Home&#039; Innovations
      </a></h3><div  class="teaser-card__body">
        Brioche brand launching frozen bread range
      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-09/st%20pierre%20bakery.jpg?itok=6f3wPEpd"
      alt="pierrefrozen teaser"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h3  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/what-expect-festive-gatherings-q4"
>
      What to Expect for Festive Gatherings in Q4
      </a></h3><div  class="teaser-card__body">
        New, adventurous flavors will be served alongside the traditional main course when entertaining this fall and winter
      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-07/spartannash_wine.teaser.png?itok=mBFgBgNj"
      alt="Entertaining"
          /></picture></div></div></li></ul></section></div></div></div></div></article></section><section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block"><ul  class="node-pager"></ul></section><section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper"><div  class="sticky-social"><ul  class="sticky-social__list"><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/how-supermarkets-can-capitalize-increased-bakery-sales"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/how-supermarkets-can-capitalize-increased-bakery-sales"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/how-supermarkets-can-capitalize-increased-bakery-sales&amp;title=How Supermarkets Can Capitalize on Increased Bakery Sales "
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="sticky-social__item"><a class="sticky-social__link" target="_blank" href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198edcad285f6d0d5c0d7c8c4d7cec0d1d685e6c4cb85e6c4d5ccd1c4c9ccdfc085cacb85eccbc6d7c0c4d6c0c185e7c4cec0d7dc85f6c4c9c0d68583c4c8d59ec7cac1dc98ec809795d2c4cbd1c0c1809795d1ca809795d6cdc4d7c0809795d1cdccd6809795d5c4c2c0809795d2ccd1cd809795dccad08b809795809795cdd1d1d5d69f8a8ad5d7cac2d7c0d6d6ccd3c0c2d7cac6c0d78bc6cac88acdcad288d6d0d5c0d7c8c4d7cec0d1d688c6c4cb88c6c4d5ccd1c4c9ccdfc088cccbc6d7c0c4d6c0c188c7c4cec0d7dc88d6c4c9c0d6"><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_email"
  
  
  
  ><title id="title-share_email">share_email</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use></svg></a></li></ul></div></section></div></main><aside class="main-sidebar" role="complementary"><div><section  id="block-dfptagcontentsidebar-2" class="ad-block block-dfptagcontentsidebar-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar');
            });
    
    </script></div></div></div></section><section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2"></section><section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65"><div  class="topic-list__wrapper de-content-small"><div  class="topic-list"><h2  class="topic-list__title">
        Related Topics
      </h2><ul  class="tag-list__items"><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/bakery"
>
      Bakery
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/market-trends"
>
      Market Trends
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/food-retailers"
>
      Food Retailers
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/special-occasions"
>
      Special Occasions
      </a></li></ul></div></div></section><section  id="block-dfptagcontentsidebar2-2" class="ad-block block-dfptagcontentsidebar2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar_2');
            });
    
    </script></div></div></div></section><section id="block-nodeblock-2" class="block-nodeblock-2 block block-block-node block-node-block"></section><section id="block-nodeblock" class="block-nodeblock block block-block-node block-node-block"></section></div></aside><div  class="main__content-footer"><div><section class="views-element-container block-views-block-more-like-this-block-1 block block-views block-views-blockmore-like-this-block-1" id="block-views-block-more-like-this-block-1"><h2  class="block-title">You May Also Like</h2><div><div class="teaser-card-grid--section teaser-card-grid--section-- teaser-card-grid__section teaser-card-grid__section-- js-view-dom-id-0854ccfce4b97c9b1900bd28eff7c476a265215b792f20a1dcba57b287f4d4a9"><div class="item-list"><ul class="teaser-card-grid teaser-card-grid--default"><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/what-expect-festive-gatherings-q4" hreflang="en">What to Expect for Festive Gatherings in Q4</a></h2></div><div class="teaser-card__image_container"><a href="/what-expect-festive-gatherings-q4" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-07/spartannash_wine.teaser.png?itok=mBFgBgNj" width="312" height="176" alt="Entertaining" loading="lazy" typeof="Image" /></a></div></li><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/getting-board-charcuterie-trends" hreflang="en">Getting On Board With Charcuterie Trends</a></h2></div><div class="teaser-card__image_container"><a href="/getting-board-charcuterie-trends" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-04/shutterstock_1384858529.charcuterie.teaser.jpg?itok=tPiqrHfO" width="312" height="176" alt="Getting On Board With Charcuterie Trends" loading="lazy" typeof="Image" /></a></div></li></ul></div></div></div></section><section  id="block-dfptagcontentleader2-2" class="ad-block block-dfptagcontentleader2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader_2');
            });
    
    </script></div></div></div></section><section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537"></section></div></div></div><footer  class="site-footer"><div  class="site-footer__inner site-footer__inner--1"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Newsletter
  </h3><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Magazine
  </h3><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a></li></ul></nav><section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-interstitial_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-interstitial_1');
            });
    
    </script></div></div></div></section></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2022-10/EIQ_logo_footer_0.png?itok=TPUcbLFi"
      alt="EIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div></footer></div></section></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_vZNZU8-cl9FUV8blTPz-FjfNjZosa5WP7ypb4kwV4sw.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_XQrpDiuxH4CLEhgeabDCTO674zKtgmIJtdE1dE-i6n4.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.4.8"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.4.8"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.4.8"></script>
<script src="/modules/custom/eiq/js/show_more.js?rl9zne"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?v=1" defer></script>
<script src="/sites/default/files/js/js_bXgmdHsa1WZ64BIDIuFJfuESHHYiP_26pTLHjtAIzRo.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9fWFZXaXZYWRYWWQgPVEVufFpRUmELAUEnDF9DQF1ZWVJFT1pADQZG","queueTime":0,"applicationTime":2037,"atts":"TUYCEw1JT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76a04b7a0b7837ee","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
