

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --c-secondary: #004e5d;
          --c-pro-tag: #717171;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1665662299","entityLangcode":"en","entityStatus":"1","entityUid":"26","entityUuid":"058eeb46-4d1d-4509-ad29-9142956dfc83","entityVid":"110562","entityName":"bgoldschmidt","entityType":"node","entityBundle":"article","entityId":"66922","entityTitle":"Gopuff Reveals 2nd Class of \u2018Put Me On\u2019 Small-Business Accelerator Program","entityTaxonomy":{"tags":{"122":"E-Commerce","87":"Food Retailers","139":"Diversity and Inclusion","48":"Trading Partners"}},"userUid":0,"entityPrimaryTopic":"E-Commerce","userRoles":["anonymous"]});</script>
<meta name="description" content="Initiative aims to help minority and underrepresented entrepreneurs" />
<meta name="keywords" content="Gopuff, Put Me On, Small Business, Entrepreneurs" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program" />
<meta property="og:title" content="Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program" />
<meta property="og:description" content="Initiative aims to help minority and underrepresented entrepreneurs" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-10/gopuff_accelerator_teaser.png?itok=QNnJor5j" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-10/gopuff_accelerator_teaser.png?itok=QNnJor5j" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-10-13T08:30:06-0500" />
<meta property="og:image:alt" content="Gopuff Put Me On Small-Business Accelerator Program Teaser" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Initiative aims to help minority and underrepresented entrepreneurs" />
<meta name="twitter:title" content="Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program" />
<meta name="twitter:url" content="https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program" />
<meta name="twitter:image:alt" content="Gopuff Put Me On Small-Business Accelerator Program Teaser" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-10/gopuff_accelerator_teaser.png?itok=QNnJor5j" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "articleBody": "Quick-commerce platform Gopuff has unveiled the second class of entrepreneurs in its Put Me On small-business accelerator program. Ten brands from across the country will take part in the program, which is designed to raise awareness of their respective brands via Gopuff while providing them with meaningful tools and resources to support and grow their businesses.\r\n\r\nAs first-time entrepreneurs themselves, Gopuff co-founders and co-CEOs Yakir Gola and Rafael Ilishayev are passionate about supporting others who wish to follow their path. \r\n\r\n\r\n“Supporting entrepreneurs and small businesses is a fundamental pillar of what we do at Gopuff, because Rafael and I know firsthand the challenges of building a business from the ground up,” said Gola. “The Put Me On program is a way for us to leverage our business model and resources to help others succeed, particularly entrepreneurs from underrepresented communities facing even greater obstacles. Running with the incredible success we had with the inaugural class, we’re so proud to announce this new group of entrepreneurs from diverse backgrounds who are ready to take their brands to the next level.” \r\n\r\n\r\nThe second class of Put Me On participants consists of:\r\n\r\n\r\n\tBarkin’ Creek: pet care needs.\r\n\tBoba One Ice Cream: ice cream combining Asian-inspired flavors and boba.\r\n\tdŌSA Naturals: natural and organic scrubs, body butters, bath salts and more. \r\n\tDosso Beauty: organic beauty supplier\r\n\tGoOats Oatmeal Bites: oatmeal on the go\r\n\tHella Cocktail Co.: mixology company\r\n\tHrbvor: herbal tea featuring whole-leaf steeped organic herbs.\r\n\tNunbelievable: cookies\r\n\tSuperfrau!: rescued and upcycled fresh liquid whey that would otherwise be discarded\r\n\tSweet Logic: keto-friendly desserts, snacks, and sweets. \r\n\r\n\r\nPut Me On brings together industry leaders and experts to support entrepreneurs from historically underrepresented groups and enable them to grow their businesses. Running from fall 2022 to spring 2023, the second class’ program will include the launch and promotion of participants’ products on Gopuff, access to monthly workshops hosted by industry leaders, networking events, and one-on-one capacity-building sessions with Gopuff’s marketing, private label, business insights, advertising, merchandising and supply chain teams.\r\n\r\nAccording to Gopuff, participants of the first Put Me On class experienced significant success in their business growth and strategy. For example, Cards for All People saw a 318% sales increase, while French Toast Bites Ale employed Gopuff’s business insights to land an ale line extension with its investors, doubling the company’s lineup of beer offerings.\r\n\r\nApplications for the third class of Put Me On participants are now being accepted via RangeMe. \r\n\r\nIn other e-commerce-related business accelerator news, San Francisco-based DoorDash recently revealed the cohort of underrepresented business owners from California who were chosen to participate in the Accelerator for Local Goods, an educational program that the delivery platform designed with Chicago- and New York-based Next Street to provide educational resources, funding and access to opportunity for aspiring entrepreneurs to grow their businesses. The businesses will have the opportunity to sell their items via DashMart. \r\n\r\nPhiladelphia-based Gopuff is No. 79 on The PG 100, Progressive Grocer’s 2022 list of the top food and consumables retailers in North America.",
            "headline": "Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program",
            "name": "Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program",
            "description": "Initiative aims to help minority and underrepresented entrepreneurs",
            "image": {
                "@type": "ImageObject",
                "url": "https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-10/gopuff_accelerator_teaser.png?itok=QNnJor5j",
                "width": "655",
                "height": "368"
            },
            "datePublished": "2022-10-13T07:00:00-0500",
            "dateModified": "Thu, 10/13/2022 - 08:30",
            "author": {
                "@type": "Person",
                "name": "Bridget Goldschmidt",
                "url": "https://progressivegrocer.com/author-profile/bgoldschmidt"
            }
        },
        {
            "@type": "WebPage",
            "@id": "https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program"
        }
    ]
}</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['E\u002DCommerce','Food\u0020Retailers','Diversity\u0020and\u0020Inclusion','Trading\u0020Partners'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['66922'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Food\u0020Retailers','Diversity\u0020and\u0020Inclusion','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['66922'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Food\u0020Retailers','Diversity\u0020and\u0020Inclusion','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['66922'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Food\u0020Retailers','Diversity\u0020and\u0020Inclusion','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['66922'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['E\u002DCommerce','Food\u0020Retailers','Diversity\u0020and\u0020Inclusion','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['66922'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {

      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    
  googletag.enableServices();
});

</script>
<link rel="icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program" />
<link rel="shortlink" href="https://progressivegrocer.com/node/66922" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rjh3h7" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rjh3h7" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_flkqpf6CruzI5_ZEXkw3i9NUb-wTEw8s2RiKr9MW7XA.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_KW6j17fERIZ07XBYZE9xMZSlRpXHdio1T3OCkDQiZSE.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>


      
    </head>
    <body class="role-anonymous fontyourface lang-en section-gopuff-reveals-2nd-class-put-me-small-business-accelerator-program path-node node--type-article">
    <input type="hidden" id="eiq-topic-name" value="E-Commerce, Food Retailers, Diversity and Inclusion, Trading Partners"/><input type="hidden" id="eiq-page-type" value="article"/><a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap " data-offcanvas ><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                      Subscribe
                  </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item"><a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a></li><li  class="main-menu__item"><a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/equipment-design" class="main-menu__link">Equipment &amp; Design</a></li><li  class="main-menu__item"><a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a></li><li  class="main-menu__item"><a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a></li><li  class="main-menu__item"><a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a></li><li  class="main-menu__item"><a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/top-women-grocery-podcast" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="node/64964">Top Women</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-podcast" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Podcast</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-videos" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Videos</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://www.topwomeningrocery.com/" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women In Grocery Event</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/news-briefs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="news-briefs">News Briefs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/gourmet-retailer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">The Gourmet Retailer</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/contributing-writer-guidelines-progressive-grocer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Writer Guidelines</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div  class="main main--with-sidebar"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"><div  class="content-hero"  ></div></section><section  id="block-dfptagcontentleader1" class="ad-block block-dfptagcontentleader1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader');
            });
    
    </script></div></div></div></section><section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb"></section></div></div><main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><article id="node-66922"  data-history-node-id="66922" role="article" about="/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program" typeof="schema:Article"><header  data-history-node-id="66922" role="article" about="/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program" typeof="schema:Article" class="article-header"><div  class="article-header__date">
      10/13/2022
    </div><div  class="article-header__heading-container"><h1  class="article-header__heading article-header__heading--">
      Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program
  </h1><span property="schema:name" content="Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program" class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span></div><span property="schema:name" content="Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program" class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span><div  class="article-header__intro">
      Initiative aims to help minority and underrepresented entrepreneurs

    </div><div  class="article-header__meta"><div  class="article-header__author"><div  class="person-teaser"><div  class="person-teaser__content"><a
   class="person-teaser__name"
    href="/author-profile/bgoldschmidt"
>
      Bridget Goldschmidt
      </a><div  class="person-teaser__subtext">
            Managing Editor
                      </div></div><div  class="person-teaser__image"><img
   class="image"
  loading=""
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2017-11/Bridget%20Cropped.jpg?itok=zmK7sN-4"
      alt="Bridget Goldschmidt profile picture"
          /></div></div></div></div></header><span property="schema:dateCreated" content="2022-10-13T11:58:19+00:00" class="hidden"></span><div class="view-mode-full"><div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--medium de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=pV2TNFJ4 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=WoudBmGN 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=HChnfpGm 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=_3jQikDo 800w" sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=pV2TNFJ4 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=WoudBmGN 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=HChnfpGm 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=_3jQikDo 800w"
        sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-10/25975_63357_63404_63358_63492_63852_63764_26200_66183_social_pmo_support_2_00a4ff.png?itok=pV2TNFJ4"
      alt="Gopuff Put Me On Small-Business Accelerator Program Main Image"
          /></div></div></div></article></div></div></div></div><div  class="image-caption__caption">
          Gopuff&#039;s Put Me On program brings together industry leaders and experts to support entrepreneurs from historically underrepresented groups and enable them to grow their businesses.
        </div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><p><span><span><span><span><span><span><span>Quick-commerce platform Gopuff has unveiled the second class of entrepreneurs in its <a href="https://www.putmeongopuff.com/">Put Me On</a> small-business accelerator program. Ten brands from across the country will take part in the program, which is designed to raise awareness of their respective brands via Gopuff while providing them with meaningful tools and resources to support and grow their businesses.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>As first-time entrepreneurs themselves, Gopuff co-founders and co-CEOs Yakir Gola and Rafael Ilishayev are passionate about supporting others who wish to follow their path. </span></span></span></span></span></span></span></p><blockquote><p><span><span><span><span><span><span><span>“Supporting entrepreneurs and small businesses is a fundamental pillar of what we do at Gopuff, because Rafael and I know firsthand the challenges of building a business from the ground up,” said Gola. “The Put Me On program is a way for us to leverage our business model and resources to help others succeed, particularly entrepreneurs from underrepresented communities facing even greater obstacles. Running with the incredible success we had with the inaugural class, we’re so proud to announce this new group of entrepreneurs from diverse backgrounds who are ready to take their brands to the next level.” </span></span></span></span></span></span></span></p></blockquote><p><span><span><span><span><span><span><span>The second class of Put Me On participants consists of:</span></span></span></span></span></span></span></p><ul><li><a href="https://barkincreek.com/"><span><span><span><span><strong><span><span>Barkin’ Creek</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> pet care needs.</span></span></span></span></span></span></span></li><li><a href="https://streaklinks.com/BPJc977W1mMFsXWbBAtesauG/https%3A%2F%2Fboba.one%2F"><span><span><span><span><strong><span><span>Boba One Ice Cream</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> ice cream combining Asian-inspired flavors and boba.</span></span></span></span></span></span></span></li><li><a href="https://dosanaturals.com/"><span><span><span><span><strong><span><span>dŌSA Naturals</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> natural and organic scrubs, body butters, bath salts and more. </span></span></span></span></span></span></span></li><li><a href="https://www.dossobeauty.com/"><span><span><span><span><strong><span><span>Dosso Beauty</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> organic beauty supplier</span></span></span></span></span></span></span></li><li><a href="https://www.gooats.life/"><span><span><span><span><strong><span><span>GoOats Oatmeal Bites</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> oatmeal on the go</span></span></span></span></span></span></span></li><li><a href="https://hellacocktail.co/"><span><span><span><span><strong><span><span>Hella Cocktail Co.</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> mixology company</span></span></span></span></span></span></span></li><li><a href="https://drinkhrbvor.com/"><span><span><span><span><strong><span><span>Hrbvor</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> herbal tea featuring whole-leaf steeped organic herbs.</span></span></span></span></span></span></span></li><li><a href="https://nunbelievable.com/"><span><span><span><span><strong><span><span>Nunbelievable</span></span></strong></span></span></span></span></a><span><span><span><strong><span><span>:</span></span></strong></span></span></span><span><span><span><span><span><span> cookies</span></span></span></span></span></span></li><li><a href="https://www.drinksuperfrau.com/"><span><span><span><span><strong><span><span>Superfrau</span></span></strong></span></span></span></span><span><span><span><span><span><span><span>!</span></span></span></span></span></span></span></a><span><span><span><span><strong><span><span>:</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> rescued and upcycled fresh liquid whey that would otherwise be discarded</span></span></span></span></span></span></span></li><li><a href="https://eatsweetlogic.com/"><span><span><span><span><strong><span><span>Sweet Logic</span></span></strong></span></span></span></span></a><span><span><span><span><strong><span><span>: </span></span></strong></span></span></span></span><span><span><span><span><span><span><span>keto-friendly desserts, snacks, and sweets. </span></span></span></span></span></span></span></li></ul><p><span><span><span><span><span><span><span>Put Me On brings together industry leaders and experts to support entrepreneurs from historically underrepresented groups and enable them to grow their businesses. Running from fall 2022 to spring 2023, the second class’ program will include the launch and promotion of participants’ products on Gopuff, access to monthly workshops hosted by industry leaders, networking events, and one-on-one capacity-building sessions with Gopuff’s marketing, private label, business insights, advertising, merchandising and supply chain teams.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>According to Gopuff, participants of the first Put Me On class experienced significant success in their business growth and strategy. For example, <a href="https://cardsforallpeople.com/">Cards for All People</a> saw a 318% sales increase, while <a href="https://yardsbrewing.com/products/french-toast-bites?variant=39476041449630">French Toast Bites Ale</a> employed Gopuff’s business insights to land an ale line extension with its investors, doubling the company’s lineup of beer offerings.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Applications for the third class of Put Me On participants are now being accepted via <a href="https://www.rangeme.com/gopuffputmeon2023">RangeMe</a>. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>In other e-commerce-related business accelerator news, San Francisco-based D</span></span></span></span></span></span></span><span><span><span><span><span><span><span>oorDash recently <a href="https://progressivegrocer.com/doordash-introduces-participants-accelerator-local-goods-california-cohort">revealed the cohort of underrepresented business owners from California</a> who were chosen to participate in the </span></span></span></span></span></span></span><a href="https://progressivegrocer.com/doordash-launches-accelerator-local-goods-rising-entrepreneurs;"><span><span><span><span><span><span><span>Accelerator for Local Goods</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span>, an educational program that the delivery platform designed with Chicago- and New York-based Next Street to provide educational resources, funding and access to opportunity for aspiring entrepreneurs to grow their businesses. The businesses will have the opportunity to sell their items via DashMart. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Philadelphia-based </span></span></span></span></span></span></span><a href="https://www.gopuff.com/"><span><span><span><span><span><span><span>Gopuff</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span> is No. 79 on The PG 100, Progressive Grocer’s 2022 list of the </span></span></span></span></span></span></span><a href="https://progressivegrocer.com/pg-100-ranking-top-food-retailers-north-america"><span><span><span><span><span><span><span>top food and consumables retailers in North America</span></span></span></span></span></span></span></a>.</p></div></div></div></div></div></div><div class="field-item"><section  class="grid__section de-content-inner"><div  class="grid__block-header"><h2  class="block-header__heading">
        Also Worth Reading
  
  </h2></div><ul  class="grid grid--half"><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h3  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/grubhub-gopuff-team-nationwide-delivery"
>
      Grubhub, Gopuff Team on Nationwide Delivery
      </a></h3><div  class="teaser-card__body">
        Partnership grows Grubhub’s convenience offering, expands Gopuff’s platform channels

      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-10/gh_gopuff_teaser.jpg?itok=z2aOSo2M"
      alt="Grubhub + Gopuff Teaser"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h3  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/gopuff-nba-all-star-chris-paul-launch-plant-based-snack-brand"
>
      Gopuff, NBA All-Star Chris Paul Launch Plant-Based Snack Brand
      </a></h3><div  class="teaser-card__body">
        Good Eat’n available exclusively on quick-commerce platform

      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-09/good_eatn_only_on_gopuff_teaser.jpg?itok=lO57QB3-"
      alt="Good Eat&#039;n Snack Lin Gopuff Teaser"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h3  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/doordash-introduces-participants-accelerator-local-goods-california-cohort"
>
      DoorDash Introduces Participants of Accelerator for Local Goods California Cohort
      </a></h3><div  class="teaser-card__body">
        Minority-owned CPG businesses receive support to help them succeed

      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-10/accelerator_for_local_goods-california_2_teaser.jpg?itok=rg7P9BIv"
      alt="DoorDash Accelerator for Local Goods California Teaser"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h3  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/kroger-chooses-5-emerging-brands-2nd-annual-accelerator"
>
      Kroger Chooses 5 Emerging Brands for 2nd Annual Accelerator
      </a></h3><div  class="teaser-card__body">
        Chosen suppliers will receive mentorship, sponsor support
      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-08/kroger.go_fresh_local_1.teaser.jpg?itok=pDmMfcsy"
      alt=" Kroger Go Fresh &amp; Local Supplier Accelerator"
          /></picture></div></div></li></ul></section></div></div></div></div></article></section><section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block"><ul  class="node-pager"></ul></section><section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper"><div  class="sticky-social"><ul  class="sticky-social__list"><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/gopuff-reveals-2nd-class-put-me-small-business-accelerator-program&amp;title=Gopuff Reveals 2nd Class of ‘Put Me On’ Small-Business Accelerator Program"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="sticky-social__item"><a class="sticky-social__link" target="_blank" href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf58fa7b8bdaeaee89aadbeada9a4bbe8faa6ace88ba4a9bbbbe8a7aee82a485098bdbce885ade887a62a4851e89ba5a9a4a4e58abdbba1a6adbbbbe889ababada4adbaa9bca7bae898baa7afbaa9a5eea9a5b8f3aaa7acb1f581edfaf8bfa9a6bcadacedfaf8bca7edfaf8bba0a9baadedfaf8bca0a1bbedfaf8b8a9afadedfaf8bfa1bca0edfaf8b1a7bde6edfaf8edfaf8a0bcbcb8bbf2e7e7b8baa7afbaadbbbba1beadafbaa7abadbae6aba7a5e7afa7b8bdaeaee5baadbeada9a4bbe5faa6ace5aba4a9bbbbe5b8bdbce5a5ade5bba5a9a4a4e5aabdbba1a6adbbbbe5a9ababada4adbaa9bca7bae5b8baa7afbaa9a5"><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_email"
  
  
  
  ><title id="title-share_email">share_email</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use></svg></a></li></ul></div></section></div></main><aside class="main-sidebar" role="complementary"><div><section  id="block-dfptagcontentsidebar-2" class="ad-block block-dfptagcontentsidebar-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar');
            });
    
    </script></div></div></div></section><section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2"></section><section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65"><div  class="topic-list__wrapper de-content-small"><div  class="topic-list"><h2  class="topic-list__title">
        Related Topics
      </h2><ul  class="tag-list__items"><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/e-commerce"
>
      E-Commerce
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/food-retailers"
>
      Food Retailers
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/diversity-and-inclusion"
>
      Diversity and Inclusion
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/trading-partners"
>
      Trading Partners
      </a></li></ul></div></div></section><section  id="block-dfptagcontentsidebar2-2" class="ad-block block-dfptagcontentsidebar2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar_2');
            });
    
    </script></div></div></div></section><section id="block-nodeblock-2" class="block-nodeblock-2 block block-block-node block-node-block"></section><section id="block-nodeblock" class="block-nodeblock block block-block-node block-node-block"></section></div></aside><div  class="main__content-footer"><div><section class="views-element-container block-views-block-more-like-this-block-1 block block-views block-views-blockmore-like-this-block-1" id="block-views-block-more-like-this-block-1"><h2  class="block-title">You May Also Like</h2><div><div class="teaser-card-grid--section teaser-card-grid--section-- teaser-card-grid__section teaser-card-grid__section-- js-view-dom-id-3b0180acab61c377118b538143d08b131c9a908bb8f1170157ee4a4bb5f19cac"><div class="item-list"><ul class="teaser-card-grid teaser-card-grid--default"><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/doordash-introduces-participants-accelerator-local-goods-california-cohort" hreflang="en">DoorDash Introduces Participants of Accelerator for Local Goods California Cohort</a></h2></div><div class="teaser-card__image_container"><a href="/doordash-introduces-participants-accelerator-local-goods-california-cohort" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-10/accelerator_for_local_goods-california_2_teaser.jpg?itok=rg7P9BIv" width="312" height="176" alt="DoorDash Accelerator for Local Goods California Teaser" loading="lazy" typeof="Image" /></a></div></li><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/doordash-reveals-inaugural-accelerator-local-goods-participants" hreflang="en">DoorDash Reveals Inaugural Accelerator for Local Goods Participants</a></h2></div><div class="teaser-card__image_container"><a href="/doordash-reveals-inaugural-accelerator-local-goods-participants" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-05/doordash_app_teaser.jpg?itok=r6uKJnWk" width="312" height="176" alt="DoorDash App Teaser" loading="lazy" typeof="Image" /></a></div></li></ul></div></div></div></section><section  id="block-dfptagcontentleader2-2" class="ad-block block-dfptagcontentleader2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader_2');
            });
    
    </script></div></div></div></section><section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537"></section></div></div></div><footer  class="site-footer"><div  class="site-footer__inner site-footer__inner--1"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Newsletter
  </h3><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Magazine
  </h3><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a></li></ul></nav><section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-interstitial_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-interstitial_1');
            });
    
    </script></div></div></div></section></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2022-10/EIQ_logo_footer_0.png?itok=TPUcbLFi"
      alt="EIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div></footer></div></section></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_a5f7FJeurzlPbd1FQ93b0TVh5ewJ03eaT9AbhVv3DpQ.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_XQrpDiuxH4CLEhgeabDCTO674zKtgmIJtdE1dE-i6n4.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.3.22"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.3.22"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.3.22"></script>
<script src="/modules/custom/eiq/js/show_more.js?rjh3h7"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?v=1" defer></script>
<script src="/sites/default/files/js/js_bXgmdHsa1WZ64BIDIuFJfuESHHYiP_26pTLHjtAIzRo.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9fWFZXaXZYWRYWWQgPVEVufFpRUmELAUEnDF9DQF1ZWVJFT1pADQZG","queueTime":0,"applicationTime":2426,"atts":"TUYCEw1JT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7599a311fd3c5716","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
