

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Retaining Post-Pandemic Seafood Customers | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

                  <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1646843742","entityLangcode":"en","entityStatus":"1","entityUid":"26","entityUuid":"9d810ff0-0fce-4c27-b073-cdb3ca1503e9","entityVid":"102253","entityName":"bgoldschmidt","entityType":"node","entityBundle":"article","entityId":"64888","entityTitle":"Retaining Post-Pandemic Seafood Customers","entityTaxonomy":{"tags":{"140":"Seafood","26":"Market Trends","20":"Shopper Behavior","48":"Trading Partners"}},"userUid":0,"entityPrimaryTopic":"Seafood","userRoles":["anonymous"]});</script>
<meta name="description" content="With pandemic-weary consumers starting to eat out again, grocery retailers and suppliers must up their game to maintain shopper interest" />
<meta name="keywords" content="Seafood, fish, salmon, 210 Analytics, Aldi" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/retaining-post-pandemic-seafood-customers" />
<meta property="og:title" content="Retaining Post-Pandemic Seafood Customers" />
<meta property="og:description" content="With pandemic-weary consumers starting to eat out again, grocery retailers and suppliers must up their game to maintain shopper interest" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.teaser.jpg?itok=HTSt7SRQ" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.teaser.jpg?itok=HTSt7SRQ" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-03-09T14:07:14-0600" />
<meta property="og:image:alt" content="Fishing for Dollars" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With pandemic-weary consumers starting to eat out again, grocery retailers and suppliers must up their game to maintain shopper interest" />
<meta name="twitter:title" content="Retaining Post-Pandemic Seafood Customers" />
<meta name="twitter:url" content="https://progressivegrocer.com/retaining-post-pandemic-seafood-customers" />
<meta name="twitter:image:alt" content="Fishing for Dollars" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.teaser.jpg?itok=HTSt7SRQ" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['Seafood','Market\u0020Trends','Shopper\u0020Behavior','Trading\u0020Partners'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['64888'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Seafood','Market\u0020Trends','Shopper\u0020Behavior','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64888'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Seafood','Market\u0020Trends','Shopper\u0020Behavior','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64888'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Seafood','Market\u0020Trends','Shopper\u0020Behavior','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64888'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Seafood','Market\u0020Trends','Shopper\u0020Behavior','Trading\u0020Partners'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['64888'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/retaining-post-pandemic-seafood-customers" />
<link rel="shortlink" href="https://progressivegrocer.com/node/64888" />
<link rel="revision" href="https://progressivegrocer.com/retaining-post-pandemic-seafood-customers" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r8g0nh" defer></script>

      <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?r8g0nh" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_jDSyYvKThpL4fB6dW6doK4xTqZd74MRmFJdDdDx4LgI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_gOmPxY9s2cZ94z1TFQtTCXbjKyrhwaYQpNYjm8qwTq4.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>

            </head>
    <body class="role-anonymous fontyourface lang-en section-retaining-post-pandemic-seafood-customers path-node node--type-article">
          <input type="hidden" id="eiq-topic-name" value="Seafood, Market Trends, Shopper Behavior, Trading Partners"/>
              <input type="hidden" id="eiq-page-type" value="article"/>
          <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
              <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
              <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<section class="off-canvas-wrap " data-offcanvas >
  
  


    

<div  class="layout-container">
              
<header id="site-header"  class="header">
  <div  class="header__inner">
    <div  class="header__primary">
      <div  class="header__branding">
                  





<a
   class="link"
    href="/"
>
      <div  class="header__desktop_logo">
      

  
<img
   class="logo__image b-lazy"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      />
    </div>
  </a>


<a
   class="link"
    href="/"
>
      <div  class="header__mobile_logo">
      

  
<img
   class="logo__image b-lazy"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      />
    </div>
  </a>

              </div>
      <div  class="header__search">
        


  
<div  class="search-bar search-bar--">
  <form  class="search-bar__form search-bar__form--" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
      


<svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    


<svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
  </div>
      </div>
                                        <div  class="header__subscribe">
                              
<a
   class="button button--subtle"
    href="/#subscribe"
>
                  Subscribe
              </a>
                        </div>
    </div>
  </div>
  <div  class="header__menu">
              


<nav class="nav">
  <a href="#" id="toggle-expand"  class="toggle-expand menu">
    <span  class="toggle-expand__open">
      


<svg  class="toggle-expand__icon"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Expand main menu</span>
    </span>
    <span  class="toggle-expand__close">
      


<svg  class="toggle-expand__icon"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Close main menu</span>
    </span>
  </a>
  <div id="main-nav" class="main-nav">
    <div  class="toggle-expand__search">
      


  
<div  class="search-bar search-bar--open">
  <form  class="search-bar__form search-bar__form--open" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--open">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
  </div>
    </div>
    


    
                          
    
<ul  class="main-menu">
            
<li  class="main-menu__item">
                <a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/technology" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/4">Technology</a>
          </li>
          
<li  class="main-menu__item">
                <a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a>
          </li>
          
<li  class="main-menu__item">
                <a href="https://progressivegrocer.com/news-briefs" class="main-menu__link">News Briefs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a>
              


<svg  class="main-menu__icon"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contests-awards" title="Contests &amp; Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Contests &amp; Awards</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/guest-viewpoints" title="Guest Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Guest Viewpoints</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
  </div>
</nav>

          </div>
</header>

              
                <div  class="main main--with-sidebar">
    <a id="main-content" tabindex="-1"></a>        <div  class="main__highlighted">
                    
              
            
            
      
              <div class="region-highlighted panel">
    <div data-drupal-messages-fallback class="hidden"></div>
<section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49">
  
  
    

  
          
      
<div  class="content-hero"  >
  </div>
  
    
    
  </section>
    
<section  id="block-dfptagcontentleader1" class="ad-block block-dfptagcontentleader1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb">
  
  
    

  
          
    
    
  </section>

  </div>

        </div>
        <main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar">
            
            
            
              <div>
    <section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block">
  
  
    

  
          


<article id="node-64888"  data-history-node-id="64888" role="article" about="/retaining-post-pandemic-seafood-customers" typeof="schema:Article">
        
<header  data-history-node-id="64888" role="article" about="/retaining-post-pandemic-seafood-customers" typeof="schema:Article" class="article-header">
        <div  class="article-header__date">
      03/09/2022
    </div>
          
      

<h1  class="article-header__heading article-header__heading--">
      Retaining Post-Pandemic Seafood Customers
  </h1>
  <span property="schema:name" content="Retaining Post-Pandemic Seafood Customers" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

      <span property="schema:name" content="Retaining Post-Pandemic Seafood Customers" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

        <div  class="article-header__intro">
      With pandemic-weary consumers starting to eat out again, grocery retailers and suppliers must up their game to maintain shopper interest
    </div>
    <div  class="article-header__meta">
              <div  class="article-header__author">
        
<div  class="person-teaser">
      <div  class="person-teaser__content">
                        
<a
   class="person-teaser__name"
    href="/author-profile/bgoldschmidt"
>
      Bridget Goldschmidt
      </a>
                          <div  class="person-teaser__subtext">
            Managing Editor
                      </div>
                  </div>
    <div  class="person-teaser__image">
              
<img
   class="image b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2017-11/Bridget%20Cropped.jpg?itok=zmK7sN-4"
      alt="Bridget Goldschmidt profile picture"
          />
          </div>
  </div>
      </div>
          </div>
</header>
  
    <span property="schema:dateCreated" content="2022-03-09T16:35:42+00:00" class="hidden"></span>


  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item">
<div  class="text-aside text-aside--right de-content-inner">
  <div  class="text-aside__aside">
    


<div  class="text-aside">
  
  

<h2  class="text-aside__heading">
        Share Your Thoughts!
  
  </h2>

  
</div>
    <div  class="text-aside__content">
      <p>Qualify for chance to win a $100 Amazon e-card by simply filling out a quick survey to help us get a better understanding of your retail solution needs. To start, <a href="https://singapore.decipherinc.com/survey/selfserve/5c9/220200">CLICK HERE</a>.</p>

<p><em>*This research is being conducted for a valued partner of Progressive Grocer.&nbsp;</em></p>

    </div>
  </div>

  <div  class="text-aside__content">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p>The year 2021 was huge for fresh and frozen <a href="https://progressivegrocer.com/seafood">seafood</a> sales: They both exceeded the $7 billion mark, besting 2020 sales, with frozen notching a 2.6% increase, although units and volumes dipped a bit, while fresh saw dollar growth of 4.0% and its sales compared with pre-pandemic 2019 increased a whopping 30.8%, according to San Antonio-based <a href="https://www.linkedin.com/company/210-analytics-llc/about/">210 Analytics</a>. </p>

<p>Even shelf-stable seafood, which generated $2.5 billion in 2021 — down about 11% to 13% across dollars, units and volume from last year — experienced sales well ahead of the pre-pandemic normal of 2019, the market research company found.</p>

<p>The category was subject to inflation, however, with the fresh segment particularly affected: Prices per unit were up an average of 6.8% over 2020, higher than the overall food and beverage average of 5.3%. </p>

<p>“Behind the year-to-date view is a roller coaster ride of big increases and decreases in sales gains,” notes 210 Analytics President Anne-Marie Roerink. “Sales during the last few months have alternated between slightly below and slightly above year-ago levels. But compared to 2019, frozen and fresh seafood remained far above typical levels.”</p>

<blockquote>
<p>“The seafood category is growing increasingly popular among our shoppers,” affirms Scott Patton, VP, national customer interaction services at Batavia, Ill.-based Aldi U.S., which currently operates more than 2,100 stores in 38 states. “At Aldi, our focus has been on expanding the variety of seafood we offer to keep up with the at-home cooking trend. In all of our stores nationwide, we offer seafood favorites like shrimp and scallops and a variety of fresh, never frozen fish. Through our Aldi Finds program, we are bringing shoppers convenient items like our Shrimp Fajita Mix or Bacon Wrapped Shrimp for an easy weeknight dinner, as well as premium seafood like Dungeness crab, lobster tails and crab cakes for a special occasion like a date night in. We even carry some unique items like a Scallop &amp; Champagne Gratin or Shrimp &amp; White Wine Salmon Wellington.”</p>
</blockquote></div>
      </div>
</div>

  </div>
</div>
</div>
          <div class="field-item">
<div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" >

      <div  class="image-caption__image-content image-caption__image-content--left">
      <div  class="image-caption__image">
                  <div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article>
  
      <div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden">
      <div class="field-label visually-hidden">Image</div>
    <div class="field-items">
          <div class="field-item">    <img srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.jpg?itok=Cj3IKMsU 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.jpg?itok=N6hxVFK2 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.jpg?itok=mNKBLvpC 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-03/rs11475_wfm_-_fishmonger_at_fish_counter_a.jpg?itok=Cj3IKMsU" alt="Fishing for Dollars" typeof="foaf:Image" />


</div>
      </div>
</div>

  </article>
</div>
      </div>
</div>

            </div>

              <div  class="image-caption__caption">
          A Whole Foods Market fishmonger carefully lays out product. (Image Credit: Marine Stewardship Council)
        </div>
          </div>
    
  <div  class="image-caption__text">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>Changing Tides</h2>

<p>What comes next for seafood, however, as the pandemic winds down at long last? Perhaps a look at January 2022 sales provides a clue, although the Omicron variant of the virus was still much on consumers’ minds that month. Frozen seafood dollar sales were significantly higher than fresh, according to 210 Analytics, at $737 million versus $666 million, respectively, due to a 7.3% decrease for fresh when comparing January 2022 dollar sales with year-ago levels — the steepest drop across the three temperature zones. Shelf-stable seafood, meanwhile, reached $250 million in sales, which was down compared to 2021, but still up 6.9% versus pre-pandemic January 2020.</p>

<p>“Growth levels were fairly consistent during the third and fourth quarters of 2021, and dropped in January 2022 in comparison to December 2021,” observes Roerink, who also notes that fresh seafood prices were particularly hard hit by inflation. How far sales will continue to decline for the rest of 2022 remains to be seen, but, in discussing the precipitous 18.6% drop in shellfish sales from January 2021, she points out that “it is important to remember the stellar performance of shellfish in 2020 and the early part of 2021 — creating a very difficult path for continued growth.”</p>

<blockquote>
<p>“We see people flocking back to dining out as quickly as they can whenever COVID restrictions allow, transmission and risk rates decline, and temperatures go up enough for outdoor dining,” says Arlin Wasserman, founder and managing director of Changing Tastes, a Philadelphia-based food strategy consultancy. “Some restaurants have had to minimize fish and seafood from the menu when traffic became unpredictable and kitchen talent was reduced.”</p>
</blockquote>

<p>However, when conditions aren’t conducive to dining out — such as when a highly transmissible new variant emerges — consumers will eat at home more. “There’s going to continue to be a challenging ‘ping-pong’ about where we eat on any given day or week, which is really challenging for business, and also for fish and seafood, which can be more perishable than other choices,” Wasserman predicts. “For both grocery retail and restaurants, the sweet spot will be finding ready-to-eat, more unusual choices that can be prepared in just a few hours and offer more variety than what we’ve cooked at home in the past. We see ingredients like octopus and ahi tuna for sushi, poké and grilling continuing to grow in popularity.”</p>

<p>Shelf-stable and frozen seafood won’t be sharing in that popularity, though, according to Wasserman, who asserts that “the uptick in the sale of canned tuna and frozen fish that we saw during COVID won’t be repeated, even if there’s another wave. We’ve filled our freezers, shelves and pantries and continue to store a great deal of what we bought during last year’s panic.”</p></div>
      </div>
</div>

  </div>

</div>
</div>
          <div class="field-item">
<div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" >

      <div  class="image-caption__image-content image-caption__image-content--right">
      <div  class="image-caption__image">
                  <div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article>
  
      <div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden">
      <div class="field-label visually-hidden">Image</div>
    <div class="field-items">
          <div class="field-item">    <img srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-03/wildtype_coho_salmon.jpg?itok=9YPs52-8 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-03/wildtype_coho_salmon.jpg?itok=8OHnF_P9 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-03/wildtype_coho_salmon.jpg?itok=BJ-IP8wG 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-03/wildtype_coho_salmon.jpg?itok=9YPs52-8" alt="Fishing for Dollars" typeof="foaf:Image" />


</div>
      </div>
</div>

  </article>
</div>
      </div>
</div>

            </div>

              <div  class="image-caption__caption">
          Sustainability is key at Wildtype, a producer of cell-cultivated salmon.
        </div>
          </div>
    
  <div  class="image-caption__text">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>The Future of Fish</h2>

<p>Several suppliers also weighed in on what’s to come in terms of seafood trends.</p>

<p>“Seafood has a bright future,” asserts Derek Figueroa, CEO of Seattle Fish Co. and past 2021 chair of the National Fisheries Institute. “The annual per capita consumption of seafood in the United States is around 19.2 pounds per person, which is more than half of the consumption of beef and chicken, and this number seems to be growing each year. Cooking at home and becoming more adventurous with various species and preparations will continue.”</p>

<p>Along with that, Figueroa predicts: “Greater visibility into where your fish comes from will continue to improve. Think of credible traceability that lets you interact with your food, such as approachable tech that lets you search for your favorite seafood, trace its origin, [and] easily pull up recipes and stories on the people behind the product.” </p>

<p>That doesn’t necessarily mean that everything will go swimmingly, however.</p>

<blockquote>
<p>“We anticipate continued shipping and logistics disruptions for at least a few more months,” cautions Michael De Caro, VP of retail sales and product development at Peter Pan Seafood, a Bellevue, Wash.-based Alaska producer and global importer of many popular frozen and canned seafood products. “At Peter Pan Seafood, we are working hand in hand with our customers to weather the storm. Flexibility in terms of assortment and adaptation to logistical challenges will continue to be key.”</p>
</blockquote>

<p>Continues De Caro: “But also, as people return to work and convenience moves back toward the consumer forefront, our industry will need more innovation to retain many of our gains experienced during the pandemic. For example, Hook’d, our new retail frozen brand, features products that are pre-marinated, making them easier for people to prepare at home. There are all sorts of opportunities to keep consumers interested with convenient product forms to continue the growth trends — meal kit components, ready meals and more.”</p>

<p>According to Aryé Elfenbein, co-founder of San Francisco-based Wildtype, a producer of cell-cultivated salmon: “[A]s we deal with the COVID pandemic, we also face global climate change, which simultaneously creates its own difficulties. One common theme we’re seeing is that consumers are more invested in supporting brands whose missions they can align with, with great momentum surrounding the desire for environmentally conscious options. We feel that the push for sustainable food options is not a trend, it is a lasting phenomenon.”</p></div>
      </div>
</div>

  </div>

</div>
</div>
          <div class="field-item">
<div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" >

      <div  class="image-caption__image-content image-caption__image-content--right">
      <div  class="image-caption__image">
                  <div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article>
  
      <div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden">
      <div class="field-label visually-hidden">Image</div>
    <div class="field-items">
          <div class="field-item">    <img srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-03/fish.jpg?itok=-1wD7ypw 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-03/fish.jpg?itok=h_7fsvO2 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-03/fish.jpg?itok=rFJkHLf2 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-03/fish.jpg?itok=-1wD7ypw" alt="Fishing for Dollars" typeof="foaf:Image" />


</div>
      </div>
</div>

  </article>
</div>
      </div>
</div>

            </div>

              <div  class="image-caption__caption">
          Salmon from such suppliers as Seattle Fish Co. remains a popular choice for seafood shoppers.
        </div>
          </div>
    
  <div  class="image-caption__text">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>More Than Sustainable</h2>

<p>Speaking of sustainability, all were in agreement regarding its ongoing importance.</p>

<p>“The latest UN FAO data shows that more than one-third (34%) of fish stocks are estimated to be overfished, which is reason alone to make sustainable fishing critical to keep global fish populations healthy,” notes Erika Feller, regional director, Americas at the London-based nonprofit Marine Stewardship Council (MSC). “But that, combined with the global human population set to reach 10 billion by 2050 and the demand for blue foods — foods from aquatic animals, plants or algae — estimated to double by roughly that same time, are important reasons why sustainable seafood is critical for a healthy planet and healthy people.”</p>

<p>In fact, according to Feller, “Shoppers want to hear more from companies about what they’re doing on sustainability. But not just any claims: Consumers are looking for credible sustainability claims. We’re seeing that 64% of U.S. seafood consumers demand third-party validation of environmental claims. So seeing credible, independent labels on pack is important to shoppers and helps to drive demand.”</p>

<p>She also attests to “the power of simple point-of-choice messaging to help consumers shop their values and navigate the many marketing messages they’re bombarded with each day. Simple messaging that highlights the retailer’s sustainability commitment, and pointing out what independent verification labels to look for, is working.” </p>

<p>On their end, many retailers and suppliers are striving to meet consumer expectations in this area.</p>

<p>“We value sustainability and transparency just as much as our customers do, which is why all of our fresh, chilled and frozen stand-alone seafood products are responsibly sourced by industry criteria without a higher price tag,” says Aldi’s Patton. “On top of that, over 100 of those products are certified sustainably sourced by a third party, and we also have a partnership with the Ocean Disclosure Project (ODP) to make wild-caught seafood origin visible to the public.”</p>

<blockquote>
<p>“The increase in demand for fish and seafood is growing rapidly, so being able to source seafood in a way that protects both the species and its habitat is key for the future of the industry,” observes Jennifer Barrett, VP of sales at Downey, Calif.-based Del Pacifico Seafoods, which supplies Fair Trade Certified wild-caught shrimp: “Differentiators like sustainability, fair-trade certification, and products that make an environmental or social impact are important as consumers look for products that they can feel good about purchasing.”</p>
</blockquote>

<p>“Consumers shop with their conscience,” notes Seattle Fish Co.’s Figueroa. “Distributors and retailers have an obligation to provide transparent, credible information about food so consumers can make their own personal choices that align with their values, goals and beliefs.”<br />
Many companies have even begun rethinking the term “sustainability.”</p>

<p>“If we want our children and grandchildren to have access to the resource, then our entire industry needs to get onboard,” urges De Caro. “We also think it’s time to do even more and look beyond the traditional definition of sustainability to things like renewable energy, social responsibility and community impact. We have a really great story to tell even beyond the certified sustainability of the resources we sell.”</p>

<p>What’s more, he notes: “As great as certified-sustainable fisheries are, they can be daunting for local artisanal groups to initially achieve. Allowing for a more holistic approach to sustainability provides opportunities and employment to small communities and artisanal fishermen that might not otherwise be available to them, while also encouraging sustainable fishing efforts.”</p>

<p>“We know consumers are looking for truly sustainable options in the seafood aisle,” says Wildtype co-founder and CEO Justin Kolbeck. “To us, sustainability means protecting our oceans and the wild fish that keep them healthy. It also means quantifying greenhouse gas and other pollutants that are associated with current fishing practices, so consumers can make informed decisions about the products on offer. We recently announced our first distribution agreements with retail and restaurant partners that will help us to pave the way for a wide variety of consumers to experience Wildtype salmon. These partners came to us because their customers are asking for a level of sustainability and transparency that’s hard to come by in conventional seafood channels.”</p>

<p>What it comes down to is that, as pandemic-weary folks finally re-emerge from lockdown and start eating out more frequently, seafood retailers and manufacturers can maintain shopper interest and counteract an expected slide in sales at grocery with no-fuss items and an unwavering commitment to uphold consumers’ most deeply held values.</p>

<p>As Figueroa puts it, “Consumers will … continue to demand convenience, like self-serve, easy-to-prepare dishes, but will not compromise their values on quality and sustainability.” </p></div>
      </div>
</div>

  </div>

</div>
</div>
          <div class="field-item">
<section  class="grid__section de-content-inner">
        


<div  class="grid__block-header">
  
  

<h2  class="block-header__heading">
        ALSO WORTH READING
  
  </h2>

  
</div>
      <ul  class="grid grid--half">
                    
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading">
      
<a
   class="teaser-card__link"
    href="/top-10-seafood-growth-december"
>
      Top 10 Seafood Growth for December
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        2021 fresh seafood sales exceeded 2020 records by 4%, according to recent data 
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image"
>
      
<img
   class="image b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/secondary_articles_short/public/2022-01/shutterstock_1085917148.seafood.teaser.jpg?itok=7PjAOJSg"
      alt="Top 10 Seafood Growth in December"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading">
      
<a
   class="teaser-card__link"
    href="/alaskas-seafood-industry-proves-vital-economy"
>
      Alaska’s Seafood Industry Proves Vital to Economy 
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        State harvests 2/3 of nation’s seafood, more wild-caught seafood than all other states combined
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image"
>
      
<img
   class="image b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/secondary_articles_short/public/2022-01/shutterstock_1751455148.alaska.fishing.teaser.jpg?itok=ahZBzDvd"
      alt="Alaska’s Seafood Industry Proves Vital for Economy "
          />
</picture>
            </div>
</div>
      </li>

        </ul>
    </section>
</div>
      </div>
</div>


            </div>
</article>

    
    
  </section>
<section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block">
  
  
    

  
          
<ul  class="node-pager">
        </ul>

    
    
  </section>
<section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper">
  
  
    

  
          
<div  class="sticky-social">
  
<ul  class="sticky-social__list">
                
<li  class="sticky-social__item">
      
<a
   class="sticky-social__link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/retaining-post-pandemic-seafood-customers"
>
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_facebook"
  
  >
      <title id="title-share_facebook">share_facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item">
      
<a
   class="sticky-social__link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/retaining-post-pandemic-seafood-customers"
>
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_twitter"
  
  >
      <title id="title-share_twitter">share_twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item">
      
<a
   class="sticky-social__link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/retaining-post-pandemic-seafood-customers&amp;title=Retaining Post-Pandemic Seafood Customers"
>
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_linkedin"
  
  >
      <title id="title-share_linkedin">share_linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item">
      
<a class="sticky-social__link" target="_blank" href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355a6d7c69616661666f2858677b7c255869666c6d65616b285b6d696e67676c284b7d7b7c67656d7a7b2e696578336a676c7135412d3a387f69667c6d6c2d3a387c672d3a387b60697a6d2d3a387c60617b2d3a3878696f6d2d3a387f617c602d3a3871677d262d3a382d3a38607c7c787b322727787a676f7a6d7b7b617e6d6f7a676b6d7a266b6765277a6d7c69616661666f2578677b7c257869666c6d65616b257b6d696e67676c256b7d7b7c67656d7a7b">
      


<svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_email"
  
  >
      <title id="title-share_email">share_email</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use>
</svg>
  </a>
  </li>
          </ul>
</div>

    
    
  </section>

  </div>

        </main>
              <aside class="main-sidebar" role="complementary">
                <div>
        
<section  id="block-dfptagcontentsidebar-2" class="ad-block block-dfptagcontentsidebar-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65">
  
  
    

  
            

<div  class="topic-list__wrapper de-content-small">
  <div  class="topic-list">
          <h2  class="topic-list__title">
        Related Topics
      </h2>
        

<ul  class="tag-list__items">
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/seafood"
>
      Seafood
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/market-trends"
>
      Market Trends
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/shopper-behavior"
>
      Shopper Behavior
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link"
    href="/trading-partners"
>
      Trading Partners
      </a>
    </li>
  </ul>
  </div>
</div>


    
    
  </section>
    
<section  id="block-dfptagcontentsidebar2-2" class="ad-block block-dfptagcontentsidebar2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar_2');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

          </aside>
                  <div  class="main__content-footer">
                <div>
    <section class="views-element-container block-views-block-more-like-this-block-1 block block-views block-views-blockmore-like-this-block-1" id="block-views-block-more-like-this-block-1">
  
  
      <h2  class="block-title">You May Also Like</h2>
    

  
          <div><div class="teaser-card-grid--section teaser-card-grid--section-- teaser-card-grid__section teaser-card-grid__section-- js-view-dom-id-b8070f79f1e912b022a8c0369611f74afe228b1e727e3d915190db62e01da16d">
  
  
  

  
  
  

  <div class="item-list">
  
  <ul class="teaser-card-grid teaser-card-grid--default">

          <li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div class="teaser-card__eyebrow">
        
<span class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2 class="teaser-card__heading teaser-card__heading--">
      
<a href="/seafoods-next-wave" hreflang="en">Seafood’s Next Wave</a>
  </h2>

      
              </div>
<div class="teaser-card__image_container">
                  

  

      
  <a href="/seafoods-next-wave" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-03/shutterstock_263393588.jpg?itok=ok4tIM5h" width="312" height="176" alt="a group of stuffed animals" loading="lazy" typeof="Image" />

</a>


            </div></li>
          <li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div class="teaser-card__eyebrow">
        
<span class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2 class="teaser-card__heading teaser-card__heading--">
      
<a href="/beef-market-affected-confluence-unusual-factors" hreflang="en">Beef Market Affected by Confluence of Unusual Factors</a>
  </h2>

      
              </div>
<div class="teaser-card__image_container">
                  

  

      
  <a href="/beef-market-affected-confluence-unusual-factors" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-02/shutterstock_1211362726.beef_.teaser.jpg?itok=JmKrM6iG" width="312" height="176" alt="beef outlook 2022" loading="lazy" typeof="Image" />

</a>


            </div></li>
    
  </ul>

</div>

    

  
  

  
  
</div>
</div>

    
    
  </section>
    
<section  id="block-dfptagcontentleader2-2" class="ad-block block-dfptagcontentleader2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537">
  
  
    

  
          
    
    
  </section>

  </div>

          </div>
      </div>
        
<footer  class="site-footer">
  <div  class="site-footer__inner">
                            <div>
    <section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe">
  
  
    

  
          


<div id="subscribe"  class="pre-footer">
        

<h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2>

          <div  class="pre-footer__content">
      
  
  <div  class="cta pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading">
      Get the Newsletter
  </h2>

        
                          <div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
              
  
  <div  class="cta pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading">
      Get the Magazine
  </h2>

        
                          <div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
          </div>
  </div>

    
    
  </section>
<section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751">
  
  
    

  
          
<ul  class="social-menu">
                  
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  >
      <title id="title-facebook">facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  >
      <title id="title-twitter">twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  >
      <title id="title-linkedin">linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item">
      
<a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
>
      


<svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  >
      <title id="title-youtube">youtube</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use>
</svg>
  </a>
  </li>
      </ul>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2">
            
  <h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2>
  

        


    
                          
    
<ul  id="block-footer-2" class="footer-menu block-footer-2">
            
<li  class="footer-menu__item">
                <a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a>
          </li>
      </ul>
  
  </nav>
    
<section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:450px">
      <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

                      <div  class="site-footer__logos">
              
<section  class="logo-grid__section">
        <ul  class="logo-grid logo-grid--default">
                      
<li  class="logo-grid__item">
      
<a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
>
        

  
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=Xx__0y-K"
      alt="EnsembleIQ Logo"
          />

      </a>
  </li>
                        
<li  class="logo-grid__item">
        

  
<img
   class="image b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          />

  </li>
              </ul>
    </section>
          </div>
  </div>
  <div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div>
</footer>
    </div>
</section>

  </div>

      
      <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_gx6ttpAxMN8sEFJdq8U7O464P9WMU92dbdDPNHEizsM.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.2.13"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.2.13"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.2.13"></script>
<script src="/modules/custom/eiq/js/show_more.js?r8g0nh"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?r8g0nh" defer></script>
<script src="/sites/default/files/js/js_rEz_4nELlKCvo55XQWyof-n2Mdy32NSIwlpY4oj0yVk.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>

      <script>
        (function ($) {
          $(document).foundation();
        })(jQuery);
      </script>
      <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
              
        
        
        
                
                  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
          <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
          <script>
            window.addEventListener("load", function(){
              window.cookieconsent.initialise({
                "palette": {
                  "popup": {
                    "background": "#237afc"
                  },
                  "button": {
                    "background": "#fff",
                    "text": "#237afc"
                  }
                },
                "showLink": false,
                "type": "info",
                "content": {
                  "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                  "dismiss": "OK",
                },
              })
            });
          </script>
                  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGkdWBQFpBwJSX1c=","queueTime":0,"applicationTime":20,"atts":"TUYCEw1JT0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e98287b5b61820e","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
