

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Shakeup at US Foods | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1652375424","entityLangcode":"en","entityStatus":"1","entityUid":"145","entityUuid":"322813f2-1793-4fcb-ae9d-f1df2e6a08b2","entityVid":"104931","entityName":"lpetrak","entityType":"node","entityBundle":"article","entityId":"65545","entityTitle":"Shakeup at US Foods","entityTaxonomy":{"tags":{"142":"Labor \u0026 Employment","27":"Foodservice Innovation","83":"Wholesalers \u0026 Distributors"}},"userUid":0,"entityPrimaryTopic":"Labor \u0026 Employment","userRoles":["anonymous"]});</script>
<meta name="description" content="Leading foodservice company taps Andrew Iacobucci as interim CEO upon departure of Pietro Satriano" />
<meta name="keywords" content="US Foods, foodservice" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/shakeup-us-foods" />
<meta property="og:title" content="Shakeup at US Foods" />
<meta property="og:description" content="Leading foodservice company taps Andrew Iacobucci as interim CEO upon departure of Pietro Satriano" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-05/shutterstock_1699206607_1.jpg?itok=ZsNnV57A" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-05/shutterstock_1699206607_1.jpg?itok=ZsNnV57A" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-05-12T13:45:03-0500" />
<meta property="og:image:alt" content="US Foods" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Leading foodservice company taps Andrew Iacobucci as interim CEO upon departure of Pietro Satriano" />
<meta name="twitter:title" content="Shakeup at US Foods" />
<meta name="twitter:url" content="https://progressivegrocer.com/shakeup-us-foods" />
<meta name="twitter:image:alt" content="US Foods" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-05/shutterstock_1699206607_1.jpg?itok=ZsNnV57A" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "articleBody": "The current CEO of US Foods is exiting the foodservice company and a search is on for a replacement. US Foods Holding Corp. reported that Pietro Satriano is leaving the CEO position he has held since 2011 and Andrew Iacobucci has been appointed interim CEO. \r\n\r\n“It has been an honor to have led such a remarkable team committed to making US Foods one of America’s great food companies, and I am proud of all that we have achieved together,” Satriano said in a statement. \r\n\r\nIn his most recent role as chief commercial officer, Iacobucci led the company’s merchandising, pricing and local sales functions to drive market share and optimize gross margins. He previously served as chief merchandising officer, joining the company in 2017 after working for Ahold USA as EVP of merchandising. \r\n\r\n\r\n“US Foods is off to a great start in 2022 and our recent financial performance highlights the strong early progress we are making against the initiatives that support our long-range plan,” Iacobucci remarked. \r\n\r\n\r\nAlso part of the reshuffling is the ascension of Robert M. Dutkowsky to executive chair of the organization, from his most recent role as non-executive chairman of the board. Among other positions over the years, Dutkowsky served as executive chairman and CEO at Tech Data Company and was president, CEO and chair at software company Egenera, Inc. In addition, US Foods welcomes new independent directors James J. Barber, Jr., Scott D. Ferguson and David A. Toy, who are now part of the 13-person board of directors. \r\n\r\n\r\nAccording to Dutkowsky, the shifts at the top of US Foods will help propel the foodservice organization to reach goals set in its long-range plan and boost shareholder value. “After careful consideration, the board determined that it is time for a change in leadership at US Foods. On behalf of the entire board, I want to thank Pietro for his dedication and leadership to US Foods over the last 11 years and for guiding the company through the pandemic. As we navigate this transition, US Foods remains well positioned to capitalize on the opportunities ahead to generate significant value for our shareholders,” he said. \r\n\r\n\r\nAs Iacobucci and Dutkowsky take the executive reins for now, US Foods has created a five-member search committee for a CEO to replace the outgoing Satriano. \r\n\r\nAlong with sharing key executive changes, US Foods reported first quarter earnings and reaffirmed its fiscal guidance for the rest of 2022. The company shared that net sales grew 23.9% to $7.8 billion versus the same period in fiscal 2021 and net loss available to common shareholders improved to $16 million. The Rosemont, Ill.-based company partners with about 250,000 restaurants and foodservice operations and operates 69 broadline locations and more than 80 cash and carry stores.",
            "headline": "Shakeup at US Foods",
            "name": "Shakeup at US Foods",
            "description": "Leading foodservice company taps Andrew Iacobucci as interim CEO upon departure of Pietro Satriano",
            "image": {
                "@type": "ImageObject",
                "url": "https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2022-05/shutterstock_1699206607_1.jpg?itok=ZsNnV57A",
                "width": "655",
                "height": "368"
            },
            "datePublished": "2022-05-12T07:00:00-0500",
            "dateModified": "Thu, 05/12/2022 - 13:45",
            "author": {
                "@type": "Person",
                "name": "Lynn Petrak",
                "url": "https://progressivegrocer.com/author-profile/lpetrak"
            }
        },
        {
            "@type": "WebPage",
            "@id": "https://progressivegrocer.com/shakeup-us-foods"
        }
    ]
}</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['Labor\u0020\u0026\u0020Employment','Foodservice\u0020Innovation','Wholesalers\u0020\u0026\u0020Distributors'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['65545'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Labor\u0020\u0026\u0020Employment','Foodservice\u0020Innovation','Wholesalers\u0020\u0026\u0020Distributors'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['65545'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Labor\u0020\u0026\u0020Employment','Foodservice\u0020Innovation','Wholesalers\u0020\u0026\u0020Distributors'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['65545'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Labor\u0020\u0026\u0020Employment','Foodservice\u0020Innovation','Wholesalers\u0020\u0026\u0020Distributors'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['65545'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Labor\u0020\u0026\u0020Employment','Foodservice\u0020Innovation','Wholesalers\u0020\u0026\u0020Distributors'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['65545'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/shakeup-us-foods" />
<link rel="shortlink" href="https://progressivegrocer.com/node/65545" />
<link rel="revision" href="https://progressivegrocer.com/shakeup-us-foods" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rbjugo" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rbjugo" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_jDSyYvKThpL4fB6dW6doK4xTqZd74MRmFJdDdDx4LgI.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_ctMzoUKC8jN7RY7i7D1UcHRPl9ZErc8ozu0SDRUK_8U.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>


      
    </head>
    <body class="role-anonymous fontyourface lang-en section-shakeup-us-foods path-node node--type-article">
    <input type="hidden" id="eiq-topic-name" value="Labor &amp; Employment, Foodservice Innovation, Wholesalers &amp; Distributors"/><input type="hidden" id="eiq-page-type" value="article"/><a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap " data-offcanvas ><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                  Subscribe
              </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item"><a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a></li><li  class="main-menu__item"><a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/equipment-design" class="main-menu__link">Equipment &amp; Design</a></li><li  class="main-menu__item"><a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a></li><li  class="main-menu__item"><a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a></li><li  class="main-menu__item"><a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a></li><li  class="main-menu__item"><a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a></li><li  class="main-menu__item"><a href="/news-briefs" class="main-menu__link" data-drupal-link-system-path="news-briefs">News Briefs</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contests-awards" title="Contests &amp; Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Contests &amp; Awards</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/guest-viewpoints" title="Guest Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Guest Viewpoints</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div  class="main main--with-sidebar"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"><div  class="content-hero"  ></div></section><section  id="block-dfptagcontentleader1" class="ad-block block-dfptagcontentleader1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer" style="min-height:90px"><div id="js-dfp-tag-content_leader"><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script></div></div></div></section><section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb"></section></div></div><main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><article id="node-65545"  data-history-node-id="65545" role="article" about="/shakeup-us-foods" typeof="schema:Article"><header  data-history-node-id="65545" role="article" about="/shakeup-us-foods" typeof="schema:Article" class="article-header"><div  class="article-header__date">
      05/12/2022
    </div><h1  class="article-header__heading article-header__heading--">
      Shakeup at US Foods
  </h1><span property="schema:name" content="Shakeup at US Foods" class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span><span property="schema:name" content="Shakeup at US Foods" class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span><div  class="article-header__intro">
      Leading foodservice company taps Andrew Iacobucci as interim CEO upon departure of Pietro Satriano 
    </div><div  class="article-header__meta"><div  class="article-header__author"><div  class="person-teaser"><div  class="person-teaser__content"><a
   class="person-teaser__name"
    href="/author-profile/lpetrak"
>
      Lynn Petrak
      </a><div  class="person-teaser__subtext">
            Senior Editor 
                      </div></div><div  class="person-teaser__image"><img
   class="image"
  loading=""
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2018-03/Lynn%20Petrak.jpg?itok=JqenL7Kx"
      alt="Lynn Petrak profile picture"
          /></div></div></div></div></header><span property="schema:dateCreated" content="2022-05-12T17:10:24+00:00" class="hidden"></span><div class="view-mode-full"><div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-05/shutterstock_426953329.jpg?itok=Evsa0zdS 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-05/shutterstock_426953329.jpg?itok=21c6L6mV 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-05/shutterstock_426953329.jpg?itok=0SkW3bk- 800w" sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-05/shutterstock_426953329.jpg?itok=Evsa0zdS 480w, https://assets1.progressivegrocer.com/files/styles/max_width_640/s3/2022-05/shutterstock_426953329.jpg?itok=21c6L6mV 640w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-05/shutterstock_426953329.jpg?itok=0SkW3bk- 800w"
        sizes="(min-width: 1300px) 375px, (min-width: 920px) 28vw, (min-width: 720px)  50vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-05/shutterstock_426953329.jpg?itok=Evsa0zdS"
      alt="US Foods Wall St"
          /></div></div></div></article></div></div></div></div><div  class="image-caption__caption">
          US Foods is searching for a new CEO while elevating a board chair and naming new directors. 
        </div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><p><span><span><span><span><span><span><span>The current CEO of <a href="https://www.usfoods.com/">US Foods</a> is exiting the foodservice company and a search is on for a replacement. US Foods Holding Corp. reported that Pietro Satriano is leaving the CEO position he has held since 2011 and Andrew Iacobucci has been appointed interim CEO. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“It has been an honor to have led such a remarkable team committed to making US Foods one of America’s great food companies, and I am proud of all that we have achieved together,” Satriano said in a statement. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>In his most recent role as chief commercial officer, Iacobucci led the company’s merchandising, pricing and local sales functions to drive market share and optimize gross margins. He previously served as chief merchandising officer, joining the company in 2017 after working for Ahold USA as EVP of merchandising. </span></span></span></span></span></span></span></p><blockquote><p><span><span><span><span><span><span><span>“US Foods is off to a great start in 2022 and our recent financial performance highlights the strong early progress we are making against the initiatives that support our long-range plan,” Iacobucci remarked. </span></span></span></span></span></span></span></p></blockquote><p><span><span><span><span><span><span><span>Also part of the reshuffling is the ascension of Robert M. Dutkowsky to executive chair of the organization, from his most recent role as non-executive chairman of the board. Among other positions over the years, Dutkowsky served as executive chairman and CEO at Tech Data Company and was president, CEO and chair at software company Egenera, Inc. In addition, US Foods welcomes new independent directors James J. Barber, Jr., Scott D. Ferguson and David A. Toy, who are now part of the 13-person board of directors. </span></span></span></span></span></span></span></p><blockquote><p><span><span><span><span><span><span><span>According to Dutkowsky, the shifts at the top of US Foods will help propel the foodservice organization to reach goals set in its long-range plan and boost shareholder value. “After careful consideration, the board determined that it is time for a change in leadership at US Foods. On behalf of the entire board, I want to thank Pietro for his dedication and leadership to US Foods over the last 11 years and for guiding the company through the pandemic. As we navigate this transition, US Foods remains well positioned to capitalize on the opportunities ahead to generate significant value for our shareholders,” he said. </span></span></span></span></span></span></span></p></blockquote><p><span><span><span><span><span><span><span>As Iacobucci and Dutkowsky take the executive reins for now, US Foods has created a five-member search committee for a CEO to replace the outgoing Satriano. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Along with sharing key executive changes, US Foods reported first quarter earnings and reaffirmed its fiscal guidance for the rest of 2022. The company shared that net sales grew 23.9% to $7.8 billion versus the same period in fiscal 2021 and net loss available to common shareholders improved to $16 million. The Rosemont, Ill.-based company partners with about 250,000 restaurants and foodservice operations and operates 69 broadline locations and more than 80 cash and carry stores. </span></span></span></span></span></span></span></p></div></div></div></div></div></div><div class="field-item"><section  class="grid__section de-content-inner"><div  class="grid__block-header"><h2  class="block-header__heading">
        Also Worth Reading
  
  </h2></div><ul  class="grid grid--half"><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h2  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/us-foods-details-csr-progress-2021-report"
>
      US Foods Details CSR Progress in 2021 Report
      </a></h2><div  class="teaser-card__body">
        Company highlights commitments to its workforce and environment
      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2020-04/US%20Foods%20Truck%20Teaser.jpg?itok=Bov15Rv7"
      alt="US Foods Provides Distribution Support to Retailers Nationwide"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h2  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/us-foods-chefstore-locations-open-california-and-virginia"
>
      US Foods Chef’store Locations to Open in California and Virginia
      </a></h2><div  class="teaser-card__body">
        Banner offers easy access to restaurant-quality products and supplies at wholesale prices

      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-02/us_foods_chefstore_teaser.jpg?itok=ZnTMsucP"
      alt="US Foods Chef&#039;store Teaser"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h2  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/us-foods-acquires-smart-foodservice-warehouse-stores"
>
      US Foods Acquires Smart Foodservice Warehouse Stores
      </a></h2><div  class="teaser-card__body">
        Deal excludes Smart &amp; Final grocery business
      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2020-04/Smart%20Foodservice%20Warehouse%20Store%20Tigard%20Teaser.jpg?itok=AbNf_SxU"
      alt="US Foods Acquires Smart Foodservice Warehouse Stores"
          /></picture></div></div></li><li  class="grid__item grid__item--no-grow"><div  class="teaser-card teaser-card--alt teaser-card--related-content"><div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content"><h2  class="teaser-card__heading"><a
   class="teaser-card__link"
    href="/smart-foodservice-warehouse-stores-be-rebannered-us-foods-chefstore"
>
      Smart Foodservice Warehouse Stores to be Rebannered as US Foods Chef’store
      </a></h2><div  class="teaser-card__body">
        All 72 locations will undergo name change

      </div></div><div  class="teaser-card__image_container"><picture
   class="image"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-02/Smart%20Foodservice%20Store%20Teaser.jpg?itok=RwVetVY8"
      alt="Smart Foodservice Warehouse Stores to Rebannered as US Foods Chef’store"
          /></picture></div></div></li></ul></section></div></div></div></div></article></section><section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block"><ul  class="node-pager"></ul></section><section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper"><div  class="sticky-social"><ul  class="sticky-social__list"><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/shakeup-us-foods"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_facebook"
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/shakeup-us-foods"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_twitter"
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/shakeup-us-foods&amp;title=Shakeup at US Foods"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_linkedin"
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="sticky-social__item"><a class="sticky-social__link" target="_blank" href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1af949d9799898cdc9d88dca9afdcba9393988fda9d918cc79e939885c1b5d9cecc8b9d92889998d9cecc8893d9cecc8f949d8e99d9cecc8894958fd9cecc8c9d9b99d9cecc8b958894d9cecc859389d2d9ceccd9cecc9488888c8fc6d3d38c8e939b8e998f8f958a999b8e939f998ed29f9391d38f949d9799898cd1898fd19a9393988f"><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_email"
  
  ><title id="title-share_email">share_email</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use></svg></a></li></ul></div></section></div></main><aside class="main-sidebar" role="complementary"><div><section  id="block-dfptagcontentsidebar-2" class="ad-block block-dfptagcontentsidebar-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer" style="min-height:250px"><div id="js-dfp-tag-content_sidebar"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script></div></div></div></section><section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2"></section><section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65"><div  class="topic-list__wrapper de-content-small"><div  class="topic-list"><h2  class="topic-list__title">
        Related Topics
      </h2><ul  class="tag-list__items"><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/labor-employment"
>
      Labor &amp; Employment
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/foodservice-innovation"
>
      Foodservice Innovation
      </a></li><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/wholesalers-distributors"
>
      Wholesalers &amp; Distributors
      </a></li></ul></div></div></section><section  id="block-dfptagcontentsidebar2-2" class="ad-block block-dfptagcontentsidebar2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer" style="min-height:250px"><div id="js-dfp-tag-content_sidebar_2"><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar_2');
        });
    </script></div></div></div></section></div></aside><div  class="main__content-footer"><div><section class="views-element-container block-views-block-more-like-this-block-1 block block-views block-views-blockmore-like-this-block-1" id="block-views-block-more-like-this-block-1"><h2  class="block-title">You May Also Like</h2><div><div class="teaser-card-grid--section teaser-card-grid--section-- teaser-card-grid__section teaser-card-grid__section-- js-view-dom-id-aee2df0b93d00fc5080af86cfb7a7e2dffe4f4ffaabaf61033d0e64790e20e36"><div class="item-list"><ul class="teaser-card-grid teaser-card-grid--default"><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/walgreens-gains-new-leadership-retail-products-team" hreflang="en">Walgreens Gains New Leadership on Retail Products Team</a></h2></div><div class="teaser-card__image_container"><a href="/walgreens-gains-new-leadership-retail-products-team" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-05/walgreens.2execs.teaser.jpg?itok=8dNgPWSG" width="312" height="176" alt="Walgreens Gains New Leadership on Retail Products Team" loading="lazy" typeof="Image" /></a></div></li><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/spartannash-gears-contested-board-vote" hreflang="en">SpartanNash Gears Up for Contested Board Vote</a></h2></div><div class="teaser-card__image_container"><a href="/spartannash-gears-contested-board-vote" hreflang="en"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2022-04/shutterstock_1376910521_2.jpg?itok=hRJSR8J0" width="312" height="176" alt="SpartanNash teaser" loading="lazy" typeof="Image" /></a></div></li></ul></div></div></div></section><section  id="block-dfptagcontentleader2-2" class="ad-block block-dfptagcontentleader2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer" style="min-height:90px"><div id="js-dfp-tag-content_leader_2"><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script></div></div></div></section><section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537"></section></div></div></div><footer  class="site-footer"><div  class="site-footer__inner"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h2  class="cta__heading">
      Get the Newsletter
  </h2><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h2  class="cta__heading">
      Get the Magazine
  </h2><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a></li></ul></nav><section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer" style="min-height:450px"><div id="js-dfp-tag-interstitial_1"><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script></div></div></div></section></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=Xx__0y-K"
      alt="EnsembleIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div></footer></div></section></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_bUccGzziTY89VHaX1vEfYOa6rFNWnA1QOVIr3pqyPds.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_5AEuVuk29AQVzBh43x0kc7_031xhjMXfOm_z2iHBVaE.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.2.16"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.2.16"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.2.16"></script>
<script src="/modules/custom/eiq/js/show_more.js?rbjugo"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?rbjugo" defer></script>
<script src="/sites/default/files/js/js_rEz_4nELlKCvo55XQWyof-n2Mdy32NSIwlpY4oj0yVk.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGkdWBQFpBwJSX1c=","queueTime":0,"applicationTime":19,"atts":"TUYCEw1JT0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70a8452b0d6d9c46","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
