<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>KeHE Aims to Boost Diversity in Natural Industry | Progressive Grocer</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-3', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Wholesalers\u0020\u0026\u0020Distributors');
                  ga('set', 'dimension3', 'bgoldschmidt');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="KeHE Aims to Boost Diversity in Natural Industry | Progressive Grocer" />
<meta property="og:site_name" content="Progressive Grocer" />
<link rel="canonical" href="https://progressivegrocer.com/kehe-aims-boost-diversity-natural-industry" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://progressivegrocer.com/kehe-aims-boost-diversity-natural-industry" />
<meta property="og:title" content="KeHE Aims to Boost Diversity in Natural Industry" />
<meta property="og:description" content="New initiative will source woman, minority, LGBT-certified and veteran-owned suppliers" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2019-12/DIVERSETrade%20Logo_0.jpg?itok=_3W4v9v9" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Wholesalers\u0020\u0026\u0020Distributors','Trading\u0020Partners','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['58412'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Wholesalers\u0020\u0026\u0020Distributors','Trading\u0020Partners','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['58412'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [[300, 250], [320, 50]])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Wholesalers\u0020\u0026\u0020Distributors','Trading\u0020Partners','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['58412'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [[300, 250], [320, 50]])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Wholesalers\u0020\u0026\u0020Distributors','Trading\u0020Partners','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['58412'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/2017-12-12-1.png" type="image/png" />
<link rel="revision" href="https://progressivegrocer.com/kehe-aims-boost-diversity-natural-industry" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?q1tm70" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_2bm90pE52-KHkfM7A4vmRQ0MUeq4K49I829TIQHRk3c.css?q1tm70" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_5R_iGjCYM2a49vErfg0Rof9PVAjwaM6gPEaRpLC-gTY.css?q1tm70" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-kehe-aims-boost-diversity-natural-industry path-node node--type-article">
      <input type="hidden" id="eiq-topic-name" value="Wholesalers &amp; Distributors, Trading Partners, Corporate Responsibility, Food Retailers"/>
        <input type="hidden" id="eiq-page-type" value="article"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap" style="background-color: " >
          <aside class="left-off-canvas-menu">
        <ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news" class="" >Industry News</a>
    </li>
      <li>
      <a href="/special-reports" class="" >Special Reports</a>
    </li>
      <li>
      <a href="/research-analysis" class="" >Research</a>
    </li>
      <li>
      <a href="/center-store" class="" >Center Store</a>
    </li>
      <li>
      <a href="/perimeter" class="" >Perimeter</a>
    </li>
      <li>
      <a href="/solutions" class="" >Solutions</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Magazine Issues</a>
    </li>
      <li>
      <a href="/departments" class="" >Departments</a>
    </li>
      <li>
      <a href="/products" class="" >Products</a>
    </li>
      <li>
      <a href="/contests-awards" class="" >Contests &amp; Awards</a>
    </li>
      <li>
      <a href="https://progressivegrocer.com/progressive-grocer-events" class="" target="_self">PG Events</a>
    </li>
      <li>
      <a href="/events" class="" >Industry Events</a>
    </li>
      <li>
      <a href="/multimedia" class="" >Video &amp; Podcasts</a>
    </li>
      <li>
      <a href="/blog" class="" >Blogs</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="https://p2pi.org/membership" class="" target="_blank">Path to Purchase Institute</a>
    </li>
      <li>
      <a href="/about-us" class="" >About Us</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
    <li><a href="/#subscribe">Subscribe</a></li>
</ul>

<div class="search-field">
  <form action="/search" method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>              </aside>

      
      
      
  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo" style="">
      <a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
        <div class="subscribe-icon" ></div>
        SUBSCRIBE
      </a>
    </div>
    <a class="site-logo" href="/"></a>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/industry-news"><span>Industry News</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/special-reports"><span>Special Reports</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/research-analysis"><span>Research</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/center-store"><span>Center Store</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/perimeter"><span>Perimeter</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/solutions"><span>Solutions</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/digital-archive">Magazine Issues</a>
        </li>
              <li>
          <a href="/departments">Departments</a>
        </li>
              <li>
          <a href="/products">Products</a>
        </li>
              <li>
          <a href="/contests-awards">Contests &amp; Awards</a>
        </li>
              <li>
          <a href="https://progressivegrocer.com/progressive-grocer-events" target="_self">PG Events</a>
        </li>
              <li>
          <a href="/events">Industry Events</a>
        </li>
              <li>
          <a href="/multimedia">Video &amp; Podcasts</a>
        </li>
              <li>
          <a href="/blog">Blogs</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="https://p2pi.org/membership" target="_blank">Path to Purchase Institute</a>
        </li>
              <li>
          <a href="/about-us">About Us</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>
      <a href="/" class="mini-logo"></a>
    </div>
    <div class="page-title">
              <h1>KeHE Aims to Boost Diversity in Natural Industry</h1>
          </div>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
    <a href="/" class="mini-logo"></a>
    <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>
      <div class="header-wrapper">
        <div class="large-12">
          
        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
          
    
    
  </section>
<div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          <article id="node-58412"  data-history-node-id="58412" role="article" about="/kehe-aims-boost-diversity-natural-industry" typeof="schema:Article">

        
          <span property="schema:name" content="KeHE Aims to Boost Diversity in Natural Industry" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


    <div class="title-wrapper ">
                    <h1 class="title ">
          KeHE Aims to Boost Diversity in Natural Industry
        </h1>
                </div>
  

      <div class="author-and-date">
      
      <div>
        By <a href="/author-profile/bgoldschmidt">Bridget Goldschmidt</a> - 12/04/2019
          <span property="schema:dateCreated" content="2019-12-04T12:55:21+00:00" class="hidden"></span>

      </div>
    </div>

          <div class="subscribe">
        <div class="content">
          <div class="desc">Get great content like this right in your inbox.</div>
          <a href="https://ensembleiq.dragonforms.com/loading.do?pk=brandsitenlet19&amp;omedasite=PG_prefnew" class="button btn-large btn-primary">Subscribe</a>
        </div>
      </div>
      

  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image-text">

  <div class="content-image content-image-right content-image-large ">
          <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.progressivegrocer.com/files/styles/content_sm/s3/2019-12/DIVERSETrade%20Logo.jpg?itok=eknmkIIH" width="500" height="281" alt="KeHE Aims to Boost Diversity in Natural Industry" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span>Natural and organic distributor KeHE has launched an initiative to help identify and support diversity within the food marketplace. The goal of the new <a href="https://www.kehe.com/integrity/diversetrade/">KeHE DIVERSEtrade program</a> is to source woman, minority, LGBT-certified and veteran-owned suppliers, removing barriers and increasing opportunities for success so they can get their products distributed. </span></span></p>

<blockquote>
<p><span><span>“The industry looks to KeHE as a leader in both product trends and how to use business as a force for good,” said <span>Laura McCord</span>, executive director of sustainability and corporate responsibility at Naperville, Ill.-based KeHE. “Our <a href="https://www.kehe.com/integrity/b-corp/">B Corp certification</a> furthers that responsibility, and we are measured on it every three years via a recertification process. In addition to highlighting our CAREtrade partners who use their business to make a difference, our DIVERSEtrade suppliers shine a new light on the beauty of the unique perspectives shaping the food community.”</span></span></p>
</blockquote>

<p><span><span>To be eligible for the program, a company must have current <a href="https://www.wbenc.org/">Women’s Business Enterprise Natural Council (WBENC)</a>, <a href="https://nmsdc.org/">National Minority Supplier Development Council (NMSDC)</a>, <a href="https://www.nglcc.org/">National LGBT Chamber of Commerce (NLCC)</a>, or <a href="https://www.sba.gov/business-guide/grow-your-business/veteran-owned-businesses#section-header-0">U.S. Veteran Owned Business</a> documentation on file with KeHE. More than 130 suppliers are in the inaugural 2019 class.</span></span></p>

<blockquote>
<p><span><span><span>“As consumers demand transparency and become more aware of the origin stories of their products, the people behind the company are as important to them as the ingredients,” noted <span>Katie Paul</span>, KeHE’s VP of category management and growth solutions. “We want to be a catalyst to help our retailers provide a strong mix of products with diverse backgrounds to their customers. In turn, the suppliers find success – more than 10% growth [according to SPINS data]. We encourage both suppliers and retailers to work together to utilize the power of storytelling by leveraging the greater mission to connect with the consumer on a deeper level.”</span></span></span></p>
</blockquote>

<p><span><span>KeHE will annually induct new suppliers into the program. To ensure its success, the distributor has dedicated an internal employee committee to further support DIVERSEtrade members.</span></span></p>

<p><span><span><span>Through its nationwide distribution network, <a href="http://www.kehe.com/">KeHE</a> provides natural and organic, specialty, and fresh products to chain and independent grocery and natural food stores and other specialty product retailers throughout North America.  The employee-owned company has more than 5,000 employees in the United States and <span>Canada</span>.</span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
          <div class="field-item"><div class="paragraph--type--related-content">
  <h2 class="content-title">
    Also Worth Reading
  </h2>
  <div class="content">
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/kehe-focuses-fighting-human-trafficking"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-08/kehe%20truck%20teaser.jpg?itok=K_ZZP5OW" alt="KeHE partnership with Truckers Against Trafficking"></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/kehe-focuses-fighting-human-trafficking">
                <h3 class="title">KeHE Focuses on Fighting Human Trafficking</h3>
              </a>
            </div>
            <p class="desc">
                          Partnership with Truckers Against Trafficking</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/kehe-partners-moms-organic-market"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-09/Mom%27s%20Organic%20Market%20teaser_0.jpg?itok=Im-3AIZj" alt="KeHE Partners with Mom&#039;s Organic Market"></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/kehe-partners-moms-organic-market">
                <h3 class="title">KeHE Partners with MOM&#039;s Organic Market</h3>
              </a>
            </div>
            <p class="desc">
                          Primary distributor for the 19 organic grocery stores</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/kehe-finds-partner-fund-growth"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-05/kehe%20truck%20teaser_0.jpg?itok=lDxIa2TJ" alt=""></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/kehe-finds-partner-fund-growth">
                <h3 class="title">KeHE Finds Partner to Fund Growth</h3>
              </a>
            </div>
            <p class="desc">
                          TowerBrook Capital Partners becomes minority shareholder</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
          <div class="item  ">
        <div class="content image">
                      <div class="content-left">
              <a href="/kehe-advances-environmental-leadership-new-partnership"><img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-05/smartway%20kehe%20teaser.jpg?itok=_hdFvFTK" alt=""></a>
            </div>
                    <div class="content-right">
                        <div class="title-wrap">
              <a href="/kehe-advances-environmental-leadership-new-partnership">
                <h3 class="title">KeHe Advances Environmental Leadership With New Partnership</h3>
              </a>
            </div>
            <p class="desc">
                          Distributor has joined SmartWay Transport Partnership</p>
          </div>
        </div>
        <div class="clearfix"></div>
      </div>
        <div class="clearfix"></div>
  </div>
</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
  
  
    

  
            <div class="block-eiq-17 block topics style-large">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/wholesalers-distributors">Wholesalers &amp; Distributors</a></li>
                  <li><a href="/trading-partners">Trading Partners</a></li>
                  <li><a href="/corporate-responsibility">Corporate Responsibility</a></li>
                  <li><a href="/food-retailers">Food Retailers</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>
<section id="block-youmayalsolikebeneathcontent" class="block-youmayalsolikebeneathcontent">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/save-mart-kehe-renew-expand-partnership">
              <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-10/Market%20Deli-%20Chef%27s%20Classics%20Teaser.jpg?itok=niim__11" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/food-retailers">Food Retailers</a>            </div>
            <div class="title">
              <a href="/save-mart-kehe-renew-expand-partnership">
               Save Mart, KeHE Renew, Expand Partnership
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/kehe-focuses-fighting-human-trafficking">
              <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-08/kehe%20truck%20teaser.jpg?itok=K_ZZP5OW" alt="KeHE partnership with Truckers Against Trafficking">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/wholesalers-distributors">Wholesalers &amp; Distributors</a>            </div>
            <div class="title">
              <a href="/kehe-focuses-fighting-human-trafficking">
               KeHE Focuses on Fighting Human Trafficking
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">SHARE</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/kehe-aims-boost-diversity-natural-industry" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/home?status=https://progressivegrocer.com/kehe-aims-boost-diversity-natural-industry" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://progressivegrocer.com/kehe-aims-boost-diversity-natural-industry&title=KeHE Aims to Boost Diversity in Natural Industry" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#241b5751464e414750196f416c6104654d495704504b04664b4b575004604d524156574d505d044d4a046a455051564548046d4a40515750565d02464b405d196d01161453454a504140011614504b011614574c455641011614504c4d5701161454454341011614534d504c0116145d4b510a0116140116144c505054571e0b0b54564b43564157574d524143564b4741560a474b490b4f414c4109454d495709464b4b575009404d524156574d505d094a455051564548094d4a40515750565d" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/giant-food-marks-pride-month-rainbow-logo">
              <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-06/Giant%20Pride%20Logo%20Teaser.jpg?itok=BoM_LB36" alt="Giant Pride">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/food-retailers">Food Retailers</a>            </div>
            <div class="title">
              <a href="/giant-food-marks-pride-month-rainbow-logo">
               Giant Food Marks Pride Month With Rainbow Logo 
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/kehe-finds-partner-fund-growth">
              <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-05/kehe%20truck%20teaser_0.jpg?itok=lDxIa2TJ" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/wholesalers-distributors">Wholesalers &amp; Distributors</a>            </div>
            <div class="title">
              <a href="/kehe-finds-partner-fund-growth">
               KeHE Finds Partner to Fund Growth
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/kehe-partners-moms-organic-market">
              <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2019-09/Mom%27s%20Organic%20Market%20teaser_0.jpg?itok=Im-3AIZj" alt="KeHE Partners with Mom&#039;s Organic Market">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/wholesalers-distributors">Wholesalers &amp; Distributors</a>            </div>
            <div class="title">
              <a href="/kehe-partners-moms-organic-market">
               KeHE Partners with MOM&#039;s Organic Market
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-dfptagcontentsidebar2" class="block-dfptagcontentsidebar2">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics style-compact">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/wholesalers-distributors">Wholesalers &amp; Distributors</a></li>
                  <li><a href="/trading-partners">Trading Partners</a></li>
                  <li><a href="/corporate-responsibility">Corporate Responsibility</a></li>
                  <li><a href="/food-retailers">Food Retailers</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>

  </div>

          </div>
              </div>
    </div>
                    <div>
    <section id="block-footersubscribe" class="block-footersubscribe">
  
  
    

  
          <div class="block-eiq-11 block" style="background-image: url(https://assets1.progressivegrocer.com/files/2018-07/subscribe_back%5B1%5D_0.jpg)">
  <a name="subscribe"></a>
    <div class="subscribe-group row ">
    <div class="subscribe-email">
      <h3>Get the Newsletter</h3>            <a href="https://ensembleiq.dragonforms.com/loading.do?pk=brandsitenlet19&amp;omedasite=PG_prefnew" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
    <div class="subscribe-print">
      <h3>Get the Magazine</h3>            <a href="https://ensembleiq.dragonforms.com/PG_land" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                    <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/progressivegrocer" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/pgrocer" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/groups/1775564/profile" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
          </ul>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact Us</a>
              </li>
          <li>
        <a href="/advertise" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank">Privacy Statement</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>
<section id="block-pgfooterlogo" class="block-pgfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2018-07/pgfooter_12_2017.png" width="271" height="98" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2019 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/58412","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"58412","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"c9967d3c90e841d99b74ee3b721d23758877f57ade6afa88e3b6046ed63b7114"}}</script>
<script src="/sites/default/files/js/js_RPld3t2ejETLODrS9Nb-NKFz3EO2GWELvTVOqm80UFw.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?q1tm70"></script>
<script src="/modules/custom/eiq/js/cookies.js?q1tm70"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.7.7"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.7.7"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.7.7"></script>
<script src="/modules/custom/eiq/js/show_more.js?q1tm70"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                  <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
        <script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Wholesalers\u0020\u0026\u0020Distributors,\u0020Trading\u0020Partners,\u0020Corporate\u0020Responsibility,\u0020Food\u0020Retailers';
                  var content_type = '';
                    content_type = 'article';
                  olytics.fire(
              {
                behaviorId: '3671F9121356A8M',
                category: category,
                tag: content_type
              }
          );
        </script>
      
              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248889;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248889/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
      
              <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
        <script src="https://clientcdn.pushengage.com/core/c5a724c36462ea86d0bd816389a750b4.js" async></script>
      
              <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '2049585328696392');
          fbq('track', 'PageView');
        </script>
        <noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=2049585328696392&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
                    <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
        <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
        <noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
      
              <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
        <script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGkdWBQFpBwJSX1c=","queueTime":0,"applicationTime":26,"atts":"TUYCEw1JT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
