

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

                  <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","entityCreated":"1635520019","entityLangcode":"en","entityStatus":"1","entityUid":"145","entityUuid":"672e53a8-9877-4ff0-bb3d-92dae2696cf7","entityVid":"97439","entityName":"lpetrak","entityType":"node","entityBundle":"article","entityId":"63832","entityTitle":"Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need","entityTaxonomy":{"tags":{"29":"Supermarket \u0026 Grocery Industry News","124":"Corporate Responsibility","87":"Food Retailers"}},"userUid":0,"entityPrimaryTopic":"Supermarket \u0026 Grocery Industry News","userRoles":["anonymous"]});</script>
<meta name="description" content="September &#039;Nourishing Neighbors&#039; campaign sustains local food banks" />
<meta name="keywords" content="Albertsons Cos., Healthy Breakfasts, Needy Children, Local Food Banks, Food Insecurity" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need" />
<meta property="og:title" content="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" />
<meta property="og:description" content="September &#039;Nourishing Neighbors&#039; campaign sustains local food banks" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2021-10/shutterstock_2030803454%20%281%29.jpg?itok=A82EtRSa" />
<meta property="og:image:url" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2021-10/shutterstock_2030803454%20%281%29.jpg?itok=A82EtRSa" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2021-10-29T10:30:10-0500" />
<meta property="og:image:alt" content="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="September &#039;Nourishing Neighbors&#039; campaign sustains local food banks" />
<meta name="twitter:title" content="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" />
<meta name="twitter:url" content="https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need" />
<meta name="twitter:image:alt" content="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.progressivegrocer.com/files/styles/primary_articles_short/s3/2021-10/shutterstock_2030803454%20%281%29.jpg?itok=A82EtRSa" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin" media="all" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['Supermarket\u0020\u0026\u0020Grocery\u0020Industry\u0020News','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['63832'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Supermarket\u0020\u0026\u0020Grocery\u0020Industry\u0020News','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['63832'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Supermarket\u0020\u0026\u0020Grocery\u0020Industry\u0020News','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['63832'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Supermarket\u0020\u0026\u0020Grocery\u0020Industry\u0020News','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['63832'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Supermarket\u0020\u0026\u0020Grocery\u0020Industry\u0020News','Corporate\u0020Responsibility','Food\u0020Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['63832'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.progressivegrocer.com/files/styles/large/s3/2020-03/2017-12-12-1.png?itok=uWhpEyVt" type="image/png" />
<link rel="canonical" href="https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need" />
<link rel="shortlink" href="https://progressivegrocer.com/node/63832" />
<link rel="revision" href="https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r1lohq" defer></script>

      <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?r1lohq" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_d0Ii0-Y60jTWHDfOxneDTRezhvORyM0cHEYP2lcGHyg.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_5PopMQ1O4QZD_Lfm2I-7BXTFafZv9aNnZ8PtGhWm9eo.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>

            </head>
    <body class="role-anonymous fontyourface lang-en section-albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need path-node node--type-article">
          <input type="hidden" id="eiq-topic-name" value="Supermarket &amp; Grocery Industry News, Corporate Responsibility, Food Retailers"/>
              <input type="hidden" id="eiq-page-type" value="article"/>
          <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
              <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
              <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<section class="off-canvas-wrap " data-offcanvas >
  
  


    

<div  class="layout-container">
              
<header id="site-header"  class="header">
  <div  class="header__inner">
    <div  class="header__primary">
      <div  class="header__branding">
                  





<a
   class="link link--"
    href="/"
>
      <div  class="header__desktop_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/large/s3/2021-03/PG_New_Logo_main.png?itok=bZEgWF9N"
      alt="PG Logo"
          style="height: 80px"
      />
    </div>
  </a>


<a
   class="link link--"
    href="/"
>
      <div  class="header__mobile_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/large/s3/2021-03/PG_New_Logo_m2.png?itok=xf-4ynav"
      alt="PG Logo"
          style="height: 30px"
      />
    </div>
  </a>

              </div>
      <div  class="header__search">
        


  
<div  class="search-bar search-bar--">
  <form  class="search-bar__form search-bar__form--" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
      


<svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    


<svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
  </div>
      </div>
                                        <div  class="header__subscribe">
                  
<a
   class="button button--subtle"
    href="/#subscribe"
>
                Subscribe
            </a>
              </div>
    </div>
  </div>
  <div  class="header__menu">
              


<nav class="nav">
  <a href="#" id="toggle-expand"  class="toggle-expand menu">
    <span  class="toggle-expand__open">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Expand main menu</span>
    </span>
    <span  class="toggle-expand__close">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Close main menu</span>
    </span>
  </a>
  <div id="main-nav" class="main-nav">
    <div  class="toggle-expand__search">
      


  
<div  class="search-bar search-bar--open">
  <form  class="search-bar__form search-bar__form--open" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--open">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
  </div>
    </div>
    


    
                          
    
<ul  class="main-menu">
            
<li  class="main-menu__item">
                <a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/diversity-and-inclusion" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/139">Diversity and Inclusion</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/technology" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/4">Technology</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a>
          </li>
          
<li  class="main-menu__item">
                <a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/" title="More Links" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/departments" title="Departments" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/37">Departments</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/products" title="Products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="products">Products</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contests-awards" title="Contests &amp; Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Contests &amp; Awards</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/events" title="Industry Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/36">Industry Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/guest-viewpoints" title="Guest Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Guest Viewpoints</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
  </div>
</nav>

          </div>
</header>

              
                <div  class="main main--with-sidebar">
    <a id="main-content" tabindex="-1"></a>        <div  class="main__highlighted">
                    
              
            
            
      
              <div class="region-highlighted panel">
    <div data-drupal-messages-fallback class="hidden"></div>
<section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49">
  
  
    

  
          
      
<div  class="content-hero"  >
  </div>
  
    
    
  </section>
    
<section  id="block-dfptagcontentleader1" class="ad-block ad-block-- block-dfptagcontentleader1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content48f47a4f-c9e9-426b-a748-9138f0296fdb">
  
  
    

  
          
    
    
  </section>

  </div>

        </div>
        <main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar">
            
            
            
              <div>
    <section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block">
  
  
    

  
          


<article id="node-63832"  data-history-node-id="63832" role="article" about="/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need" typeof="schema:Article">
        
<header  data-history-node-id="63832" role="article" about="/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need" typeof="schema:Article" class="article-header article-header--">
        <div  class="article-header__date">
      10/29/2021
    </div>
          
      

<h1  class="article-header__heading article-header__heading--">
      Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need
  </h1>
  <span property="schema:name" content="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

      <span property="schema:name" content="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

        <div  class="article-header__intro">
      September &#039;Nourishing Neighbors&#039; campaign sustains local food banks
    </div>
    <div  class="article-header__meta">
              <div  class="article-header__author">
        
<div  class="person-teaser person-teaser--">
      <div  class="person-teaser__content">
                        
<a
   class="person-teaser__name person-teaser__name--"
    href="/author-profile/lpetrak"
>
      Lynn Petrak
      </a>
                          <div  class="person-teaser__subtext">
            Senior Editor 
                      </div>
                  </div>
    <div  class="person-teaser__image">
              
<img
   class="image image-- b-lazy"
            src="https://progressivegrocer.com/sites/default/files/styles/author_profile/public/pictures/2018-03/Lynn%20Petrak.jpg?itok=JqenL7Kx"
      alt="Lynn Petrak profile picture"
          />
          </div>
  </div>
      </div>
          </div>
</header>
  
    <span property="schema:dateCreated" content="2021-10-29T15:06:59+00:00" class="hidden"></span>


  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item">
<div  class="image-caption image-caption--image-text image-caption--centered image-caption--large de-content-small clearfix" >

  <div  class="image-caption__image-content image-caption__image-content--right">
    <div  class="image-caption__image">
                <div class="field-wrapper image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.progressivegrocer.com/files/styles/content_sm/s3/2021-10/shutterstock_1983211679.jpg?itok=MJp2P23V" width="560" height="373" alt="Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need" loading="lazy" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

          <div  class="image-caption__caption">
        Shoppers at Albertsons&#039; Jewel-Osco banner recently donated funds to support the Northern Illinois Food Bank. 
      </div>
      </div>
  
  <div  class="image-caption__text">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><span><span><span><span>Albertsons Cos. and its customers stepped up big-time in September to help food-insecure youngsters start their day right with a healthy meal. The retailer said this week that its Nourishing Neighbors Breakfast for Kids checkstand campaign netted $9 million to enable 37 million breakfasts for children throughout the country.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Shoppers across Albertsons' banners supported the charitable program, which is part of the Albertson Cos. Foundation and aims to help eradicate hunger in the United States. While this campaign was national, the benefit was decidedly local, as each store partnered with a nearby charity to provide a healthy morning meal to children in their community. </span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Grant recipients for this year’s Breakfast for Kids campaign include the Northern Illinois Food Bank; the </span></span></span><span><span><span>Alameda County Community Food Bank, in California; Hunger Free Vermont; and the Food Bank of the Rockies, in Colorado. </span></span></span></span></span></span></span></p>

<blockquote>
<p><span><span><span><span><span><span><span>“We are grateful to our generous customers who have joined us in the fight against hunger,” said Christy Duncan Anderson, president and executive director of Albertsons Cos. Foundation. “Nourishing Neighbors, together with our partner charities and generous customers, is making a difference for our community members who face food insecurity daily. With school back in session, we know how important it is that every child in our neighborhoods has a healthy start to their day.”</span></span></span></span></span></span></span></p>
</blockquote>

<blockquote>
<p><span><span><span><span><span><span><span>Hunger Free Vermont’s executive director Anore Horton, said that the donations are crucial at a time when many youths are in need.  “Breakfast really is the most important meal of the day,” Horton noted. “This is especially true for our students as they ready themselves to learn at school. When your children eat school breakfast, it is good for kids, schools and communities! We are truly grateful to Shaw</span></span></span></span></span></span></span>’s<span><span><span><span><span><span><span> Foundation for once again helping us to keep our universal and after-the-bell breakfast initiatives strong.”</span></span></span></span></span></span></span></p>
</blockquote>

<p>Boise, Idaho-based <a href="https://www.albertsons.com/">Albertsons</a> operates more than 2,200 retail stores with 1,700-plus pharmacies, 400 associated fuel centers, 22 dedicated distribution centers and 20 manufacturing facilities. Albertsons is No. 8 on The PG 100, Progressive Grocer’s 2021 list of <a href="https://progressivegrocer.com/pandemic-fueled-record-growth-2020-pg-100">the top food and consumables retailers in North America</a>. </p>

<p> </p></div>
      </div>
</div>

  </div>

</div>
</div>
          <div class="field-item">
<section  class="grid__section grid__section-- de-content-inner">
        


<div  class="grid__block-header grid__block-header--">
  
  

<h2  class="block-header__heading block-header__heading--">
        Also Worth Reading
  
  </h2>

  
</div>
      <ul  class="grid grid--half">
                    
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/albertsons-beats-expectations-q2"
>
      Albertsons Beats Expectations in Q2
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        Identical sales, digital sales and outlook edge higher, with profits stable in challenging labor, supply chain and pricing environment
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-10/shutterstock_1891888084.albertsons.teaser.jpg?itok=oWKwHJfR"
      alt="Albertsons Beats Expectations in Q2"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/consumers-vote-favorite-albertsons-own-brand-items"
>
      Consumers to Vote on Favorite Albertsons Own Brand Items
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        1st-ever social poll with Buzzfeed follows similar contest for associates
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-10/Albertsons%20Own%20Brands%20Teaser.jpg?itok=FsoMOhxh"
      alt="Consumers to Vote on Favorite Albertsons Own Brand Items"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/epa-honors-albertsons-eco-friendly-store-brands"
>
      EPA Honors Albertsons’ Eco-Friendly Store Brands
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        Retailer awarded Safer Choice Partner of the Year for 4th time
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-09/ON_SaferChoice_LogoCallOut_resized%5B1%5D%20hero.jpg?itok=ILYJU4Qo"
      alt="EPA Honors Albertsons’ Eco-Friendly Store Brands"
          />
</picture>
            </div>
</div>
      </li>

                
      <li  class="grid__item grid__item--no-grow">
        

<div  class="teaser-card teaser-card--alt teaser-card--related-content">
    <div  class="teaser-card__content teaser-card__content--alt teaser-card__content--related-content">
                              
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/why-albertsons-has-become-wine-destination"
>
      Why Albertsons Has Become a Wine Destination
      </a>
  </h2>

      
                  <div  class="teaser-card__body">
        Grocer to offer Napa Valley Wine Academy certification nationwide to associates
      </div>
      </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2021-09/The_Wine_Cellar_0_0.jpg?itok=nsGsB11I"
      alt="Why Albertsons Has Become a Wine Destination"
          />
</picture>
            </div>
</div>
      </li>

        </ul>
    </section>
</div>
      </div>
</div>


            </div>
</article>

    
    
  </section>
<section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block">
  
  
    

  
          
<ul  class="node-pager node-pager--">
        </ul>

    
    
  </section>
<section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper">
  
  
    

  
          
<div  class="sticky-social sticky-social--">
  
<ul  class="sticky-social__list sticky-social__list--">
                
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_facebook"
  
  >
      <title id="title-share_facebook">share_facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_twitter"
  
  >
      <title id="title-share_twitter">share_twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/albertsons-cos-raises-9m-provide-healthy-breakfasts-kids-need&amp;title=Albertsons Cos. Raises $9M to Provide Healthy Breakfasts to Kids in Need"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_linkedin"
  
  >
      <title id="title-share_linkedin">share_linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a class="sticky-social__link sticky-social__link--" target="_blank" href="/cdn-cgi/l/email-protection#2a15595f48404f495e176b46484f585e594544590a694559040a784b43594f590a0e13670a5e450a7a58455c434e4f0a624f4b465e42530a68584f4b414c4b595e590a5e450a61434e590a43440a644f4f4e0c4b475a1148454e5317630f181a5d4b445e4f4e0f181a5e450f181a59424b584f0f181a5e4243590f181a5a4b4d4f0f181a5d435e420f181a53455f040f181a0f181a425e5e5a591005055a58454d584f5959435c4f4d5845494f5804494547054b46484f585e594544590749455907584b43594f59071347075a58455c434e4f07424f4b465e42530748584f4b414c4b595e590741434e5907444f4f4e">
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_email"
  
  >
      <title id="title-share_email">share_email</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use>
</svg>
  </a>
  </li>
          </ul>
</div>

    
    
  </section>

  </div>

        </main>
              <aside class="main-sidebar" role="complementary">
                <div>
        
<section  id="block-dfptagcontentsidebar-2" class="ad-block ad-block-- block-dfptagcontentsidebar-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-contentd9d0831e-c1b1-465c-93f0-186a83c915a2">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65">
  
  
    

  
            

<div  class="topic-list__wrapper de-content-small">
  <div  class="topic-list topic-list--">
          <h2  class="topic-list__title topic-list__title--">
        Related Topics
      </h2>
        

<ul  class="tag-list__items">
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/supermarket-grocery-industry-news"
>
      Supermarket &amp; Grocery Industry News
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/corporate-responsibility"
>
      Corporate Responsibility
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/food-retailers"
>
      Food Retailers
      </a>
    </li>
  </ul>
  </div>
</div>


    
    
  </section>
    
<section  id="block-dfptagcontentsidebar2-2" class="ad-block ad-block-- block-dfptagcontentsidebar2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar_2');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

          </aside>
                  <div  class="main__content-footer">
                <div>
    <section id="block-youmayalsolikebeneathcontent-2" class="block-youmayalsolikebeneathcontent-2 block block-block-content block-block-contentc8603eae-1e32-493c-ae7e-e1712cb215db">
  
  
    

  
          
<section  class="teaser-card-grid__section teaser-card-grid__section--">
        


<div  class="teaser-card-grid__block-header teaser-card-grid__block-header--">
  
  

<h2  class="block-header__heading block-header__heading--">
        You May Also Like
  
  </h2>

  
</div>
      <ul  class="teaser-card-grid teaser-card-grid--default">
                          
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/albertsons-launches-new-fight-against-childhood-hunger"
>
      Albertsons Launches New Fight Against Childhood Hunger
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2020-09/alberts%202.jpeg?itok=KyNXyYFm"
          />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/albertsons-launches-new-charity-efforts"
>
      Albertsons Launches New Charity Efforts
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2020-12/Albertsons%20Chalet%20Storefront%20Teaser_0.jpg?itok=IPkYVScG"
          />
</picture>
            </div>
</li>
        </ul>
    </section>

    
    
  </section>
    
<section  id="block-dfptagcontentleader2-2" class="ad-block ad-block-- block-dfptagcontentleader2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentb69cb513-20e1-4574-b406-b6cbb4922537">
  
  
    

  
          
    
    
  </section>

  </div>

          </div>
      </div>
        
<footer  class="site-footer">
  <div  class="site-footer__inner">
                            <div>
    <section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe">
  
  
    

  
          


<div id="subscribe"  class="pre-footer pre-footer--">
        

<h2  class="pre-footer__heading pre-footer__heading--">
      Stay Fresh. Stay Progressive.
  </h2>

          <div  class="pre-footer__content">
      
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Newsletter
  </h2>

        
                          <div  class="cta__body cta__body--">
          Get news highlights delivered directly to your e-mail inbox.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
              
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Magazine
  </h2>

        
                          <div  class="cta__body cta__body--">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
          </div>
  </div>

    
    
  </section>
<section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751">
  
  
    

  
          
<ul  class="social-menu social-menu--">
                  
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.facebook.com/progressivegrocer"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-facebook"
  
  >
      <title id="title-facebook">facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://twitter.com/pgrocer"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-twitter"
  
  >
      <title id="title-twitter">twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-linkedin"
  
  >
      <title id="title-linkedin">linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-youtube"
  
  >
      <title id="title-youtube">youtube</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use>
</svg>
  </a>
  </li>
      </ul>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2">
            
  <h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2>
  

        


    
                          
    
<ul  id="block-footer-2" class="footer-menu block-footer-2">
            
<li  class="footer-menu__item">
                <a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a>
          </li>
      </ul>
  
  </nav>
    
<section  id="block-ensemble-dfptaginterstitial1" class="ad-block ad-block-- interstitial-ad block-ensemble-dfptaginterstitial1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:450px">
      <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

                      <div  class="site-footer__logos">
              
<section  class="logo-grid__section logo-grid__section--">
        <ul  class="logo-grid logo-grid--default">
                      
<li  class="logo-grid__item logo-grid__item--">
      
<a
   class="link link--"
      target="_blank"
    href="https://ensembleiq.com"
>
        

  
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=Xx__0y-K"
      alt="EnsembleIQ Logo"
          />

      </a>
  </li>
                        
<li  class="logo-grid__item logo-grid__item--">
        

  
<img
   class="image image-- b-lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          />

  </li>
              </ul>
    </section>
          </div>
  </div>
  <div  class="site-footer__copyright">
              © 2021 EnsembleIQ, All Rights Reserved
          </div>
</footer>
    </div>
</section>

  </div>

      
      <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_xsi7akSDrUZHA0bQ2swmtCcutptM78PApvf4iqvmwiE.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.2.6"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.2.6"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.2.6"></script>
<script src="/modules/custom/eiq/js/show_more.js?r1lohq"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_CC9hT0Y0msnqjhrTTCLfqWyW46QnMjDNLw4zjwLYhb4.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?r1lohq" defer></script>
<script src="/sites/default/files/js/js_YmBabqQ5Q2DBpcOWaJi4TvGOlSAp26InjGp57dswJ2Y.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>

      <script>
        (function ($) {
          $(document).foundation();
        })(jQuery);
      </script>
      <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
              
        
        
        
                
                  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
          <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
          <script>
            window.addEventListener("load", function(){
              window.cookieconsent.initialise({
                "palette": {
                  "popup": {
                    "background": "#237afc"
                  },
                  "button": {
                    "background": "#fff",
                    "text": "#237afc"
                  }
                },
                "showLink": false,
                "type": "info",
                "content": {
                  "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                  "dismiss": "OK",
                },
              })
            });
          </script>
                  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9fWFZXaXZYWRYWWQgPVEVufFpRUmELAUEnDF9DQF1ZWVJFT1pADQZG","queueTime":0,"applicationTime":3234,"atts":"TUYCEw1JT0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a5e2facf84457c6","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2021.10.0","si":100}'></script>
</body>
  </html>
