<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>Smart &amp; Final Streamlines Ecommerce With New Mobile App | Progressive Grocer</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-3', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Ecommerce');
                  ga('set', 'dimension3', '');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="Smart &amp; Final Streamlines Ecommerce With New Mobile App | Progressive Grocer" />
<link rel="canonical" href="https://progressivegrocer.com/smart-final-streamlines-ecommerce-new-mobile-app" />
<meta property="og:url" content="https://progressivegrocer.com/smart-final-streamlines-ecommerce-new-mobile-app" />
<meta property="og:image" content="https://assets1.progressivegrocer.com/files/2018-04/Smart%20%26%20Final%20new%20app%20teaser.JPG" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Smart &amp; Final Streamlines Ecommerce With New Mobile App" />
<meta property="og:site_name" content="Progressive Grocer" />
<meta property="og:description" content="Users can chat with shoppers, save shopping lists, group order, etc." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['Ecommerce','Technology','Food\x20Retailers'])
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['55316'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Ecommerce','Technology','Food\x20Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['55316'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Ecommerce','Technology','Food\x20Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['55316'])
      .setTargeting('sponsored', ['false'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['article'])
      .setTargeting('pg-topic', ['Ecommerce','Technology','Food\x20Retailers'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['55316'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/2017-12-12-1_0.png" type="image/png" />
<link rel="shortlink" href="/node/55316" />
<link rel="revision" href="/smart-final-streamlines-ecommerce-new-mobile-app" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?p7r5dw" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_u-B0w8xWxKeDUO94BZ7gucuh3fKfzv8WkwA2EaOUttY.css?p7r5dw" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_1XZPB4Nlx5ypd0Txma26MAs36hdKsm98GuMmgR4Nn8M.css?p7r5dw" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-smart-final-streamlines-ecommerce-new-mobile-app path-node node--type-article">
      <input type="hidden" id="eiq-topic-name" value="Ecommerce, Technology, Food Retailers"/>
        <input type="hidden" id="eiq-page-type" value="article"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap">
          <aside class="left-off-canvas-menu">
        <ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news" class="" >Industry News</a>
    </li>
      <li>
      <a href="/special-reports" class="" >Special Reports</a>
    </li>
      <li>
      <a href="/research-analysis" class="" >Research</a>
    </li>
      <li>
      <a href="/center-store" class="" >Center Store</a>
    </li>
      <li>
      <a href="/perimeter" class="" >Perimeter</a>
    </li>
      <li>
      <a href="/solutions" class="" >Solutions</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Magazine Issues</a>
    </li>
      <li>
      <a href="/departments" class="" >Departments</a>
    </li>
      <li>
      <a href="/products" class="" >Products</a>
    </li>
      <li>
      <a href="/contests-awards" class="" >Contests &amp; Awards</a>
    </li>
      <li>
      <a href="https://progressivegrocer.com/progressive-grocer-events" class="" target="_self">PG Events</a>
    </li>
      <li>
      <a href="/events" class="" >Industry Events</a>
    </li>
      <li>
      <a href="/multimedia" class="" >Video &amp; Podcasts</a>
    </li>
      <li>
      <a href="/blog" class="" >Blogs</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="https://p2pi.org/membership" class="" target="_blank">Path to Purchase Institute</a>
    </li>
      <li>
      <a href="/about-us" class="" >About Us</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
  </ul>

<div class="search-field">
  <form action="/search" method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>              </aside>

      
      
      
  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo">
      <a href="/#subscribe">
        <div class="subscribe-icon"></div>
        SUBSCRIBE
      </a>
    </div>
    <a class="site-logo" href="/"></a>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/industry-news"><span>Industry News</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/special-reports"><span>Special Reports</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/research-analysis"><span>Research</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/center-store"><span>Center Store</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/perimeter"><span>Perimeter</span></a>
        </li>
              <li style="width: calc(16.666666666667% - 10px);">
          <a href="/solutions"><span>Solutions</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/digital-archive">Magazine Issues</a>
        </li>
              <li>
          <a href="/departments">Departments</a>
        </li>
              <li>
          <a href="/products">Products</a>
        </li>
              <li>
          <a href="/contests-awards">Contests &amp; Awards</a>
        </li>
              <li>
          <a href="https://progressivegrocer.com/progressive-grocer-events" target="_self">PG Events</a>
        </li>
              <li>
          <a href="/events">Industry Events</a>
        </li>
              <li>
          <a href="/multimedia">Video &amp; Podcasts</a>
        </li>
              <li>
          <a href="/blog">Blogs</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="https://p2pi.org/membership" target="_blank">Path to Purchase Institute</a>
        </li>
              <li>
          <a href="/about-us">About Us</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>
      <a href="/" class="mini-logo"></a>
    </div>
    <div class="page-title">
              <h1>Smart &amp; Final Streamlines Ecommerce With New Mobile App</h1>
          </div>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
    <a href="/" class="mini-logo"></a>
    <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>
      <div class="header-wrapper">
        <div class="large-12">
            <div>
    
  </div>

        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
          
    
    
  </section>

<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          <article id="node-55316"  data-history-node-id="55316" role="article" about="/smart-final-streamlines-ecommerce-new-mobile-app" typeof="schema:Article">

  
      <span property="schema:name" content="Smart &amp; Final Streamlines Ecommerce With New Mobile App" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


  <div class="title-wrapper ">
              <h1 class="title ">
        Smart &amp; Final Streamlines Ecommerce With New Mobile App
      </h1>
          </div>

      <div class="author-and-date">
      
      <div>
        04/25/2018
          <span property="schema:dateCreated" content="2018-04-25T18:12:40+00:00" class="hidden"></span>

      </div>
    </div>
  
  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image-text">

  <div class="content-image content-image-right content-image-medium ">
          <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.progressivegrocer.com/files/2018-04/Smart%20%26%20Final%20new%20app.JPG" width="570" height="700" alt="Smart &amp; Final Streamlines Ecommerce with New Mobile App" typeof="foaf:Image" />

</div>
      </div>
</div>

              <div class="content-caption">
        Users can chat with shoppers, save shopping lists, group order and more
      </div>
      </div>

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><a href="https://www.smartandfinal.com/">Smart &amp; Final Stores Inc.</a> has launched a new mobile app for its ecommerce business, allowing two-hour-or-less deliveries and powered by third-party grocery delivery service Instacart.</span></span></span></p>

<p><span><span><span>Catering to household, nonprofit and business customers, the neighborhood warehouse grocery store’s app provides real-time order-fulfillment updates and connects customers directly with their personal shoppers. Currently available only for iOS platforms, the app includes:</span></span></span></p>

<ul><li><span><span><span><strong>Saved shopping lists,</strong> allowing for quick reorders</span></span></span></li>
	<li><span><span><span><strong>Group carts,</strong> allowing multiple people to add to one cart, streamlining the ordering process for households, events and more</span></span></span></li>
	<li><span><span><span><strong>Live chat with personal shoppers,</strong> allowing for direct communication throughout the shopping process and real-time changes to orders</span></span></span></li>
	<li><span><span><span><strong>Push notifications for order updates,</strong> allowing customers to know the current stage of an order and which ones have already been completed, as well as to track delivery</span></span></span></li>
</ul><p><span><span><span>Customers can choose between two-hour delivery for $5.99 or one-hour delivery for $7.99. Delivery rates apply to $35 minimum orders.</span></span></span></p>

<blockquote>
<p><span><span><span>“We’re always looking to improve the customer experience for both household and business customers,” said Smart &amp; Final Chief Marketing Officer Eleanor Hong. “It’s important that we adapt to and adopt shopping models that can help Smart &amp; Final customers save time and money on meals both in-store and on the go, without sacrificing taste and quality. The Smart &amp; Final app is the next step to doing just that.”</span></span></span></p>
</blockquote>

<p><span><span><span>The new app is part of Smart &amp; Final’s continuing plan to grow its online grocery business. On a March call to discuss its fourth-quarter and fiscal 2017 earnings, Smart &amp; Final reported <a href="https://progressivegrocer.com/smart-final-reports-strong-q4fy17-ecommerce-expansion">small but steady growth in its ecommerce sales</a>. The end of Q4 saw more than 85 percent of Smart &amp; Final banner stores offering either a delivery or a click-and-collect option for online grocery.</span></span></span></p>

<blockquote>
<p><span><span><span>“While our research has shown that historically, a large percentage of our online sales are from incremental customers, we expect that this will shift over time to include more existing customers,” said President and CEO David Hirz on the call. </span></span></span></p>
</blockquote>

<p><span><span><span>As of Dec. 31, 2017, Commerce, Calif.-based Smart &amp; Final Stores Inc. operated 323 grocery and foodservice stores under the Smart &amp; Final, Smart &amp; Final Extra, and Cash &amp; Carry Smart Foodservice banners in California, Oregon, Washington, Arizona, Nevada, Idaho, Montana and Utah, with an additional 15 stores in northwestern Mexico operated through a joint venture. </span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">SHARE</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/smart-final-streamlines-ecommerce-new-mobile-app" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/home?status=https://progressivegrocer.com/smart-final-streamlines-ecommerce-new-mobile-app" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://progressivegrocer.com/smart-final-streamlines-ecommerce-new-mobile-app&title=Smart &amp; Final Streamlines Ecommerce With New Mobile App" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4dae4e8fbfda9afe8e4f9b2a9cfe0e7e8e5a9dafdfbece8e4e5e0e7ecfaa9cceae6e4e4ecfbeaeca9dee0fde1a9c7ecfea9c4e6ebe0e5eca9c8f9f9afebe6edf0b4c0acbbb9fee8e7fdecedacbbb9fde6acbbb9fae1e8fbecacbbb9fde1e0faacbbb9f9e8eeecacbbb9fee0fde1acbbb9f0e6fca7acbbb9acbbb9e1fdfdf9fab3a6a6f9fbe6eefbecfafae0ffeceefbe6eaecfba7eae6e4a6fae4e8fbfda4efe0e7e8e5a4fafdfbece8e4e5e0e7ecfaa4eceae6e4e4ecfbeaeca4e7ecfea4e4e6ebe0e5eca4e8f9f9" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>
        <div class="item">
              <div class="item-left">
          <a href="/smart-final-sees-returns-q3">
            <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2017-11/Smart%26Final_Large_4.jpg?itok=yTlurP1X" alt="">
          </a>
        </div>
            <div class="item-right">
                <div class="title-wrap">
          <div class="category">
            <a href="/food-retailers">Food Retailers</a>          </div>
          <div class="title">
            <a href="/smart-final-sees-returns-q3">
             Smart &amp; Final Sees Returns in Q3
            </a>
          </div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
        <div class="item">
              <div class="item-left">
          <a href="/smart-final-reports-strong-q4fy17-ecommerce-expansion">
            <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2018-03/SmartFinal%20teaser.jpg?itok=OKcNvcu8" alt="">
          </a>
        </div>
            <div class="item-right">
                <div class="title-wrap">
          <div class="category">
            <a href="/food-retailers">Food Retailers</a>          </div>
          <div class="title">
            <a href="/smart-final-reports-strong-q4fy17-ecommerce-expansion">
             Smart &amp; Final Reports Strong Q4/FY17, Ecommerce Expansion
            </a>
          </div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
        <div class="item">
              <div class="item-left">
          <a href="/spartannash-launches-banner-specific-mobile-apps">
            <img src="https://assets1.progressivegrocer.com/files/styles/secondary_articles_short/s3/2018-02/D%26W%20Fresh%20Market_Banner%20app_2018%20teaser.jpg?itok=wPFcLEf0" alt="">
          </a>
        </div>
            <div class="item-right">
                <div class="title-wrap">
          <div class="category">
            <a href="/food-retailers">Food Retailers</a>          </div>
          <div class="title">
            <a href="/spartannash-launches-banner-specific-mobile-apps">
             SpartanNash Launches Banner-Specific Mobile Apps
            </a>
          </div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
      </div>
    </div>
    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/ecommerce">Ecommerce</a></li>
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/food-retailers">Food Retailers</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>

  </div>

          </div>
              </div>
      <div id="easy-page-blocks">
        
      </div>
    </div>
                    <div>
    <section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                    <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/progressivegrocer" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/pgrocer" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/groups/1775564/profile" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
          </ul>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact Us</a>
              </li>
          <li>
        <a href="/advertise" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a>
              </li>
          <li>
        <a href="https://eiq360.com" target="_blank" title="EIQ360">EIQ360 (New!)</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank">Privacy Statement</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
  
  
    

  
          <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    
    
  </section>
<section id="block-pgfooterlogo" class="block-pgfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2017-12/pgfooter_12_2017.png" width="271" height="98" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2018 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/55316","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"55316","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"c9967d3c90e841d99b74ee3b721d23758877f57ade6afa88e3b6046ed63b7114"}}</script>
<script src="/sites/default/files/js/js_vsp-ezJO-hYd7ask4rvvgoqdiyU9PQxMqGJcM0wUJUw.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?p7r5dw"></script>
<script src="/modules/custom/eiq/js/cookies.js?p7r5dw"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.5.3"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.5.3"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.5.3"></script>
<script src="/modules/custom/eiq/js/show_more.js?p7r5dw"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>

          <script type="text/javascript">
        var TrackerKey = "246458f0-bf42-4453-9571-0a9aed42e9c8";
        var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js';
        var script = document.createElement('script');
        script.setAttribute('src', url);
        script.setAttribute('type', 'text/javascript');
        document.body.appendChild(script);
      </script>

              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248889;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248889/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
                    <script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
                <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGkdWBQFpBwJSX1c=","queueTime":0,"applicationTime":26,"atts":"TUYCEw1JT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
