

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>News Briefs | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --c-secondary: #004e5d;
          --c-pro-tag: #717171;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","userUid":0,"userRoles":["anonymous"]});</script>
<meta property="og:site_name" content="News Briefs | Progressive Grocer" />
<meta property="og:url" content="https://progressivegrocer.com/news-briefs" />
<meta property="og:title" content="News Briefs" />
<meta name="twitter:title" content="News Briefs" />
<meta name="twitter:url" content="https://progressivegrocer.com/news-briefs" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
      // Start by defining breakpoints for this ad.
    var mapping = googletag.sizeMapping()
          .addSize([100, 2], [600, 450])
        .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

  // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }
  // Add url targeting for all pages.
  var pathname = window.parent.location.pathname;
  // GAM has a 40 character limit so we truncate to 40.
  var length = 40;
  var path = pathname.substring(0,length);
  googletag.slots["interstitial_1"].setTargeting('url', path);

</script>

<script type="text/javascript">
      // Start by defining breakpoints for this ad.
    var mapping = googletag.sizeMapping()
          .addSize([1024, 90], [300, 250])
          .addSize([0, 0], [320, 50])
        .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('sponsored', ['default'])
      .setTargeting('pg-business-topics', ['default'])
      .setTargeting('pg-market-segment', ['default'])
      .setTargeting('pg-content-type-taxonomy', ['default'])
      .setTargeting('pg-company', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

  // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }
  // Add url targeting for all pages.
  var pathname = window.parent.location.pathname;
  // GAM has a 40 character limit so we truncate to 40.
  var length = 40;
  var path = pathname.substring(0,length);
  googletag.slots["content_sidebar_2"].setTargeting('url', path);

</script>

<script type="text/javascript">
      // Start by defining breakpoints for this ad.
    var mapping = googletag.sizeMapping()
          .addSize([1024, 90], [300, 250])
          .addSize([0, 0], [320, 50])
        .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('sponsored', ['default'])
      .setTargeting('pg-business-topics', ['default'])
      .setTargeting('pg-market-segment', ['default'])
      .setTargeting('pg-content-type-taxonomy', ['default'])
      .setTargeting('pg-company', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

  // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }
  // Add url targeting for all pages.
  var pathname = window.parent.location.pathname;
  // GAM has a 40 character limit so we truncate to 40.
  var length = 40;
  var path = pathname.substring(0,length);
  googletag.slots["content_sidebar"].setTargeting('url', path);

</script>

<script type="text/javascript">
      // Start by defining breakpoints for this ad.
    var mapping = googletag.sizeMapping()
          .addSize([1024, 90], [728, 90])
          .addSize([0, 0], [320, 50])
        .build();
  
  googletag.slots["dfp_tag_news_brief_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-briefs-body-2", [728, 90], "js-dfp-tag-dfp_tag_news_brief_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('pg-topic', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

  // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["dfp_tag_news_brief_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["dfp_tag_news_brief_2"].setTargeting('visitor-company', [company]);
  }
  // Add url targeting for all pages.
  var pathname = window.parent.location.pathname;
  // GAM has a 40 character limit so we truncate to 40.
  var length = 40;
  var path = pathname.substring(0,length);
  googletag.slots["dfp_tag_news_brief_2"].setTargeting('url', path);

</script>

<script type="text/javascript">
      // Start by defining breakpoints for this ad.
    var mapping = googletag.sizeMapping()
          .addSize([1024, 90], [728, 90])
          .addSize([0, 0], [320, 50])
        .build();
  
  googletag.slots["dfp_tag_news_brief_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-briefs-body-1", [728, 90], "js-dfp-tag-dfp_tag_news_brief_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('pg-topic', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

  // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["dfp_tag_news_brief_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["dfp_tag_news_brief_1"].setTargeting('visitor-company', [company]);
  }
  // Add url targeting for all pages.
  var pathname = window.parent.location.pathname;
  // GAM has a 40 character limit so we truncate to 40.
  var length = 40;
  var path = pathname.substring(0,length);
  googletag.slots["dfp_tag_news_brief_1"].setTargeting('url', path);

</script>

<script type="text/javascript">
      // Start by defining breakpoints for this ad.
    var mapping = googletag.sizeMapping()
          .addSize([1024, 90], [728, 90])
          .addSize([0, 0], [320, 50])
        .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('sponsored', ['default'])
      .setTargeting('pg-business-topics', ['default'])
      .setTargeting('pg-market-segment', ['default'])
      .setTargeting('pg-content-type-taxonomy', ['default'])
      .setTargeting('pg-company', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

  // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }
  // Add url targeting for all pages.
  var pathname = window.parent.location.pathname;
  // GAM has a 40 character limit so we truncate to 40.
  var length = 40;
  var path = pathname.substring(0,length);
  googletag.slots["content_leader"].setTargeting('url', path);

</script>

<script type="text/javascript">
googletag.cmd.push(function() {

      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    
  googletag.enableServices();
});

</script>
<link rel="icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rmy923" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rmy923" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_bmHueOzFzjy0s11Bz0jfVNcPJ3vp_OMTAbxFM70B32c.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_clcuZqKDlQhDivedhRpwH0Ye6ta5Dfog0M5iz2JWCU4.css" />

      

      
    </head>
    <body class="role-anonymous fontyourface lang-en section-news-briefs views-page path-news-briefs">
    <a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                      Subscribe
                  </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item"><a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a></li><li  class="main-menu__item"><a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/equipment-design" class="main-menu__link">Equipment &amp; Design</a></li><li  class="main-menu__item"><a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a></li><li  class="main-menu__item"><a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a></li><li  class="main-menu__item"><a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a></li><li  class="main-menu__item"><a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/top-women-grocery-podcast" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="node/64964">Top Women</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-podcast" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Podcast</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-videos" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Videos</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://www.topwomeningrocery.com/" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women In Grocery Event</a></li></ul></li><li  class="main-menu__item main-menu__item--active main-menu__item--with-sub"><a href="/" title="More Links" class="main-menu__link main-menu__link--active main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="main-menu__item main-menu__item--active main-menu__item--sub main-menu__item--sub-1"><a href="/news-briefs" class="main-menu__link main-menu__link--active main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="news-briefs">News Briefs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/progressive-grocer-events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="PG Awards &amp; Events">PG Awards &amp; Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/event-calendar" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Industry Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/gourmet-retailer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">The Gourmet Retailer</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/contributing-writer-guidelines-progressive-grocer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Writer Guidelines</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div  class="main main--with-sidebar"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"></section><section  id="block-dfptagcontentleader1-2" class="ad-block block-dfptagcontentleader1-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader');
            });
    
    </script></div></div></div></section></div></div><main role="main"  class="main-content main-content--with-sidebar"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><div class="views-element-container"><div class="js-view-dom-id-d482801594b75e8851c0f55a739f779b28cfbde20160f07a3cad37f2ab1037d2"><h2  class="news-briefs-view__heading js-view-dom-id-d482801594b75e8851c0f55a739f779b28cfbde20160f07a3cad37f2ab1037d2">
      News Briefs
  </h2><form class="views-exposed-form bef-exposed-form" data-bef-auto-submit-full-form="" data-bef-auto-submit="" data-bef-auto-submit-delay="500" data-drupal-selector="views-exposed-form-news-briefs-page-1" action="/news-briefs" method="get" id="views-exposed-form-news-briefs-page-1" accept-charset="UTF-8"><div  data-bef-auto-submit-full-form="" data-bef-auto-submit="" data-bef-auto-submit-delay="500" data-drupal-selector="views-exposed-form-news-briefs-page-1" class="news-brief-filters views-exposed-form bef-exposed-form"><div  class="news-brief-filters__inputs"><div class="js-form-item form-item js-form-type-select form-item-field-tags-target-id js-form-item-field-tags-target-id"><label for="edit-field-tags-target-id">Filter by Topic</label><select data-drupal-selector="edit-field-tags-target-id" id="edit-field-tags-target-id" name="field_tags_target_id" class="form-select"><option value="All" selected="selected">- Any -</option><option value="143">Coronavirus</option><option value="147">Food Safety</option><option value="27">Foodservice Innovation</option><option value="49">Frozen Foods</option><option value="26">Market Trends</option><option value="135">Outstanding Independents</option><option value="140">Seafood</option><option value="94">Special Occasions</option><option value="46">Dairy / Refrigerated</option><option value="142">Labor &amp; Employment</option><option value="20">Shopper Behavior</option><option value="131">Specialty Foods</option><option value="44">Beverages</option><option value="128">Category Management</option><option value="10">Deli / Prepared Foods</option><option value="30">New Products &amp; Promotions</option><option value="43">Bakery</option><option value="139">Diversity and Inclusion</option><option value="61">Grocery</option><option value="96">Holidays</option><option value="52">Retail Dietitian</option><option value="17">Meat / Seafood</option><option value="141">Natural Products</option><option value="24">Nonfoods</option><option value="137">CBD / Cannabis</option><option value="138">Path to Purchase</option><option value="15">Pharmacy</option><option value="124">Corporate Responsibility</option><option value="25">Produce / Floral</option><option value="126">Food Labeling/Packaging</option><option value="68">Snacking</option><option value="87">Food Retailers</option><option value="130">Meal Kits</option><option value="133">Independent Grocers</option><option value="129">Food Safety</option><option value="132">Government Relations</option><option value="149">Operations</option><option value="125">Health &amp; Wellness</option><option value="127">Private Label</option><option value="105">Supply Chain</option><option value="7">Consumer &amp; Regulatory Affairs</option><option value="32">Equipment &amp; Design</option><option value="16">Sustainability</option><option value="48">Trading Partners</option><option value="23">Mergers &amp; Acquisitions</option><option value="83">Wholesalers &amp; Distributors</option><option value="148">Payments</option><option value="4">Technology</option><option value="122">E-Commerce</option><option value="36">Events</option><option value="86">Perimeter</option><option value="35">Contests &amp; Awards</option><option value="89">Solutions</option><option value="19">Research &amp; Analysis</option><option value="29">Supermarket &amp; Grocery Industry News</option><option value="45">Center Store</option></select></div><div class="js-form-item form-item js-form-type-textfield form-item-created js-form-item-created"><label for="edit-created">Start Date</label><input class="bef-datepicker form-text" autocomplete="off" data-drupal-selector="edit-created" type="text" id="edit-created" name="created" value="" size="30" maxlength="128" /></div><div class="js-form-item form-item js-form-type-textfield form-item-created-1 js-form-item-created-1"><label for="edit-created-1">End Date</label><input class="bef-datepicker form-text" autocomplete="off" data-drupal-selector="edit-created-1" type="text" id="edit-created-1" name="created_1" value="2022-12-16T13:35:23" size="30" maxlength="128" /></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-bef-auto-submit-click="" class="js-hide success button radius js-form-submit form-submit" data-drupal-selector="edit-submit-news-briefs" type="submit" id="edit-submit-news-briefs" value="Apply" /></div></div></div></form><div  class="news-briefs-list"><div><div
  timestamp="2022-12-16T13:35:23"  data-history-node-id="67523" role="article" about="/barilla-group-acquires-back-nature-snack-brand" class="news-brief"><div  class="news-brief__date">
      12/16/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Barilla Group Acquires Back to Nature Snack Brand</span></h2><div  class="news-brief__category"><div><a href="/mergers-acquisitions" hreflang="en">Mergers &amp; Acquisitions</a></div><div><a href="/trading-partners" hreflang="en">Trading Partners</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=1Ogcc3fi 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=xw4BuTym 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=piHJD5xv 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=1Ogcc3fi 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=xw4BuTym 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=piHJD5xv 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2021-10/Back%20to%20Nature%20Granola%20Teaser.png?itok=1Ogcc3fi"
      alt="Back to Nature Lower Sugar Granola"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span><a href="https://www.barillagroup.com/en/">Barilla Group</a>, known for its Italian heritage and brands, is expanding its portfolio with the acquisition of the Back to Nature line from <a href="https://bgfoods.com/">B&amp;G Foods</a>, a branded foods holding company out of Parsippany, N.J. With this addition, the Parma, Italy-headquartered Barilla Group will now offer a variety of plant-based, non-GMO snacks to U.S. retailers, including cookies, granola, nuts and trail mix products.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>According to the parent company, the acquisition aligns with Barilla's quest to build a strong multi-brand bakery platform in the U.S. “This operation reminds me of when we first started our journey with pasta over 25 years ago and we are now the market leader. The acquisition of Back to Nature is a key step for this exciting journey,” remarked Guido Barilla, chairman of the Barilla Group. “We focus all our business activities and products on health and indulgence and hence Back to Nature was a natural choice.”</span></span></span></span></span></span></span></p><p><strong><span><span><span><span><span><span><span>[Read more: "</span></span></span></span></span></span></span><a href="https://progressivegrocer.com/100-iconic-brands-changed-grocery">100 Iconic Brands That Changed Grocery</a>"]</strong></p><p><span><span><span><span><span><span><span>The Back to Nature assortment fills out Barilla’s bakery business in North America. Among other items, the company currently offers the Wasa brand of crispbreads and a variety of European bakery products. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>The Barilla Group is a fourth-generation family-owned business that distributes products to more than 100 countries. Its brands include </span></span></span><span lang="EN-GB" xml:lang="EN-GB"><span><span>Barilla, Mulino Bianco, Pan di Stelle, Gran Cereale, Harrys, Pavesi, Wasa, Filiz, Yemina and Vesta, Misko, Voiello, Academia Barilla, First, Catelli, Lancia, Splendor, Tolerant and Pasta Evangelists.</span></span></span></span></span></span></span></p><p><span><span><span><span><span lang="EN-GB" xml:lang="EN-GB"><span><span>Meanwhile, B&amp;G Foods will continue to operate its dozens of other brands, such as Cream of Wheat, Crisco, Green Giant, Ortega, Joan of Arc and SnackWell’s, among others. </span></span></span><span><span><span><span>“Our decision to sell </span></span></span></span>Back to Nature <span><span><span><span><span>is part of a broader effort at </span></span></span></span></span><span><span>B&amp;G Foods<span><span><span><span><span> to focus our portfolio on businesses that are core to our long-term strategy as we transition to a business unit structure,” explained </span></span></span></span></span></span></span>Casey Keller<span><span><span><span><span>, president and CEO. “The divestiture will also allow us to reduce long-term debt, while providing Barilla America with a great brand.”</span></span></span></span></span></span></span></span></span></p></div></div></div><ul  class="news-brief__social"><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/barilla-group-acquires-back-nature-snack-brand"
><svg  class="icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/barilla-group-acquires-back-nature-snack-brand"
><svg  class="icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/barilla-group-acquires-back-nature-snack-brand&amp;title=    &lt;span class=&quot;field-wrapper&quot;&gt;Barilla Group Acquires Back to Nature Snack Brand&lt;/span&gt;

  "
><svg  class="icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="news-brief__social__item"><div data-url="/barilla-group-acquires-back-nature-snack-brand"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></li></ul></div></div><section  id="block-ensemble-dfptagnewsbrief1" class="ad-block block-ensemble-dfptagnewsbrief1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-dfp_tag_news_brief_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-dfp_tag_news_brief_1');
            });
    
    </script></div></div></div></section><div><div
  timestamp="2022-12-16T9:18:53"  data-history-node-id="67517" role="article" about="/little-red-box-grocery-working-end-food-deserts-houston" class="news-brief"><div  class="news-brief__date">
      12/16/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Little Red Box Grocery Working to End Food Deserts in Houston</span></h2><div  class="news-brief__category"><div><a href="/independent-grocers" hreflang="en">Independent Grocers</a></div><div><a href="/food-retailers" hreflang="en">Food Retailers</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/houston_map_teaser.jpg?itok=RFiRexLm 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/houston_map_teaser.jpg?itok=LmpGA3K3 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/houston_map_teaser.jpg?itok=AwIArKZs 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/houston_map_teaser.jpg?itok=RFiRexLm 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/houston_map_teaser.jpg?itok=LmpGA3K3 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/houston_map_teaser.jpg?itok=AwIArKZs 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/houston_map_teaser.jpg?itok=RFiRexLm"
      alt="Houston Map Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>Small-format community market <a href="https://www.littleredboxgrocery.com/">Little Red Box Grocery</a>, which is located in Houston’s underserved Second Ward, has teamed up with The Arena Foundation, the philanthropic arm of The Woodlands, Texas-based <a href="https://www.arenaenergy.com/">Arena Energy LLC</a>, an independent oil and gas exploration company focused on the Gulf of Mexico Shelf, to tackle the pervasive issue of food deserts. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“We wanted to build a store for everyone,” explained Samuel Newman, who opened the 800-square-foot retail location this past May. “A true gathering spot for Second Ward residents, and a counterpoint to current neighborhood grocery offerings that are either inconvenient or offer high costs and poor choices, specifically when it comes to fresh produce and pantry essentials. Little Red Box is grateful to have this sustained and committed support from The Arena Foundation, which will help us offer more products to — and provide better service for — our customers and our community.” </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“The Little Red Box Grocery store is bringing healthy, affordable and convenient food to an area that has gone without for too long,” said <a href="https://www.arenaenergy.com/a-worthy-cause/arena-foundation/">Arena Foundation</a> President Ben Pigati. “Arena’s roots in Houston run deep, and we are proud to support Little Red Box Grocery as they work to fight food deserts here in our hometown and beyond as they expand into future areas of need. Approximately 40 million Americans, including 5 million Texans, live in food deserts with little access to healthy food options. This must be addressed, and we are grateful the Little Red Box Grocery team is working towards a solution.” </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Last month marked the <a href="https://progressivegrocer.com/houston-independent-goes-online-grocerist">debut of Little Red Box Grocery’s online store and digital marketing program</a>, powered by<span><span><span><span><span><span><span> </span></span></span></span></span></span></span>Grocerist, which offers an industry-specific solution built on e-commerce platform Shopify</span></span></span></span></span></span></span><span><span><span><span><span><span><span>. </span></span></span></span></span></span></span></p></div></div></div><ul  class="news-brief__social"><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/little-red-box-grocery-working-end-food-deserts-houston"
><svg  class="icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/little-red-box-grocery-working-end-food-deserts-houston"
><svg  class="icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/little-red-box-grocery-working-end-food-deserts-houston&amp;title=    &lt;span class=&quot;field-wrapper&quot;&gt;Little Red Box Grocery Working to End Food Deserts in Houston&lt;/span&gt;

  "
><svg  class="icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="news-brief__social__item"><div data-url="/little-red-box-grocery-working-end-food-deserts-houston"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></li></ul></div></div><div><div
  timestamp="2022-12-16T9:14:08"  data-history-node-id="67516" role="article" about="/how-corner-stores-are-crucial-underserved-communities" class="news-brief"><div  class="news-brief__date">
      12/16/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">How Corner Stores Are Crucial in Underserved Communities </span></h2><div  class="news-brief__category"><div><a href="/research-analysis" hreflang="en">Research &amp; Analysis</a></div><div><a href="/shopper-behavior" hreflang="en">Shopper Behavior</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/SurgePays.slide-12.png?itok=uiQ_j7bM 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/SurgePays.slide-12.png?itok=_MBDcn_f 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/SurgePays.slide-12.png?itok=OfugWB-P 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/SurgePays.slide-12.png?itok=uiQ_j7bM 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/SurgePays.slide-12.png?itok=_MBDcn_f 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/SurgePays.slide-12.png?itok=OfugWB-P 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/SurgePays.slide-12.png?itok=uiQ_j7bM"
      alt="SurgePays chart"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span>The perception of neighborhood grocery stores as both a hub and heart of communities – especially underserved communities – was affirmed in a recent survey. According to insights from technology and telecommunications company</span></span> <a href="https://www.surgepays.com/"><span><span><span><span><span><span>SurgePays, Inc.</span></span></span></span></span></span></a><span><span><span><span><span><span><span>, an overwhelming 94% of consumers say that their local independent grocery, c-store or bodega is important to their friends and neighbors.</span></span></span></span></span></span></span></span></span></span></p><p><span><span><span><span><span>It's a fairly even split on the degree of importance. About a third (34%) of survey respondents said that nearby indie locations are very important, while another 34% said they are somewhat important and 26% said those retailers are extremely important.</span></span></span></span></span></p><p><strong><span><span><span><span><span>[Read more: "</span></span></span></span></span><a href="https://progressivegrocer.com/indies-make-food-insecurity-commitments">Indies Make Food Insecurity Commitments</a>"]</strong></p><p><span><span><span><span><span>The results speak to the important role of local grocers in underserved neighborhoods. SurgePays, which provides mobile broadband to low-income consumers and works with corner stores to become tech hubs for underbanked areas, enlisted its survey firm to oversample for adults with a household income under $25,000 and without bank accounts or credit cards.</span></span></span></span></span></p><p><span><span><span><span><span>SurgePays’ survey also found that consumers in underbanked and underserved areas are twice as likely to go to a nearby c-store almost every day (14%) compared to the general population. More than a third take part in SNAP. As for what they are buying, the survey revealed that top categories are snack food (71%), coffee/beverages (50%) everyday foods and meals (48%), milk (47%) and lottery tickets (32%).</span></span></span></span></span></p><p><span><span><span><span><span>Shopping is a personal experience for those who frequent corner stores. The poll shows that 37% of customers who patronize nearby independently-owned or operated c-stores say they know the name of their favorite clerk or owner.</span></span></span></span></span></p></div></div></div><ul  class="news-brief__social"><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/how-corner-stores-are-crucial-underserved-communities"
><svg  class="icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/how-corner-stores-are-crucial-underserved-communities"
><svg  class="icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/how-corner-stores-are-crucial-underserved-communities&amp;title=    &lt;span class=&quot;field-wrapper&quot;&gt;How Corner Stores Are Crucial in Underserved Communities &lt;/span&gt;

  "
><svg  class="icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="news-brief__social__item"><div data-url="/how-corner-stores-are-crucial-underserved-communities"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></li></ul></div></div><section  id="block-ensemble-dfptagnewsbrief2" class="ad-block block-ensemble-dfptagnewsbrief2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-dfp_tag_news_brief_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-dfp_tag_news_brief_2');
            });
    
    </script></div></div></div></section><div><div
  timestamp="2022-12-16T7:56:04"  data-history-node-id="67514" role="article" about="/amazon-tech-debuts-kansas-city-sports-entertainment-venue" class="news-brief"><div  class="news-brief__date">
      12/16/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Amazon Tech Debuts at Kansas City Sports &amp; Entertainment Venue</span></h2><div  class="news-brief__category"><div><a href="/technology" hreflang="en">Technology</a></div><div><a href="/food-retailers" hreflang="en">Food Retailers</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/816_mkt_teaser.png?itok=SF9Dn1Sv 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/816_mkt_teaser.png?itok=O-XB3R-T 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/816_mkt_teaser.png?itok=0crrqfN6 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/816_mkt_teaser.png?itok=SF9Dn1Sv 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/816_mkt_teaser.png?itok=O-XB3R-T 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/816_mkt_teaser.png?itok=0crrqfN6 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/816_mkt_teaser.png?itok=SF9Dn1Sv"
      alt="816 Market T-Mobile Center Amazon Tech Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>Amazon Just Walk Out and Amazon One technology have rolled out in 816 Market, located at Section 105 on the main concourse of <a href="https://www.t-mobilecenter.com/">T-Mobile Center</a>, a sports and live entertainment venue in Kansas City, Mo. The store enables customers to select snacks and beverages without waiting in line to checkout, and shoppers can enter the store and pay with a scan of their palm. Customers aged 21 or older may buy alcohol after showing valid ID to a store attendant for age verification.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“816 Market is the first frictionless store location in both a Missouri and Kansas sports and live entertainment venue to employ Amazon’s Just Walk Out technology and Amazon One,” noted Jay Cooper, general manager of T-Mobile Center. “Collaborating with Amazon and [Chicago-based restaurant and hospitality company] <a href="https://www.levyrestaurants.com/">Levy</a> to debut a faster concession experience through innovation is an incredible opportunity.” </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“T-Mobile Center has a rich history of hosting some of the most popular events in the U.S., like NCAA basketball tournaments, world-renowned musicians and top-performing artists,” said Dilip Kumar, VP, AWS Applications. “We’re thrilled to be collaborating with T-Mobile Center and Levy to enable an effortless shopping experience using Just Walk Out technology and Amazon One for guests so they can grab what they need and get back to their seats as fast as possible.”</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>An award-winning venue operated by Los Angeles-based <a href="https://www.asmglobal.com/">ASM Global</a>, T-Mobile Center has welcomed more than 12 million guests since opening in 2007. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Last month, the Amazon technologies debuted at <a href="https://progressivegrocer.com/nashville-arena-debuting-amazons-just-walk-out-tech-amazon-one-2-stores">Bridgestone Arena</a> – a first for a Nashville, Tenn., sports and entertainment venue – with another store powered by both frictionless shopping solutions slated to open at the same arena early next year. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Seattle-based</span></span></span></span></span></span></span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span><a href="https://www.amazon.com/"><span><span><span><span><span><span><span>Amazon</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span> </span></span></span></span></span></span></span><span><span><span><span><span><span><span>is No. 2 on The PG 100,  Progressive Grocer’s 2022 list of the</span></span></span></span></span></span></span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span><a href="https://progressivegrocer.com/pg-100-ranking-top-food-retailers-north-america"><span><span><span><span><span><span><span>top food and consumables retailers in North America</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span>.</span></span></span></span></span></span></span></p></div></div></div><ul  class="news-brief__social"><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/amazon-tech-debuts-kansas-city-sports-entertainment-venue"
><svg  class="icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/amazon-tech-debuts-kansas-city-sports-entertainment-venue"
><svg  class="icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/amazon-tech-debuts-kansas-city-sports-entertainment-venue&amp;title=    &lt;span class=&quot;field-wrapper&quot;&gt;Amazon Tech Debuts at Kansas City Sports &amp;amp; Entertainment Venue&lt;/span&gt;

  "
><svg  class="icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="news-brief__social__item"><div data-url="/amazon-tech-debuts-kansas-city-sports-entertainment-venue"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></li></ul></div></div><div><div
  timestamp="2022-12-16T6:54:27"  data-history-node-id="67512" role="article" about="/caribbean-conglomerate-buys-us-indie-grocery-chain" class="news-brief"><div  class="news-brief__date">
      12/16/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Caribbean Conglomerate Buys U.S. Indie Grocery Chain</span></h2><div  class="news-brief__category"><div><a href="/mergers-acquisitions" hreflang="en">Mergers &amp; Acquisitions</a></div><div><a href="/independent-grocers" hreflang="en">Independent Grocers</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/iga_sign_teaser.jpg?itok=pCOjWLj2 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/iga_sign_teaser.jpg?itok=43dgDVZR 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/iga_sign_teaser.jpg?itok=aako6RT8 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/iga_sign_teaser.jpg?itok=pCOjWLj2 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/iga_sign_teaser.jpg?itok=43dgDVZR 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/iga_sign_teaser.jpg?itok=aako6RT8 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/iga_sign_teaser.jpg?itok=pCOjWLj2"
      alt="IGA Sign Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>Massy Holdings, a Trinidad and Tobago-based conglomerate with diversified interests and businesses throughout the Caribbean, has acquired U.S. grocery store chain <a href="https://rowes.iga.com/">Rowe’s IGA Supermarket</a> for $47 million. The acquisition was completed on Dec. 12 by Massy’s wholly owned subsidiary, Massy Stores (USA) LLC.</span></span></span></span></span></span></span></p><p><strong><span><span><span><span><span><span><span>[Read more: "</span></span></span></span></span></span></span><a href="https://progressivegrocer.com/iga-reveals-usa-retailers-year">IGA Reveals USA Retailers of The Year</a>"]</strong></p><p><span><span><span><span><span><span><span>According to a <a href="https://massygroup.com/news-item/notice-of-purchase-of-rowes-iga-supermarkets/">notice</a> posted on Massy’s website, “Massy Stores USA entered into a membership interest purchase agreement with the sole owner of Rowe’s IGA, Robert A Rowe, to purchase 100% of the equity interest of each of the seven limited-liability companies within the Rowe’s IGA Group.” </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>The notice added: “The acquisition of Rowe’s IGA, an independent supermarket chain with seven stores in Jacksonville, Fla., is aligned with the Massy Integrated Retail Portfolio’s strategy to expand its retail footprint in the U.S. market. Rowe’s IGA was established in 2005 and is a well-recognized brand within the Jacksonville area.” </span></span></span></span></span></span></span></p></div></div></div><ul  class="news-brief__social"><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/caribbean-conglomerate-buys-us-indie-grocery-chain"
><svg  class="icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/caribbean-conglomerate-buys-us-indie-grocery-chain"
><svg  class="icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/caribbean-conglomerate-buys-us-indie-grocery-chain&amp;title=    &lt;span class=&quot;field-wrapper&quot;&gt;Caribbean Conglomerate Buys U.S. Indie Grocery Chain&lt;/span&gt;

  "
><svg  class="icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="news-brief__social__item"><div data-url="/caribbean-conglomerate-buys-us-indie-grocery-chain"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></li></ul></div></div><div><div
  timestamp="2022-12-16T6:09:16"  data-history-node-id="67511" role="article" about="/more-half-us-consumers-plan-be-others-holidays" class="news-brief"><div  class="news-brief__date">
      12/16/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">More Than Half of U.S. Consumers Plan to Be With Others for Holidays</span></h2><div  class="news-brief__category"><div><a href="/shopper-behavior" hreflang="en">Shopper Behavior</a></div><div><a href="/nonfoods" hreflang="en">Nonfoods</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/festive_family_gathering_teaser.jpg?itok=frQyprnq 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/festive_family_gathering_teaser.jpg?itok=E2C35LxP 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/festive_family_gathering_teaser.jpg?itok=23W0DSEa 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/festive_family_gathering_teaser.jpg?itok=frQyprnq 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-12/festive_family_gathering_teaser.jpg?itok=E2C35LxP 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-12/festive_family_gathering_teaser.jpg?itok=23W0DSEa 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-12/festive_family_gathering_teaser.jpg?itok=frQyprnq"
      alt="Festive Family Gathering Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>After two years of pandemic-driven lockdowns, consumers are eager to get back to holiday entertaining. A recent survey conducted by <a href="https://www.npd.com/">The NPD Group</a> has found that 52% of consumers are less concerned about COVID-19 this year versus a year ago, up 20 points from 2021, and 55% said that they intend to host or visit family and or friends during the holidays, an eight-point increase from last year.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“After two years of dealing with pandemic concerns, consumers are anxious and excited to entertain and attend parties this holiday season,” noted Joe Dreochowski, home and home improvement industry advisor at NPD, a global market information company that <a href="https://progressivegrocer.com/iri-npd-officially-merge">merged with Chicago-based IRI</a> last July. “As a result, they are increasingly looking to socialize, shop and gather with friends and family, which will naturally spur more retail growth opportunities during the holidays.” </span></span></span></span></span></span></span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>In the housewares category, the entertaining-related subcategories that usually experience a sales bump during the holiday season include barware tools and sets; bottle openers; coasters; corkscrews; ice buckets; pie/cake/brownie servers; tea tools; non-electric wine aerators; and wine tool sets. Alcohol-related beverageware shapes, such as wine glasses, highball glasses/tumblers, old-fashioned glasses, goblets, pilsner/pub, and martini glasses, are also in demand for holiday entertaining, and cheese/charcuterie boards, chip-and-dip servers, tiered serveware, and platter trays all unsurprisingly see sales increases ahead of Thanksgiving and Christmas.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“Traditionally, holiday parties are held the two weekends before Christmas,” added Derochowski. “This year, with Christmas falling on a Sunday and Hanukkah beginning on Dec. 18 and ending on Dec. 26, could mean more extended celebrations. Holiday guests may stay further into the next week, which means more opportunities for baking together, entertaining or preparing extra food to have leftovers.”</span></span></span></span></span></span></span></p></div></div></div><ul  class="news-brief__social"><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://progressivegrocer.com/more-half-us-consumers-plan-be-others-holidays"
><svg  class="icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://progressivegrocer.com/more-half-us-consumers-plan-be-others-holidays"
><svg  class="icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="news-brief__social__item"><a
   class="link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://progressivegrocer.com/more-half-us-consumers-plan-be-others-holidays&amp;title=    &lt;span class=&quot;field-wrapper&quot;&gt;More Than Half of U.S. Consumers Plan to Be With Others for Holidays&lt;/span&gt;

  "
><svg  class="icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="news-brief__social__item"><div data-url="/more-half-us-consumers-plan-be-others-holidays"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></li></ul></div></div></div><nav  class="pager" role="navigation" aria-labelledby="pagination-heading"><h4 id="pagination-heading" class="visually-hidden">Pagination</h4><ul  class="pager__items"><li  class="pager__item pager__item--is-active"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=0" title="Current page"><span class="visually-hidden">
              Current page
            </span>1</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=1" title="Go to page 2"><span class="visually-hidden">
              Page
            </span>2</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=2" title="Go to page 3"><span class="visually-hidden">
              Page
            </span>3</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=3" title="Go to page 4"><span class="visually-hidden">
              Page
            </span>4</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=4" title="Go to page 5"><span class="visually-hidden">
              Page
            </span>5</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=5" title="Go to page 6"><span class="visually-hidden">
              Page
            </span>6</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=6" title="Go to page 7"><span class="visually-hidden">
              Page
            </span>7</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=7" title="Go to page 8"><span class="visually-hidden">
              Page
            </span>8</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=8" title="Go to page 9"><span class="visually-hidden">
              Page
            </span>9</a></li><li  class="pager__item pager__item--ellipsis" role="presentation">&hellip;</li><li  class="pager__item pager__item--next"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=1" title="Go to next page" rel="next"><span class="visually-hidden">Next page</span><span aria-hidden="true">››</span></a></li><li  class="pager__item pager__item--last"><a href="?created_1=2022-12-16T13%3A35%3A23&amp;field_tags_target_id=All&amp;created=&amp;page=114" title="Go to last page"><span class="visually-hidden">Last page</span><span aria-hidden="true">Last »</span></a></li></ul></nav></div></div></section></div></main><aside class="main-sidebar" role="complementary"><div><section  id="block-dfptagcontentsidebar-3" class="ad-block block-dfptagcontentsidebar-3"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar');
            });
    
    </script></div></div></div></section><section  id="block-dfptagcontentsidebar2-3" class="ad-block block-dfptagcontentsidebar2-3"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar_2');
            });
    
    </script></div></div></div></section></div></aside><div  class="main__content-footer"></div></div><footer  class="site-footer"><div  class="site-footer__inner site-footer__inner--basic"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Newsletter
  </h3><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Magazine
  </h3><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a></li></ul></nav><section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-interstitial_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-interstitial_1');
            });
    
    </script></div></div></div></section></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2022-10/EIQ_logo_footer_0.png?itok=TPUcbLFi"
      alt="EIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
            © 2022 EnsembleIQ, All Rights Reserved
        </div></footer></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_5fJzMcqp9zGZAuTzdfJTUgX47L3w0OXw7f4w3HDTgwQ.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_yTXKP20fNG4YJQMI7KOvxinSQ5yegBeAtq5xhZBRstg.js"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.4.8"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.4.8"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.4.8"></script>
<script src="/modules/custom/eiq/js/show_more.js?rmy923"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?v=1" defer></script>
<script src="/sites/default/files/js/js_2AslmYfWheqkbQ-FgrGRM6_506UVLDNPzGDyfF9jAxQ.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9HXldFRmllWBcQXwoEbWFbV0JlVlAHJ1kKF0NYXl5QRxoJCgVYAA9U","queueTime":0,"applicationTime":442,"atts":"TUYCEw1JT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77ab6521f92d5a3a","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
