

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>News Briefs | Progressive Grocer</title>
      <style>
                body {
          --c-accent: #dc2632;
          --c-accent-alt: #b10007;
          --c-accent-rgb: 220, 38, 50;
          --c-secondary: #004e5d;
          --font-headings: Archivo;
          --font-body: Lora;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Progressive Grocer","userUid":0,"userRoles":["anonymous"]});</script>
<meta property="og:site_name" content="News Briefs | Progressive Grocer" />
<meta property="og:url" content="https://progressivegrocer.com/news-briefs" />
<meta property="og:title" content="News Briefs" />
<meta name="twitter:title" content="News Briefs" />
<meta name="twitter:url" content="https://progressivegrocer.com/news-briefs" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:500,500italic,700,700italic,italic,regular|Lora:500,500italic,700,700italic,italic,regular|Open+Sans:300,300italic,italic,regular&amp;subset=latin&amp;display=swap" media="all" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('sponsored', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-2", [300, 250], "js-dfp-tag-content_sidebar_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('sponsored', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('sponsored', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["dfp_tag_news_brief_2"] = googletag.defineSlot("/86468407/progressive_grocer/pg-briefs-body-2", [728, 90], "js-dfp-tag-dfp_tag_news_brief_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('pg-topic', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["dfp_tag_news_brief_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["dfp_tag_news_brief_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["dfp_tag_news_brief_1"] = googletag.defineSlot("/86468407/progressive_grocer/pg-briefs-body-1", [728, 90], "js-dfp-tag-dfp_tag_news_brief_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('pg-topic', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["dfp_tag_news_brief_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["dfp_tag_news_brief_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/progressive_grocer/pg-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pg-content-type', ['default'])
      .setTargeting('pg-topic', ['default'])
      .setTargeting('pg-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['default'])
      .setTargeting('sponsored', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {

      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    
  googletag.enableServices();
});

</script>
<link rel="icon" href="https://assets1.progressivegrocer.com/files/2020-03/2017-12-12-1.png" type="image/png" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rgq5hx" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rgq5hx" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_kmHjsA8PvbANxode5QZT36-Rx2z5-5Lr-17d7Qgfxgo.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_oSYr1paAs-42PmYG1T4bTmtCz9kBK3DhRMN_6HWkVhk.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>


      
    </head>
    <body class="role-anonymous fontyourface lang-en section-news-briefs views-page path-news-briefs">
    <a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ48JGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_main.png"
      alt="PG Logo"
          style="height: 80px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.progressivegrocer.com/files/2021-03/PG_New_Logo_m2.png"
      alt="PG Logo"
          style="height: 30px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                  Subscribe
              </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item"><a href="/industry-news" class="main-menu__link" target="" title="Industry News">Industry News</a></li><li  class="main-menu__item"><a href="/research-analysis" class="main-menu__link" target="" title="Research &amp; Analysis" data-drupal-link-system-path="taxonomy/term/19">Research</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/e-commerce" class="main-menu__link">E-Commerce</a></li><li  class="main-menu__item"><a href="https://progressivegrocer.com/equipment-design" class="main-menu__link">Equipment &amp; Design</a></li><li  class="main-menu__item"><a href="/center-store" class="main-menu__link" target="" title="Center Store" data-drupal-link-system-path="taxonomy/term/45">Center Store</a></li><li  class="main-menu__item"><a href="/perimeter" class="main-menu__link" target="" title="Perimeter" data-drupal-link-system-path="taxonomy/term/86">Perimeter</a></li><li  class="main-menu__item"><a href="/solutions" class="main-menu__link" target="" title="Solutions" data-drupal-link-system-path="taxonomy/term/89">Solutions</a></li><li  class="main-menu__item"><a href="/events" class="main-menu__link" title="Industry Events" data-drupal-link-system-path="taxonomy/term/36">Events</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/top-women-grocery-podcast" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="node/64964">Top Women</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-podcast" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Podcast</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/top-women-grocery-videos" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women in Grocery Videos</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://www.topwomeningrocery.com/" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Top Women In Grocery Event</a></li></ul></li><li  class="main-menu__item main-menu__item--active main-menu__item--with-sub"><a href="/" title="More Links" class="main-menu__link main-menu__link--active main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/about-us" title="About Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53878">About Us</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/gourmet-retailer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">The Gourmet Retailer</a></li><li  class="main-menu__item main-menu__item--active main-menu__item--sub main-menu__item--sub-1"><a href="/news-briefs" class="main-menu__link main-menu__link--active main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="news-briefs">News Briefs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/85">Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/multimedia" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Multimedia</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/progressive-grocer-events" title="PG Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">PG Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Magazine Issues" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/53877">Magazine Issues</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-reports" title="Special Reports" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/102">Special Reports</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/products" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Products" data-drupal-link-system-path="products">New Products</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://progressivegrocer.com/contributing-writer-guidelines-progressive-grocer" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Writer Guidelines</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div  class="main main--with-sidebar"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"></section><section  id="block-dfptagcontentleader1-2" class="ad-block block-dfptagcontentleader1-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader');
            });
    
    </script></div></div></div></section></div></div><main role="main"  class="main-content main-content--with-sidebar"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><div class="views-element-container"><div class="js-view-dom-id-82cc12e9c0b623cc888a24fb2e9caff0f9a932ddee0b02297264336e02143059"><h2  class="news-briefs-view__heading js-view-dom-id-82cc12e9c0b623cc888a24fb2e9caff0f9a932ddee0b02297264336e02143059">
      News Briefs
  </h2><form class="views-exposed-form bef-exposed-form" data-bef-auto-submit-full-form="" data-bef-auto-submit="" data-bef-auto-submit-delay="500" data-drupal-selector="views-exposed-form-news-briefs-page-1" action="/news-briefs" method="get" id="views-exposed-form-news-briefs-page-1" accept-charset="UTF-8"><div  data-bef-auto-submit-full-form="" data-bef-auto-submit="" data-bef-auto-submit-delay="500" data-drupal-selector="views-exposed-form-news-briefs-page-1" class="news-brief-filters views-exposed-form bef-exposed-form"><div  class="news-brief-filters__inputs"><div class="js-form-item form-item js-form-type-select form-item-field-tags-target-id js-form-item-field-tags-target-id"><label for="edit-field-tags-target-id">Filter by Topic</label><select data-drupal-selector="edit-field-tags-target-id" id="edit-field-tags-target-id" name="field_tags_target_id" class="form-select"><option value="All" selected="selected">- Any -</option><option value="143">Coronavirus</option><option value="147">Food Safety</option><option value="27">Foodservice Innovation</option><option value="49">Frozen Foods</option><option value="26">Market Trends</option><option value="135">Outstanding Independents</option><option value="140">Seafood</option><option value="46">Dairy / Refrigerated</option><option value="142">Labor &amp; Employment</option><option value="20">Shopper Behavior</option><option value="131">Specialty Foods</option><option value="44">Beverages</option><option value="128">Category Management</option><option value="10">Deli / Prepared Foods</option><option value="30">New Products &amp; Promotions</option><option value="43">Bakery</option><option value="139">Diversity and Inclusion</option><option value="61">Grocery</option><option value="52">Retail Dietitian</option><option value="17">Meat / Seafood</option><option value="141">Natural Products</option><option value="24">Nonfoods</option><option value="138">Path to Purchase</option><option value="15">Pharmacy</option><option value="124">Corporate Responsibility</option><option value="25">Produce / Floral</option><option value="126">Food Labeling/Packaging</option><option value="87">Food Retailers</option><option value="130">Meal Kits</option><option value="133">Independent Grocers</option><option value="129">Food Safety</option><option value="132">Government Relations</option><option value="149">Operations</option><option value="125">Health &amp; Wellness</option><option value="127">Private Label</option><option value="105">Supply Chain</option><option value="7">Consumer &amp; Regulatory Affairs</option><option value="32">Equipment &amp; Design</option><option value="16">Sustainability</option><option value="48">Trading Partners</option><option value="23">Mergers &amp; Acquisitions</option><option value="83">Wholesalers &amp; Distributors</option><option value="148">Payments</option><option value="4">Technology</option><option value="122">E-Commerce</option><option value="36">Events</option><option value="86">Perimeter</option><option value="35">Contests &amp; Awards</option><option value="89">Solutions</option><option value="19">Research &amp; Analysis</option><option value="29">Supermarket &amp; Grocery Industry News</option><option value="45">Center Store</option></select></div><div class="js-form-item form-item js-form-type-textfield form-item-created js-form-item-created"><label for="edit-created">Start Date</label><input class="bef-datepicker form-text" autocomplete="off" data-drupal-selector="edit-created" type="text" id="edit-created" name="created" value="" size="30" maxlength="128" /></div><div class="js-form-item form-item js-form-type-textfield form-item-created-1 js-form-item-created-1"><label for="edit-created-1">End Date</label><input class="bef-datepicker form-text" autocomplete="off" data-drupal-selector="edit-created-1" type="text" id="edit-created-1" name="created_1" value="2022-08-18T10:50:21" size="30" maxlength="128" /></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-bef-auto-submit-click="" class="js-hide success button radius js-form-submit form-submit" data-drupal-selector="edit-submit-news-briefs" type="submit" id="edit-submit-news-briefs" value="Apply" /></div></div></div></form><div  class="news-briefs-list"><div><div
  timestamp="2022-08-18T10:50:21"  data-history-node-id="66393" role="article" about="/small-footprint-system-makes-store-pickup-faster-easier" class="news-brief"><div  class="news-brief__date">
      08/18/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Small-Footprint System Makes In-Store Pickup Faster, Easier</span><div data-url="/small-footprint-system-makes-store-pickup-faster-easier"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></h2><div  class="news-brief__category"><div><a href="/technology" hreflang="en">Technology</a></div><div><a href="/e-commerce" hreflang="en">E-Commerce</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=aMAkmaqQ 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=ZR03__cV 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=zgT9n903 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=aMAkmaqQ 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=ZR03__cV 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=zgT9n903 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/QuickCollectTM-GO-Cube-Grocery-teaser.jpg?itok=aMAkmaqQ"
      alt="Small-Footprint System Makes In-Store Pickup Faster, Easer"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span><a href="https://bellhowell.net/">Bell and Howell</a> is adding to its series of automated pickup solutions with a new freestanding indoor system that enables customers to grab their orders within seconds. The new QuickCollect Go! Cube is built on the same robotic “store in a box” technology used in Bell and Howell’s pickup pod, with a modular design for higher density storage capability.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>The small-footprint cube helps shoppers avoid having to go to a line or service desk to pick up their orders and also helps retailers optimize time and labor. It can support up to four shoppers at a time and accommodates a variety of products, including refrigerated, frozen and ambient goods that require temperature control. </span></span></span></span></span></span></span></p><p><strong><span><span><span><span><span><span><span>[Read more: "</span></span></span></span></span></span></span><a href="https://progressivegrocer.com/shoprite-1st-east-coast-deploy-quickcollect-go-pod-smart-grocery-pickup">ShopRite 1st on East Coast to Deploy QuickCollect GO! POD Smart Grocery Pickup</a>"]</strong></p><p><span><span><span><span><span><span><span>“Bell and Howell QuickCollect Go! products put the consumer first and in control over their time. Consumers no longer wait for goods at home or in a parking lot </span></span></span></span>–<span><span><span><span> instead their items are waiting for them. This new iteration of our revolutionary technology gives businesses more ways to offer customers the convenience they desire while reducing complexity and cost,” said James Hermanowski, general manager and VP of Bell and Howell’s BH QuickCollect Solutions business.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Advance remote monitoring and 24/7 technical support and service are available for the BH QuickCollect Solutions. </span></span></span></span></span></span></span></p></div></div></div></div></div><section  id="block-ensemble-dfptagnewsbrief1" class="ad-block block-ensemble-dfptagnewsbrief1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-dfp_tag_news_brief_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-dfp_tag_news_brief_1');
            });
    
    </script></div></div></div></section><div><div
  timestamp="2022-08-18T9:01:36"  data-history-node-id="66388" role="article" about="/meijer-launches-new-line-heat-and-eat-meals" class="news-brief"><div  class="news-brief__date">
      08/18/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Meijer Launches New Line of Heat-and-Eat Meals</span><div data-url="/meijer-launches-new-line-heat-and-eat-meals"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></h2><div  class="news-brief__category"><div><a href="/solutions" hreflang="en">Solutions</a></div><div><a href="/deli-prepared-foods" hreflang="en">Deli / Prepared Foods</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=11wxreQy 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=eEmey9Xk 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=eLCiLdA9 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=11wxreQy 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=eEmey9Xk 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=eLCiLdA9 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/meijer%20Crafted%20Market%20Heat-and-Eat%20Meals.jpg?itok=11wxreQy"
      alt="Meijer Crafted Market Heat-and-Eat Meals"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>Michigan-based Meijer is rolling out two new lines of restaurant-style, single-serve meals dubbed Crafted Market by Meijer and Crafted Market Signature by Meijer. The heat-and-eat meals come in 12 varieties and are now available in the grocer’s deli grab-and-go section.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>The Crafted Market line offers classic, family favorites including blackened chicken mac &amp; cheese, teriyaki chicken and meatloaf and mash. The signature line offers more elevated meal options assembled in-store like chicken enchiladas, pesto grilled chicken with lemon thyme orzo and chicken asada.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>"We know that sometimes doing your grocery shopping can work up an appetite, so we're pleased to be enhancing our heat-and-eat selection with this line full of fun flavors and classic favorites that customers can grab as they finish up their trip and enjoy soon after from the comfort of their homes," said Salwan Yaqo, Meijer deli buyer.</span></span></span></span></span></span></span></p><p><strong><span><span><span><span><span><span><span>[Read more: "</span></span></span></span></span></span></span><a href="https://progressivegrocer.com/how-fresh-foods-departments-are-evolving">How Fresh Foods Departments Are Evolving</a>"]</strong></p><p><span><span><span><span><span><span><span>Meijer’s new meals can be heated in five minutes or less, and the grocer anticipates that </span></span></span></span></span></span></span><span><span><span><span><span><span><span>40% of the meals will be consumed the same day they're purchased. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>"We have a long history of centering convenience and quality in our deli experience for our customers, so expanding our ready-to-heat options just makes sense," said Marlys Roberts, Meijer merchandising director of deli and bakery.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>P</span></span></span></span></span></span></span><span><span><span><span><span><span><span>rivately owned </span></span></span></span></span></span></span><a href="https://www.meijer.com/"><span><span><span><span><span><span><span>Meijer</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span> operates more than 260 supercenters and grocery stores in Michigan, Ohio, Indiana, Illinois, Kentucky and Wisconsin. The Grand Rapids, Mich.-based company is No. 20 on The PG 100, Progressive Grocer’s 2022 list of </span></span></span></span></span></span></span><a href="https://progressivegrocer.com/pg-100-ranking-top-food-retailers-north-america"><span><span><span><span><span><span><span>the top food retailers in North America</span></span></span></span></span></span></span></a><span><span><span><span><span><span><span>.</span></span></span></span></span></span></span></p></div></div></div></div></div><div><div
  timestamp="2022-08-18T6:21:47"  data-history-node-id="66384" role="article" about="/fetch-rewards-racks-5m-daily-active-users" class="news-brief"><div  class="news-brief__date">
      08/18/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Fetch Rewards Racks Up 5M+ Daily Active Users</span><div data-url="/fetch-rewards-racks-5m-daily-active-users"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></h2><div  class="news-brief__category"><div><a href="/technology" hreflang="en">Technology</a></div><div><a href="/e-commerce" hreflang="en">E-Commerce</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=TXWCfPJJ 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=1lshasHP 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=edu1O8Je 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=TXWCfPJJ 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=1lshasHP 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=edu1O8Je 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/fetch_rewards_logo_teaser.jpg?itok=TXWCfPJJ"
      alt="Fetch Rewards Logo Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>Consumer engagement app <a href="https://www.fetchrewards.com/">Fetch Rewards</a> has surpassed 5 million daily active users, according to metrics from San Francisco-based <a href="https://www.data.ai/en/">Data.ai</a>. Having added more than 1 million to that daily active user number in the past month alone, the company is seeing widespread interest in its rewards platform.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“We’re reinventing the way people engage with brands by improving the efficiency of the relationship, and by making it fun,” noted Wes Schroll, CEO and founder of Madison, Wis.-based Fetch. “That’s why we’re seeing these numbers climb. We’re looking forward to continuing to partner with brands that will offer consumers the best experience and leverage our vast amount of users to return the strongest impact for those brand partners.” </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>With more than 17 million people using the app monthly, Fetch’s daily user count reached 5 million for the first time in July. Demand for the app has continued to rise as consumers seek new ways to save money on grocery staples amid record <a href="https://progressivegrocer.com/retail-and-inflation-shopper-behavior-new-shelf">inflation</a>. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“One thing that makes 5 million so exciting to us is that it’s about a third of our monthly active users,” added Schroll. “We’ve seen this ratio increase, and we’re now on a trend line towards social media apps, rather than utility-savings apps.”</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>According to the company, its app outperforms such leading apps as Target, DoorDash and Instacart, and, with more than $133 billion in annualized retail sales, the Fetch platform is equivalent to the nation’s fifth-largest and fastest-growing retailer, trailing only e-commerce and big-box giants like Amazon and Walmart. The company has established partnerships with <a href="https://progressivegrocer.com/albertsons-extends-fetch-rewards-app-across-all-banners">Albertsons</a> and <a href="https://progressivegrocer.com/general-mills-fetch-rewards-roll-out-brand-loyalty-program">General Mills</a>, among others. </span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Fetch’s data provides the basis for a new generation of advertising tools that drive real, measurable purchasing decisions. It has more than 500 global brands on its roster. For partners, Fetch Rewards helps accelerate growth and provide a greater understanding of customer behavior to allow for better consumer relationships and stronger brand loyalty. On the consumer side, its frictionless experience creates a fun, social and rewarding experience.</span></span></span></span></span></span></span></p></div></div></div></div></div><section  id="block-ensemble-dfptagnewsbrief2" class="ad-block block-ensemble-dfptagnewsbrief2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-dfp_tag_news_brief_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-dfp_tag_news_brief_2');
            });
    
    </script></div></div></div></section><div><div
  timestamp="2022-08-17T15:02:09"  data-history-node-id="66381" role="article" about="/instacart-quicklly-offer-60-minute-delivery" class="news-brief"><div  class="news-brief__date">
      08/17/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Instacart, Quicklly Offer 60-Minute Delivery</span><div data-url="/instacart-quicklly-offer-60-minute-delivery"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></h2><div  class="news-brief__category"><div><a href="/e-commerce" hreflang="en">E-Commerce</a></div><div><a href="/meal-kits" hreflang="en">Meal Kits</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/quicklly_instcart_teaser.jpg?itok=jrqXZHw5 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/quicklly_instcart_teaser.jpg?itok=lGSaVpxk 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/quicklly_instcart_teaser.jpg?itok=8xo8HMNm 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/quicklly_instcart_teaser.jpg?itok=jrqXZHw5 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/quicklly_instcart_teaser.jpg?itok=lGSaVpxk 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/quicklly_instcart_teaser.jpg?itok=8xo8HMNm 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/quicklly_instcart_teaser.jpg?itok=jrqXZHw5"
      alt="Quicklly Instacart Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><a href="https://www.instacart.com/">Instacart</a> and <a href="https://www.quicklly.com">Quicklly</a>, a one-stop marketplace for Indian/South Asian groceries, tiffins, meal kits and fully prepared restaurant dishes, have expanded their partnership to provide delivery of Quicklly’s Indian pantry staples, spices and sauces in as fast as an hour in seven U.S. cities: New York; Chicago; Austin, Texas; Fremont, Calif.; Sunnyvale, Calif.; Naperville, Ill.; and Edison, N.J.</span></span></span></span></span></span></p><p><span><span><span><span><span><span>The Instacart app also offers nationwide delivery of Quicklly’s meal kits in three to four days. Shipped directly to consumers’ doors, the kits enable users to prepare an array of authentic vegetarian and nonvegetarian Indian meals and sauces. The new <a href="https://progressivegrocer.com/instacart-adds-indian-meal-kits-quicklly">Quicklly grocery storefront</a> enables customers in the seven cities mentioned above to have items delivered the same day that they’re ordered. </span></span></span></span></span></span></p><p><span><span><span><span><span><span>“We’re thrilled to grow this partnership with Instacart and bring authentic and delicious Indian and South Asian food to Americans of all backgrounds, identities and locations,” noted Keval Raj and Hanish Pahwa, co-founders of Chicago-based Quicklly. “With Quicklly, we’ve seen hundreds of thousands of customers engage with Indian and South Asian cuisine in new and exciting ways. We’re excited to continue to connect consumers with tasty staples and a diverse array of groceries, meal kits and more.”</span></span></span></span></span></span></p><p><span><span><span><span><span><span>“We’re proud to expand our partnership with Quicklly to provide access to same-day delivery of its assortment of authentic Indian groceries, food, fresh produce and customers in seven cities,” said Elise Metzger, director of retail accounts at San Francisco-based Instacart. “At Instacart, we’re dedicated to helping retailers compete and better serve their customers.” </span></span></span></span></span></span></p><p><span><span><span><span><span><span>Quicklly plans to expand same-day delivery to six additional cities – Seattle, Atlanta, Dallas, Pittsburgh, Boston and Los Angeles – in the next few months. So far, the company has teamed with nearly 300 independent local businesses across greater Chicago, New York, New Jersey, the San Francisco Bay Area and nationwide.</span></span></span></span></span></span></p></div></div></div></div></div><div><div
  timestamp="2022-08-17T13:43:34"  data-history-node-id="66380" role="article" about="/retail-sales-largely-unchanged-july" class="news-brief"><div  class="news-brief__date">
      08/17/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Retail Sales Largely Unchanged in July</span><div data-url="/retail-sales-largely-unchanged-july"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></h2><div  class="news-brief__category"><div><a href="/market-trends" hreflang="en">Market Trends</a></div><div><a href="/shopper-behavior" hreflang="en">Shopper Behavior</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/receipt_teaser.jpg?itok=0Cpcp0qD 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/receipt_teaser.jpg?itok=3kWwO6RZ 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/receipt_teaser.jpg?itok=41xTgMwp 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/receipt_teaser.jpg?itok=0Cpcp0qD 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/receipt_teaser.jpg?itok=3kWwO6RZ 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/receipt_teaser.jpg?itok=41xTgMwp 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/receipt_teaser.jpg?itok=0Cpcp0qD"
      alt="Receipt"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span>Stubborn <a href="https://progressivegrocer.com/inflation-stable-not-groceries">inflation</a> slowed improvements in consumer spending in July. According to the advance monthly trend report from the <a href="https://www.census.gov/">U.S. Census Bureau</a>, overall sales were virtually flat from June to July, versus a 0.8% rise from May to June. Analysts had anticipated a small increase. </span></span></span></span></span></p><p><span><span><span><span><span>U.S. retail and foodservice sales reached $682.8 billion last month, compared to nearly $682.6 billion in June. Grocery sales likewise held steady, with $70.8 billion in seasonally adjusted sales for July versus $70.6 billion the prior month.  </span></span></span></span></span></p><p><span><span><span><span><span>The Census Bureau also tracks sales at food and beverage stores and found similar buying behavior in those retail businesses, with almost $79 billion in sales for July and $78.8 for June. </span></span></span></span></span></p><p><span><span><span><span><span>Despite proverbial belt-tightening among shoppers this summer, overall retail sales were 10.3% more than during July 2021, by the Census Bureau's figures. </span></span></span></span></span></p><p><span><span><span><span><span>Meantime, based on its own research, the <a href="https://nrf.com/">National Retail Federation</a> (NRF) reported this week that core retail sales slightly increased in July. Excluding car dealers, fuel stations and restaurants, NRF’s data showed a 0.8% retail sales increase from June to July. Looking at grocery and beverage stores, NRF found that sales edged up 0.2% month over month on a seasonally-adjusted basis.</span></span></span></span></span></p><p><span><span><span><span><span>The NRF aligned with the Census Bureau findings showing year-over-year sales gains. By NRF’s research, core sales were 7.1% higher this year than in July 2021. </span></span></span></span></span></p><p><span><span><span><span><span><span><span><span>“Retail sales grew in July, supported by declines in prices at the gas pump and moderately lower inflation,” said Matthew Shay, NRF’s president and CEO. “Consumers are adapting to higher prices by prioritizing essentials like food and back-to-school items, and retailers are working hard to absorb the impact of higher costs and help customers stretch their hard-earned dollars. However, policy measures like removing China tariffs, enacting smart immigration reform and investing in supply chain resiliency are needed to relieve inflationary pressure and lower costs for American families.”</span></span></span></span></span></span></span></span></p></div></div></div></div></div><div><div
  timestamp="2022-08-17T12:52:49"  data-history-node-id="66378" role="article" about="/cardenas-cares-community-giving-program-launches" class="news-brief"><div  class="news-brief__date">
      08/17/2022
    </div><h2  class="news-brief__heading"><span class="field-wrapper">Cardenas CARES Community Giving Program Launches</span><div data-url="/cardenas-cares-community-giving-program-launches"  class="news-brief__copy-link"><svg  class="news-brief__link-icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#link"></use></svg><div  class="news-brief__copied-message">link copied</div></div></h2><div  class="news-brief__category"><div><a href="/corporate-responsibility" hreflang="en">Corporate Responsibility</a></div><div><a href="/food-retailers" hreflang="en">Food Retailers</a></div></div><div  class="news-brief__body"><div  class="image-caption image-caption--medium image-caption--image-text clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-node--field-teaser-image-media field-name-field-teaser-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/cardenas_cares_teaser.jpg?itok=bnVXgCP9 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/cardenas_cares_teaser.jpg?itok=Vv_sP4NQ 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/cardenas_cares_teaser.jpg?itok=Dz2jMuLF 500w" sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/cardenas_cares_teaser.jpg?itok=bnVXgCP9 320w, https://assets1.progressivegrocer.com/files/styles/max_width_480/s3/2022-08/cardenas_cares_teaser.jpg?itok=Vv_sP4NQ 480w, https://assets1.progressivegrocer.com/files/styles/max_width_800/s3/2022-08/cardenas_cares_teaser.jpg?itok=Dz2jMuLF 500w"
        sizes="(min-width: 1300px) 186px, (min-width: 920px) 14vw, (min-width: 720px) 25vw, 100vw"
          src="https://assets1.progressivegrocer.com/files/styles/max_width_320/s3/2022-08/cardenas_cares_teaser.jpg?itok=bnVXgCP9"
      alt="Cardenas CARES Teaser"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><p><span><span><span><span><span><span><span>On the occasion of National Nonprofit Day (Aug. 17), the Cardenas Markets Foundation has introduced the Cardenas CARES (Committed, Active, Reliable, Empowering, Supportive) Community Giving Program.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Upon checkout, every one of the grocer’s stores will provide customers the opportunity to donate $1, $3 or $5 to the foundation. Funds raised through Cardenas CARES will benefit nonprofit organizations in the grocer’s local communities.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Additionally, by going online or requesting a Cardenas CARES Community brochure from their local store director, nonprofits seeking support from the Cardenas Markets Foundation will find the giving guidelines and criteria.</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>“Our customers are like family, and they can always count on us to be there for them,” said Adam Salgado, Cardenas Markets Foundation president and chief marketing officer for Cardenas Markets. “Not only are we committed to providing fresh offerings and an authentic shopping experience, we are also dedicated to providing unwavering community support.”</span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>Ontario, Calif.-based <a href="https://www.cardenasmarkets.com/">Cardenas Markets</a> operates 51 stores under the Cardenas Markets banner, seven stores under the Los Altos Ranch Markets banner, six stores under the Rio Ranch Markets banner and one store under Cardenas Ranch Markets banner. It’s one of the largest ethnic grocery chains in the country with stores in California, Nevada, and Arizona. The Cardenas Markets Foundation is a stand-alone, 501(c)(3) nonprofit organization.</span></span></span></span></span></span></span></p></div></div></div></div></div></div><nav  class="pager" role="navigation" aria-labelledby="pagination-heading"><h4 id="pagination-heading" class="visually-hidden">Pagination</h4><ul  class="pager__items"><li  class="pager__item pager__item--is-active"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=0" title="Current page"><span class="visually-hidden">
              Current page
            </span>1</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=1" title="Go to page 2"><span class="visually-hidden">
              Page
            </span>2</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=2" title="Go to page 3"><span class="visually-hidden">
              Page
            </span>3</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=3" title="Go to page 4"><span class="visually-hidden">
              Page
            </span>4</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=4" title="Go to page 5"><span class="visually-hidden">
              Page
            </span>5</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=5" title="Go to page 6"><span class="visually-hidden">
              Page
            </span>6</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=6" title="Go to page 7"><span class="visually-hidden">
              Page
            </span>7</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=7" title="Go to page 8"><span class="visually-hidden">
              Page
            </span>8</a></li><li  class="pager__item pager__item--"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=8" title="Go to page 9"><span class="visually-hidden">
              Page
            </span>9</a></li><li  class="pager__item pager__item--ellipsis" role="presentation">&hellip;</li><li  class="pager__item pager__item--next"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=1" title="Go to next page" rel="next"><span class="visually-hidden">Next page</span><span aria-hidden="true">››</span></a></li><li  class="pager__item pager__item--last"><a href="?created_1=2022-08-18T10%3A50%3A21&amp;field_tags_target_id=All&amp;created=&amp;page=57" title="Go to last page"><span class="visually-hidden">Last page</span><span aria-hidden="true">Last »</span></a></li></ul></nav></div></div></section></div></main><aside class="main-sidebar" role="complementary"><div><section  id="block-dfptagcontentsidebar-3" class="ad-block block-dfptagcontentsidebar-3"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar');
            });
    
    </script></div></div></div></section><section  id="block-dfptagcontentsidebar2-3" class="ad-block block-dfptagcontentsidebar2-3"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar_2');
            });
    
    </script></div></div></div></section></div></aside><div  class="main__content-footer"></div></div><footer  class="site-footer"><div  class="site-footer__inner"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Fresh. Stay Progressive.
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h2  class="cta__heading">
      Get the Newsletter
  </h2><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h2  class="cta__heading">
      Get the Magazine
  </h2><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://eiq.dragonforms.com/PG_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content0c5ef910-9fa8-409c-a45a-b3a5864bd751"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/progressivegrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/pgrocer"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/progressive-grocer/about/?viewAsMember=true"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.youtube.com/channel/UCYgh6JPluY5J0b4SE8C3rwA/featured"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact Us</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" title="Advertise" data-drupal-link-system-path="node/53866">Advertise</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank">Privacy Statement</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank">Terms &amp; Conditions</a></li></ul></nav><section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-interstitial_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-interstitial_1');
            });
    
    </script></div></div></div></section></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=Xx__0y-K"
      alt="EnsembleIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.progressivegrocer.com/files/styles/footer_logo/s3/2021-03/PG_New_Logo_footer.png?itok=8xzQCVVT"
      alt="PG Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
            © 2022 EnsembleIQ, All Rights Reserved
        </div></footer></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_sKgXWsgffzhxvNSyRNghahzw_-tJtKO66eplKbBSjsU.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_XQrpDiuxH4CLEhgeabDCTO674zKtgmIJtdE1dE-i6n4.js"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.3.20"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.3.20"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.3.20"></script>
<script src="/modules/custom/eiq/js/show_more.js?rgq5hx"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?rgq5hx" defer></script>
<script src="/sites/default/files/js/js_cIli-M4uchqyNbwbUBXs87JR8llmC8H8z8GvXSXntDc.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75a2a2a512","applicationID":"75378380","transactionName":"YQEBZUVTXEZUVEMLC1hLIlJDW11bGnNFFxRXCD9HXldFRmllWBcQXwoEbWFbV0JlVlAHJ1kKF0NYXl5QRxoJCgVYAA9U","queueTime":0,"applicationTime":324,"atts":"TUYCEw1JT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73cee94c99bc829e","token":"3c33cfdca9be417d9995dafca100bfaf","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
  </html>
